Nissan 370Z Forum  

Gauge Cluster does not turn on!?

Here I marked up a copy of page 42. I am leaning towards either the relay (hopefully) or the BCM being dead. I will test the BCM first to ensure

Go Back   Nissan 370Z Forum > Tech Area > Exterior & Interior

Like Tree7Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 03-12-2013, 03:06 PM   #16 (permalink)
A True Z Fanatic
 
Mitco39's Avatar
 
Join Date: Aug 2012
Location: Edmonton Alberta Canada
Posts: 2,089
Drives: 40th 370z
Rep Power: 127
Mitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond repute
Default

Here I marked up a copy of page 42. I am leaning towards either the relay (hopefully) or the BCM being dead. I will test the BCM first to ensure that it is sending power to the JB fuse block, again not sure how even directly shorting out fuse 4 to ground would have any effect on the BCM, you would blow fuse G, which I am going to recheck tonight. . Fingers crossed.

What really doesn't make sense to me is the green highlighted route, seems sort of dangerous you short out any of the components being supplied by 3 and you are now drawing power directly from the BCM.
Attached Images
File Type: jpg Wiring.jpg (174.5 KB, 21 views)
__________________
2007 Chevy Duramax - EFILive Tuned By Me
2010 40th W/ Nav - Boosted Performance - UpRev Tuned By Me
The Mrs. Ride -2012 335XI N55 BMW - Cobb Tuned By Me, Built by her
My Build --> http://www.the370z.com/members-370z-...39s-build.html

Last edited by Mitco39; 03-12-2013 at 03:08 PM.
Mitco39 is offline   Reply With Quote
Old 03-12-2013, 03:15 PM   #17 (permalink)
A True Z Fanatic
 
SouthArk370Z's Avatar
 
Join Date: Nov 2010
Location: South Arkansas
Posts: 7,675
Drives: 2014 Challenger
Rep Power: 62457
SouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond repute
Default

Quote:
Originally Posted by Mitco39 View Post
... What really doesn't make sense to me is the green highlighted route, seems sort of dangerous you short out any of the components being supplied by 3 and you are now drawing power directly from the BCM.
The green line: power comes from fuse #3 to the Defogger Relay coil. The BCM sinks to ground in this case. The BCM is not supplying power to the defogger coil.
The Ignition and Blower coils are powered from the BCM, but the Defogger coil is wired "bassackwards" and grounded through the BCM.
__________________
Steering Lock Links - Search The370Z Bookmarklet - FSM @ NICOclub
Mankind has progressed past the need for war but we haven't evolved that far. - NachoMahma
SouthArk370Z is offline   Reply With Quote
Old 03-12-2013, 03:21 PM   #18 (permalink)
A True Z Fanatic
 
Mitco39's Avatar
 
Join Date: Aug 2012
Location: Edmonton Alberta Canada
Posts: 2,089
Drives: 40th 370z
Rep Power: 127
Mitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond repute
Default

Quote:
Originally Posted by SouthArk370Z View Post
The green line: power comes from fuse #3 to the Defogger Relay coil. The BCM sinks to ground in this case. The BCM is not supplying power to the defogger coil.
The Ignition and Blower coils are powered from the BCM, but the Defogger coil is wired "bassackwards" and grounded through the BCM.
So if that is the case that has to mean I have power at Fuse 3, which means I have power at the relay and its working correctly. Its all going back to fuse 4, but I know for a fact I swapped in atleast 3 different spare fuses. I am going to check the continuity between each of the fuse posts and the terminals. Its looking like something had to have let go inside of the panel itself, or I am a dumbass and fuse 4 is good (or I have a ground on the circuit and it pops it as soon as I turn on the key). Which I know is not the case as I tried fuse 4 in different locations to make sure it was working.

Its a head scratcher...
__________________
2007 Chevy Duramax - EFILive Tuned By Me
2010 40th W/ Nav - Boosted Performance - UpRev Tuned By Me
The Mrs. Ride -2012 335XI N55 BMW - Cobb Tuned By Me, Built by her
My Build --> http://www.the370z.com/members-370z-...39s-build.html
Mitco39 is offline   Reply With Quote
Old 03-12-2013, 03:36 PM   #19 (permalink)
A True Z Fanatic
 
SouthArk370Z's Avatar
 
Join Date: Nov 2010
Location: South Arkansas
Posts: 7,675
Drives: 2014 Challenger
Rep Power: 62457
SouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond repute
Default

Quote:
Originally Posted by Mitco39 View Post
Its a head scratcher...
Yep. I'm just glad it's happening to you and not me. :P
Mitco39 likes this.
__________________
Steering Lock Links - Search The370Z Bookmarklet - FSM @ NICOclub
Mankind has progressed past the need for war but we haven't evolved that far. - NachoMahma
SouthArk370Z is offline   Reply With Quote
Old 03-12-2013, 03:39 PM   #20 (permalink)
A True Z Fanatic
 
Mitco39's Avatar
 
Join Date: Aug 2012
Location: Edmonton Alberta Canada
Posts: 2,089
Drives: 40th 370z
Rep Power: 127
Mitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond repute
Default

I have about an hour and a half to figure it out tonight before having to go on a date night with the GF. Gotta get a check list hammered out so I can test everything I wanna lol. I hate not knowing what the issue is.
__________________
2007 Chevy Duramax - EFILive Tuned By Me
2010 40th W/ Nav - Boosted Performance - UpRev Tuned By Me
The Mrs. Ride -2012 335XI N55 BMW - Cobb Tuned By Me, Built by her
My Build --> http://www.the370z.com/members-370z-...39s-build.html
Mitco39 is offline   Reply With Quote
Old 03-12-2013, 06:36 PM   #21 (permalink)
@GaleForce370z Instagram
 
GaleForce's Avatar
 
Join Date: Aug 2011
Location: Ontario, Canada
Posts: 21,749
Drives: Varis Arising II
Rep Power: 51860
GaleForce has a reputation beyond reputeGaleForce has a reputation beyond reputeGaleForce has a reputation beyond reputeGaleForce has a reputation beyond reputeGaleForce has a reputation beyond reputeGaleForce has a reputation beyond reputeGaleForce has a reputation beyond reputeGaleForce has a reputation beyond reputeGaleForce has a reputation beyond reputeGaleForce has a reputation beyond reputeGaleForce has a reputation beyond repute
Default

Perhaps you burned the wire? The wires at the tripple gauge are very small gauge.
__________________
GaleForce is offline   Reply With Quote
Old 05-05-2013, 01:28 AM   #22 (permalink)
A True Z Fanatic
 
Cbtech's Avatar
 
Join Date: Feb 2013
Location: Sacramento, CA
Posts: 1,371
Drives: 40th Anniversary
Rep Power: 10
Cbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud of
Default

did you ever come to a resolution on this? this just happened to me tonight but I wasnt doing any kind of gauges just running a power wire from the brake light to the stereo...
Cbtech is offline   Reply With Quote
Old 05-05-2013, 02:06 AM   #23 (permalink)
A True Z Fanatic
 
SouthArk370Z's Avatar
 
Join Date: Nov 2010
Location: South Arkansas
Posts: 7,675
Drives: 2014 Challenger
Rep Power: 62457
SouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond repute
Default

Quote:
Originally Posted by Cbtech View Post
did you ever come to a resolution on this? this just happened to me tonight but I wasnt doing any kind of gauges just running a power wire from the brake light to the stereo...
You may have knocked something loose. Double-check all the wiring and connectors near where you were working.
__________________
Steering Lock Links - Search The370Z Bookmarklet - FSM @ NICOclub
Mankind has progressed past the need for war but we haven't evolved that far. - NachoMahma
SouthArk370Z is offline   Reply With Quote
Old 05-05-2013, 02:21 AM   #24 (permalink)
A True Z Fanatic
 
Cbtech's Avatar
 
Join Date: Feb 2013
Location: Sacramento, CA
Posts: 1,371
Drives: 40th Anniversary
Rep Power: 10
Cbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud of
Default

Quote:
Originally Posted by SouthArk370Z View Post
You may have knocked something loose. Double-check all the wiring and connectors near where you were working.
I took the stereo out and make sure all the connections were in nice and tight. Also whats odd is the car will start but when you go to turn it off it doesn't react very well and I have to push the button several times to get to turn off.
__________________
Cbtech is offline   Reply With Quote
Old 05-05-2013, 02:31 AM   #25 (permalink)
A True Z Fanatic
 
SouthArk370Z's Avatar
 
Join Date: Nov 2010
Location: South Arkansas
Posts: 7,675
Drives: 2014 Challenger
Rep Power: 62457
SouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond repute
Default

Quote:
Originally Posted by Cbtech View Post
I took the stereo out and make sure all the connections were in nice and tight.
Then the next thing I would look for is a blown fuse. If you can't find what you need in the Owner's Manual, it will be in the FSM.

Quote:
Originally Posted by Cbtech View Post
Also whats odd is the car will start but when you go to turn it off it doesn't react very well and I have to push the button several times to get to turn off.
Maybe you're pushing the button too fast? Maybe the connector on back of the button got knocked loose?


The two may be related. You should be able to figure it out using the wiring diagrams in the FSM.
__________________
Steering Lock Links - Search The370Z Bookmarklet - FSM @ NICOclub
Mankind has progressed past the need for war but we haven't evolved that far. - NachoMahma
SouthArk370Z is offline   Reply With Quote
Old 05-05-2013, 02:40 AM   #26 (permalink)
A True Z Fanatic
 
Cbtech's Avatar
 
Join Date: Feb 2013
Location: Sacramento, CA
Posts: 1,371
Drives: 40th Anniversary
Rep Power: 10
Cbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud ofCbtech has much to be proud of
Default

I checked all three fuse holders and can't seem to find anything that's blown. What's odd is that it seems to be somehow connected to the backup lights from what I can find in the service manuals. for some reason the backup lights no longer work either but I checked the fuse underneath the dash and our doesn't seem to be blown...
__________________
Cbtech is offline   Reply With Quote
Old 05-05-2013, 02:50 AM   #27 (permalink)
A True Z Fanatic
 
SouthArk370Z's Avatar
 
Join Date: Nov 2010
Location: South Arkansas
Posts: 7,675
Drives: 2014 Challenger
Rep Power: 62457
SouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond repute
Default

Check to see what they all have in common.

I'm still leaning toward a connector that got knocked loose. But it could be anything.

Visual checks on fuses are all but worthless. Especially when the fuses are small, lighting is less than optimum, you're in a cramped position, and the fuse rating is stamped right where you need to look. You have to pull the fuse to stand any chance of telling if it's blown or not and even that is not always accurate. Get a cheap VOM (Volt-Ohm-Milliammeter). For checking fuses, it doesn't have to be a good one. You can find them at most auto parts stores or your local Wal-Mart for as little as $5; splurge and get the $10-20 one.
__________________
Steering Lock Links - Search The370Z Bookmarklet - FSM @ NICOclub
Mankind has progressed past the need for war but we haven't evolved that far. - NachoMahma
SouthArk370Z is offline   Reply With Quote
Old 07-09-2014, 07:46 PM   #28 (permalink)
Premium Member
 
blak max's Avatar
 
Join Date: Apr 2014
Location: CFL
Posts: 461
Drives: Ls swapped 370z
Rep Power: 3364
blak max has a reputation beyond reputeblak max has a reputation beyond reputeblak max has a reputation beyond reputeblak max has a reputation beyond reputeblak max has a reputation beyond reputeblak max has a reputation beyond reputeblak max has a reputation beyond reputeblak max has a reputation beyond reputeblak max has a reputation beyond reputeblak max has a reputation beyond reputeblak max has a reputation beyond repute
Default

update?
blak max is offline   Reply With Quote
Old 07-09-2014, 10:22 PM   #29 (permalink)
A True Z Fanatic
 
Mitco39's Avatar
 
Join Date: Aug 2012
Location: Edmonton Alberta Canada
Posts: 2,089
Drives: 40th 370z
Rep Power: 127
Mitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond reputeMitco39 has a reputation beyond repute
Default

Turned out to just be a missed fuse if I remember correctly. To be honest I have no idea how I missed it before making this thread.
__________________
2007 Chevy Duramax - EFILive Tuned By Me
2010 40th W/ Nav - Boosted Performance - UpRev Tuned By Me
The Mrs. Ride -2012 335XI N55 BMW - Cobb Tuned By Me, Built by her
My Build --> http://www.the370z.com/members-370z-...39s-build.html
Mitco39 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY: Triple Gauge Cluster ryan0 DIY Section (Do-It-Yourself) 88 08-30-2019 11:22 PM
Add Touring gauge cluster? osbornsm Exterior & Interior 4 06-28-2011 05:41 PM
WTB: Gauge Cluster Push370zzz Parts for sale (Private Classifieds) 4 10-14-2010 05:44 PM
WTB: Gauge Cluster Push370zzz Wanted 0 10-14-2010 04:28 PM
What happened to the tire pressure gauge and speedo in the middle gauge cluster? rbratton Nissan 370Z General Discussions 33 01-24-2009 11:28 PM


All times are GMT -5. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2