Nissan 370Z Forum  

[Build Thread] -- Journey to 700+ WHP [Supercharger]

Originally Posted by BildoDabbins Wow just saw this post and your Z is amazing. Way too many questions,but I'll just ask one lol. I saw you got your exhaust work

Go Back   Nissan 370Z Forum > Nissan 370Z Tech Area > Engine & Drivetrain > Forced Induction

Like Tree1014Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 01-28-2020, 06:31 PM   #676 (permalink)
Track Member
 
Join Date: Oct 2017
Location: California
Posts: 635
Drives: 2009-7AT-Base-Coup
Rep Power: 4832
cupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond repute
Default

Quote:
Originally Posted by BildoDabbins View Post
Wow just saw this post and your Z is amazing. Way too many questions,but I'll just ask one lol. I saw you got your exhaust work done at mufflertech in Sac everyone keeps referring me there. There was another nizzy on bags that came into my shop and referred me to mufflertech. How do you like their work?

Do you have exhaust clips?

Sent from my moto g(7) power using Tapatalk
They dont do things just for the money. I've been to MufflerTech multiple times and they charge very fairly. Also, they are very nice and try their best to adhere to customer requests, will also tell you that they cant do something if it's not what their shop offers!

I don't have any exhaust clips unfortunately. The work I had done at muffler tech was on my RED Z before I crashed it and totaled it, the exhaust on my car now is just a stillen full CBE which actually came with the car when I bought it off the lot used.

I'd go to Muffler tech for any exhaust needs. They also do all kinds of custom work too, so the imagination is your limit when going to get work done by them!!
BildoDabbins likes this.
__________________
|| ECUTEK (Eugene) || A2A || IPP Built Motor Stage IV Spec || RJM Short Block || Quaife LSD || KW V3 || Stillen-Exhaust || 11.0.1 CR || 928 Full Rebuild || CPZ 34 Row Oil Cooler ||
cupcakez is offline   Reply With Quote
Old 01-28-2020, 09:13 PM   #677 (permalink)
Base Member
 
BildoDabbins's Avatar
 
Join Date: Dec 2019
Location: Sacramento
Posts: 80
Drives: 2012 370z Touring
Rep Power: 3357
BildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond repute
Default

Quote:
Originally Posted by cupcakez View Post
They dont do things just for the money. I've been to MufflerTech multiple times and they charge very fairly. Also, they are very nice and try their best to adhere to customer requests, will also tell you that they cant do something if it's not what their shop offers!



I don't have any exhaust clips unfortunately. The work I had done at muffler tech was on my RED Z before I crashed it and totaled it, the exhaust on my car now is just a stillen full CBE which actually came with the car when I bought it off the lot used.



I'd go to Muffler tech for any exhaust needs. They also do all kinds of custom work too, so the imagination is your limit when going to get work done by them!!
That's awesome that you're familiar with them too you're like the 4th person to recommend them now I just need to go there when I get more money after I put new tires on tho...

So are you still in Sacramento?

Sent from my moto g(7) power using Tapatalk
cupcakez likes this.
BildoDabbins is offline   Reply With Quote
Old 01-29-2020, 09:36 AM   #678 (permalink)
Track Member
 
Join Date: Oct 2017
Location: California
Posts: 635
Drives: 2009-7AT-Base-Coup
Rep Power: 4832
cupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond repute
Default

Quote:
Originally Posted by BildoDabbins View Post
That's awesome that you're familiar with them too you're like the 4th person to recommend them now I just need to go there when I get more money after I put new tires on tho...

So are you still in Sacramento?

Sent from my moto g(7) power using Tapatalk
Been living in Elk Grove since 1998!!
You're more than welcome to check out my Z if you like!
BildoDabbins likes this.
__________________
|| ECUTEK (Eugene) || A2A || IPP Built Motor Stage IV Spec || RJM Short Block || Quaife LSD || KW V3 || Stillen-Exhaust || 11.0.1 CR || 928 Full Rebuild || CPZ 34 Row Oil Cooler ||
cupcakez is offline   Reply With Quote
Old 02-01-2020, 01:07 PM   #679 (permalink)
Base Member
 
BildoDabbins's Avatar
 
Join Date: Dec 2019
Location: Sacramento
Posts: 80
Drives: 2012 370z Touring
Rep Power: 3357
BildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond reputeBildoDabbins has a reputation beyond repute
Default

Quote:
Originally Posted by cupcakez View Post
Been living in Elk Grove since 1998!!

You're more than welcome to check out my Z if you like!
That sounds great I'd love to come by and talk cars lol. I'm new to the area and I've been wanting to meet more people with import cars.it seems like everyone in this area needs a cammed v8 or you aren't doing something right lmao.

Sent from my moto g(7) power using Tapatalk
BildoDabbins is offline   Reply With Quote
Old 10-01-2020, 09:19 PM   #680 (permalink)
Track Member
 
Join Date: Oct 2017
Location: California
Posts: 635
Drives: 2009-7AT-Base-Coup
Rep Power: 4832
cupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond repute
Default

Hey guys! Been a while since I've been on these forums and updated this thread.

Good news is that the car has been running fine, no known issues for at least 7 - 8 months now ever since it was fixed by my mechanic in February.

One thing I just wanted to touch upon and ask about is the following:

Okay. I just took the vehicle for a drive. Here's what I found:


(1) It only makes a rapid tapping noise when it's in the same gear and the revvs get higher (the tapping gets faster as the revvs get higher in the same gear)


(2) As soon as it changes gear (via automatically or manually), the tapping stops and kind of "resets" itself into the next gear. And in the next gear up, it will make the tapping noise again until it either switches to a higher gear or stays at an idle RPM.


(3) I tried manual mode, and stayed in gear 1 for a while and the tapping noise got faster and louder as the RPM's went up.


(4) After warming up the engine's oil to about 200 - 220 degrees from a lot of stop and go driving in the city, I parked the car and revved it in park mode and I could hear the rapid tapping noise again --> The higher RPM I went, the faster it got.


(5) I tried the same thing as (4) in Neutral mode, and got the exact same result.


(6) I tried to find out where the tapping noise was coming from exactly, but I can't really tell with just me in the car and without anyone else to help me listen to find the possible source(s) of it.


(7) The tapping noise does not occur in idle, park mode, neutral mode, or just rolling down the hill. ONLY when I am raising the RPM's while the vehicle is fully turned on.


NOTE: I've had this tapping noise for the longest time now, and I didn't think anything of it. It hasn't caused any known vital negative or positive issues, it's just a random noise that is just ... annoying because I don't know where it is coming from.


Any ideas on what this could be? Maybe just something neutral is hitting against something else which is why I haven't had any issues with the car since Feb? Or nah?

I have a short video clip of the noise example I'm talking about, but I don't know how to upload videos here,
__________________
|| ECUTEK (Eugene) || A2A || IPP Built Motor Stage IV Spec || RJM Short Block || Quaife LSD || KW V3 || Stillen-Exhaust || 11.0.1 CR || 928 Full Rebuild || CPZ 34 Row Oil Cooler ||
cupcakez is offline   Reply With Quote
Old 10-02-2020, 08:05 AM   #681 (permalink)
Sic Semper Tyrannis
 
Ghostvette's Avatar
 
Join Date: Aug 2013
Location: Shawnee KS
Posts: 5,334
Drives: 15 Magma Red 6MT
Rep Power: 2684372
Ghostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond repute
Default



A noise that increases in frequency or level as RPM changes, is usually indicitive of a problem in the engine. Haiako over to Seb at Specialty Z and have them diagnose & fix it.


Repeating: GO TO SEB NOT THE LOCAL SHADE TREE.......
JARblue, cv129, Chuck33079 and 5 others like this.
__________________
2015 Magma Red 6MT Sport Tech/2012 Fairlady MB 6MT Base (RIP 08032018)https://www.nicoclub.com/FSM/370Z/Coupe/
Ghostvette is offline   Reply With Quote
Old 10-02-2020, 01:09 PM   #682 (permalink)
Premium Member
 
Chuck33079's Avatar
 
Join Date: Nov 2011
Location: Houston
Posts: 12,243
Drives: 2011 370ztt
Rep Power: 19468
Chuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond repute
Default

Quote:
Originally Posted by Ghostvette View Post
A noise that increases in frequency or level as RPM changes, is usually indicitive of a problem in the engine. Haiako over to Seb at Specialty Z and have them diagnose & fix it.


Repeating: GO TO SEB NOT THE LOCAL SHADE TREE.......


Change oil, look for metal chunks or glitter
Oil Analysis
Compression Test
Leakdown Test

What you describe sounds like rod knock. Which means you may need to make plans to tap into your emergency fund for a new motor.
__________________
2011 MB Touring-Sport-6sp-Nav/GTM TT/FI TT TDX/JTran/Kosmic/Eibach/Hotchkis/SPC/CSF/RPS/SoThatsWhereAllMyMoneyWent

Last edited by Chuck33079; 10-02-2020 at 01:12 PM.
Chuck33079 is offline   Reply With Quote
Old 10-03-2020, 03:35 AM   #683 (permalink)
A True Z Fanatic
 
jchammond's Avatar
 
Join Date: Nov 2014
Location: South Carolina
Age: 54
Posts: 14,662
Drives: 13’ 370Z TS 7A/T
Rep Power: 2684390
jchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond repute
Default

Quote:
Originally Posted by Chuck33079 View Post


Change oil, look for metal chunks or glitter
Oil Analysis
Compression Test
Leakdown Test

What you describe sounds like rod knock. Which means you may need to make plans to tap into your emergency fund for a new motor.

Get oil analysis, as this sounds like a rod bearing
But you stated it’s been doing it a long time & once rod bearings start making noise
Hopefully you’ll find that it might be something vibrating & causing the noise
JARblue, Hotrodz and sx moneypit like this.
__________________
MazWorx | FI | CJM | Aeromotive | ID | IPT | Quaife | DSS | SPL | Nissan | Ignite | Z1 | SZ | Soho | Optima
jchammond is offline   Reply With Quote
Old 10-03-2020, 07:00 AM   #684 (permalink)
A True Z Fanatic
 
JARblue's Avatar
 
Join Date: Mar 2011
Location: Austin, TX
Age: 40
Posts: 34,674
Drives: 2011 6MT 1998 M3/4/5
Rep Power: 2684434
JARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond repute
Default

with those guys above.

But if you need some more advice to ignore, just let me know
jwick, cv129, Chuck33079 and 2 others like this.
__________________

2011 370Z 6MT Sport Gun Metallic | ARC | CJM | Ecutek | FI | Fujimura | R2C | SPL | Stillen | TWM | Z1 | ZSpeed |
JARblue is offline   Reply With Quote
Old 10-03-2020, 08:00 AM   #685 (permalink)
Enthusiast Member
 
Optimiser's Avatar
 
Join Date: Mar 2013
Location: Australia
Posts: 418
Drives: 2012 Nissan 370Z MT
Rep Power: 13430
Optimiser has a reputation beyond reputeOptimiser has a reputation beyond reputeOptimiser has a reputation beyond reputeOptimiser has a reputation beyond reputeOptimiser has a reputation beyond reputeOptimiser has a reputation beyond reputeOptimiser has a reputation beyond reputeOptimiser has a reputation beyond reputeOptimiser has a reputation beyond reputeOptimiser has a reputation beyond reputeOptimiser has a reputation beyond repute
Default

Quote:
Originally Posted by JARblue View Post
with those guys above.

But if you need some more advice to ignore, just let me know
Poor Cupcakez, he always seems to do it hard
Optimiser is online now   Reply With Quote
Old 10-03-2020, 08:37 AM   #686 (permalink)
Premium Member
 
SouthArk370Z's Avatar
 
Join Date: Nov 2010
Location: South Arkansas
Posts: 8,330
Drives: 2014 Challenger
Rep Power: 307417
SouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond repute
Default

Possibly just normal valvetrain noise. Switch to an ester oil and it may quiet down.
cupcakez likes this.
__________________
Steering Lock Links - Search The370Z Bookmarklet - FSM @ NICOclub
Mankind has progressed past the need for war but we haven't evolved that far. - NachoMahma
SouthArk370Z is offline   Reply With Quote
Old 10-03-2020, 09:46 AM   #687 (permalink)
A True Z Fanatic
 
jwick's Avatar
 
Join Date: Dec 2010
Location: Houston
Posts: 14,532
Drives: '10 G37 6MT
Rep Power: 2283854
jwick has a reputation beyond reputejwick has a reputation beyond reputejwick has a reputation beyond reputejwick has a reputation beyond reputejwick has a reputation beyond reputejwick has a reputation beyond reputejwick has a reputation beyond reputejwick has a reputation beyond reputejwick has a reputation beyond reputejwick has a reputation beyond reputejwick has a reputation beyond repute
Default [Build Thread] -- Journey to 700+ WHP [Supercharger]

Quote:
Originally Posted by SouthArk370Z View Post
Possibly just normal valvetrain noise. Switch to an ester oil and it may quiet down.

With his luck track record, I wouldn’t risk it. He needs an oil analysis and compression test to check the health of his engine.
__________________
'10 G37T 6MT Graphite/Graphite - BP - G37T Build


Last edited by jwick; 10-03-2020 at 09:49 AM.
jwick is offline   Reply With Quote
Old 10-08-2020, 01:42 PM   #688 (permalink)
Track Member
 
Join Date: Oct 2017
Location: California
Posts: 635
Drives: 2009-7AT-Base-Coup
Rep Power: 4832
cupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond reputecupcakez has a reputation beyond repute
Default

Quote:
Originally Posted by SouthArk370Z View Post
Possibly just normal valvetrain noise. Switch to an ester oil and it may quiet down.
Turns out it was indeed normal valvetrain noise.
Asked multiple people to listen to it while I revv'ed the engine and they all said it was normal. Including my mechanic.

It is not rod knock, because since it was there since Feb and it's been running perfect since then, it would have metal flakes during oil changes being shown.

However, I did an oil change today and no metal flakes was seen or discovered. It was all clean. I did put 5w30 Liqui Moly in there as it was recommended to me to help with the Valvetrain noise -- as it seems to have a detergent in there that helps clean things. So I'll see how that goes.

Other than that, I've done multiple logs of the car being driven lately and all logs look perfectly fine.

The battery was disconnected for 30 minutes and the brake pedal held down for 10 seconds after DC'ing the battery and it reset everything (including the SES light that was on for no reason since ECUtek wouldn't log any codes no matter how many tries or angles I tried to get it to show me a code).

Light never came on again since then, the car feels as it should, and I was told I never heard the noise or noticed it even though it was always there.
I had only noticed it starting Feb of 2020 and since it's been driving fine ever since then, the only plausible conclusion is that it is, indeed, valvetrain noise.

Once I noticed it, I never go back to not noticing it!

Car is all good now. Thanks everyone for your support and feedback, appreciate it!

Car's been running strong since Feb and hopefully can make it to Feb for 1 year+++ of running without any major issues / issues at all x)
__________________
|| ECUTEK (Eugene) || A2A || IPP Built Motor Stage IV Spec || RJM Short Block || Quaife LSD || KW V3 || Stillen-Exhaust || 11.0.1 CR || 928 Full Rebuild || CPZ 34 Row Oil Cooler ||
cupcakez is offline   Reply With Quote
Old 01-11-2021, 11:32 AM   #689 (permalink)
Premium Member
 
Chuck33079's Avatar
 
Join Date: Nov 2011
Location: Houston
Posts: 12,243
Drives: 2011 370ztt
Rep Power: 19468
Chuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond repute
Default

Quote:
Originally Posted by cupcakez View Post
Car's been running strong since Feb and hopefully can make it to Feb for 1 year+++ of running without any major issues / issues at all x)
Still running strong?
Rusty and redondoaveb like this.
__________________
2011 MB Touring-Sport-6sp-Nav/GTM TT/FI TT TDX/JTran/Kosmic/Eibach/Hotchkis/SPC/CSF/RPS/SoThatsWhereAllMyMoneyWent
Chuck33079 is offline   Reply With Quote
Old 01-11-2021, 11:35 AM   #690 (permalink)
A True Z Fanatic
 
Join Date: Apr 2013
Location: st. petersburg
Posts: 4,679
Drives: 09 nissan 370z Sp M6
Rep Power: 140784
Elmo370z has a reputation beyond reputeElmo370z has a reputation beyond reputeElmo370z has a reputation beyond reputeElmo370z has a reputation beyond reputeElmo370z has a reputation beyond reputeElmo370z has a reputation beyond reputeElmo370z has a reputation beyond reputeElmo370z has a reputation beyond reputeElmo370z has a reputation beyond reputeElmo370z has a reputation beyond reputeElmo370z has a reputation beyond repute
Default

Quote:
Originally Posted by cupcakez View Post
Turns out it was indeed normal valvetrain noise.
Asked multiple people to listen to it while I revv'ed the engine and they all said it was normal. Including my mechanic.

It is not rod knock, because since it was there since Feb and it's been running perfect since then, it would have metal flakes during oil changes being shown.

However, I did an oil change today and no metal flakes was seen or discovered. It was all clean. I did put 5w30 Liqui Moly in there as it was recommended to me to help with the Valvetrain noise -- as it seems to have a detergent in there that helps clean things. So I'll see how that goes.

Other than that, I've done multiple logs of the car being driven lately and all logs look perfectly fine.

The battery was disconnected for 30 minutes and the brake pedal held down for 10 seconds after DC'ing the battery and it reset everything (including the SES light that was on for no reason since ECUtek wouldn't log any codes no matter how many tries or angles I tried to get it to show me a code).

Light never came on again since then, the car feels as it should, and I was told I never heard the noise or noticed it even though it was always there.
I had only noticed it starting Feb of 2020 and since it's been driving fine ever since then, the only plausible conclusion is that it is, indeed, valvetrain noise.

Once I noticed it, I never go back to not noticing it!

Car is all good now. Thanks everyone for your support and feedback, appreciate it!

Car's been running strong since Feb and hopefully can make it to Feb for 1 year+++ of running without any major issues / issues at all x)
You should hear spoolers motor if you think what you have is loud

Last edited by Elmo370z; 01-11-2021 at 05:52 PM.
Elmo370z is online now   Reply With Quote
Reply

Bookmarks

Tags
america fvck yeah!!!, cupcakez is azzhole of year, jwick jizzholes madwi, spooler cupcakes jar's azz!, the trainwrek of trainwrecks, vote cupcakes for president!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GTM Stage 1.5 supercharger build snowsurfdirtx Forced Induction 197 05-07-2017 06:04 AM
RiD3_FaM0uS's Journey to 850+whp Build Thread Rid3_FaM0uS Member's 370Z Gallery 83 03-24-2017 05:06 PM
Fillerbunnie's GTM Stage 1 Supercharger build (Australian RHD) fillerbunnie Forced Induction 46 08-23-2015 01:07 AM
40th Stillen Supercharger Build Nism0 Forced Induction 51 03-23-2015 08:12 PM
THE "Lets argue about Bullitt's build with out ruining Bullitt's build thread" THREAD Reaper42 Forced Induction 14 01-22-2011 05:24 PM


All times are GMT -5. The time now is 01:11 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2