Nissan 370Z Forum  

2014 Nismo with possible Synchro Ref issues in 5th gear

Originally Posted by JARblue I think one time out of probably 50-60 shifts it did something very similar to your video. This is all I needed to hear haha. So

Go Back   Nissan 370Z Forum > Tech Area > Nissan 370Z Warranty / Scheduled Maintenance / Servicing / Repairs

Like Tree12Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 02-11-2015, 02:22 PM   #46 (permalink)
Base Member
 
Join Date: Nov 2013
Location: NYC
Posts: 233
Drives: Nismo Z
Rep Power: 6
Rahul718 is on a distinguished road
Default

Quote:
Originally Posted by JARblue View Post
I think one time out of probably 50-60 shifts it did something very similar to your video.
This is all I needed to hear haha. So it was a 4-5 upshift and the RPM went up a bit on the way?

It's awesome of you to have tried this - it definitely helps put things into perspective
Rahul718 is offline   Reply With Quote
Old 02-11-2015, 02:37 PM   #47 (permalink)
Rated Z
 
JARblue's Avatar
 
Join Date: Mar 2011
Location: Austin, TX
Age: 38
Posts: 30,121
Drives: 2011 370Z Sport MT
Rep Power: 2684423
JARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond repute
Default

Quote:
Originally Posted by Rahul718 View Post
This is all I needed to hear haha. So it was a 4-5 upshift and the RPM went up a bit on the way?

It's awesome of you to have tried this - it definitely helps put things into perspective
Yup, I was probably around 3900 RPM in 4th gear cruising steadily. I made a slightly slower than normal shift (not excessively slow but deliberate) and it kicked up probably 500-600 revs to 4500 RPM before dropping to around 3500 RPM as I let the clutch out in 5th. I did not come anywhere near 3rd gear during the shift, and if I had SRM would have kicked up to 5K RPMs at that speed.

I also had no luck faking SRM out by hitting a gate - it was either all or nothing in terms of SRM revving up no matter what gear I tried (although it's kinda tough to downshift into 6th in the MT lol).
__________________

2011 370Z 6MT Sport Gun Metallic | ARC | CJM | Ecutek | FI | RJM | R2C | SPL | Stillen | TWM | Z1 | ZSpeed |

Last edited by JARblue; 02-11-2015 at 02:41 PM.
JARblue is offline   Reply With Quote
Old 02-16-2015, 08:37 PM   #48 (permalink)
Base Member
 
Join Date: Feb 2015
Location: NYC
Posts: 112
Drives: 2014 Nismo
Rep Power: 5
NismoNY is on a distinguished road
Default

Hey OP, any updates? how's your SRM now? I had the same issue as you and can confirm it was 100% driver error. Everyday I'm doing many upshifts and high and low rpm from 4th to 5th and it's fine but its because I've been very mindful of making clean shifts.
NismoNY is offline   Reply With Quote
Old 02-17-2015, 08:38 AM   #49 (permalink)
Base Member
 
Join Date: Nov 2013
Location: NYC
Posts: 233
Drives: Nismo Z
Rep Power: 6
Rahul718 is on a distinguished road
Default

It's definitely much better actually, though it happened once (very minimal) a few days ago. Out of a hundred or so 4-5 upshifts, that was the only time anything like that remotely happened. And when I shifted, I felt I didn't execute it 100%, so that probably caused it to happen.

I figure if the SRM unit is bad, it's not going to be "picky" with what it wants to do. Basically, if it's messed up, it'll be messed up for every shift and not just occasionally.
Rahul718 is offline   Reply With Quote
Old 02-18-2015, 08:00 AM   #50 (permalink)
Base Member
 
Join Date: Feb 2015
Location: NYC
Posts: 112
Drives: 2014 Nismo
Rep Power: 5
NismoNY is on a distinguished road
Default

I'll agree on the 2nd part.... if there's something wrong with srm it would probably show up every time.
NismoNY is offline   Reply With Quote
Old 03-18-2015, 01:59 PM   #51 (permalink)
Base Member
 
Join Date: Mar 2015
Location: FL
Posts: 27
Drives: 05 Honda s2000
Rep Power: 5
That Pale Guy is on a distinguished road
Default

Yeah its 100% driver error. I had this happen to me too when I first started driving the car. Glad to see you resolved it.
That Pale Guy is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch Issues on Nismo MacLean Nismo 370Z 20 01-08-2014 11:06 AM
Transmission issues? Car won't go into gear even if the engine is turned off jason8055 Engine & Drivetrain 2 10-29-2013 04:15 PM
2014 Silverado Issues.... already. jpritche Other Vehicles 37 10-26-2013 09:47 PM
New owner. 2nd gear issues. RZ14 Nissan 370Z General Discussions 28 04-03-2013 10:52 AM
1st gear power issues? sheeps Engine & Drivetrain 0 03-11-2012 03:28 PM


All times are GMT -5. The time now is 04:08 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2