Nissan 370Z Forum  

Help! VDC, ABS, and Traction lights on out of no where

Let me rewind a little. I had to stomp on the brakes under a panic situation and I saw the VDC and Traction control light go off. I figured it

Go Back   Nissan 370Z Forum > Nissan 370Z Tech Area > Engine & Drivetrain

Like Tree6Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 07-26-2013, 09:52 AM   #16 (permalink)
Premium Member
 
gbrettin's Avatar
 
Join Date: Oct 2010
Location: Portage, MI
Posts: 1,742
Drives: Tricycle
Rep Power: 64534
gbrettin has a reputation beyond reputegbrettin has a reputation beyond reputegbrettin has a reputation beyond reputegbrettin has a reputation beyond reputegbrettin has a reputation beyond reputegbrettin has a reputation beyond reputegbrettin has a reputation beyond reputegbrettin has a reputation beyond reputegbrettin has a reputation beyond reputegbrettin has a reputation beyond reputegbrettin has a reputation beyond repute
Default

Let me rewind a little. I had to stomp on the brakes under a panic situation and I saw the VDC and Traction control light go off. I figured it was the system letting me know that I probably shouldn't go from 70mph to 0 so quickly. From that point on I now see the VDC and Traction control light come on under WOT with the combination of hitting a bump or something. It doesn't happen often... then again im not WOT often.

I'm going to take my car into get serviced. I'll post back with results.
gbrettin is offline   Reply With Quote
Old 07-26-2013, 09:58 AM   #17 (permalink)
Premium Member
 
Chuck33079's Avatar
 
Join Date: Nov 2011
Location: Houston
Posts: 12,211
Drives: 2011 370ztt
Rep Power: 16112
Chuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond repute
Default

Have you checked the fluid before you take the time to take it in?
__________________
2011 MB Touring-Sport-6sp-Nav/GTM TT/FI TT TDX/JTran/Kosmic/Eibach/Hotchkis/SPC/CSF/RPS/SoThatsWhereAllMyMoneyWent
Chuck33079 is offline   Reply With Quote
Old 07-26-2013, 10:15 PM   #18 (permalink)
Base Member
 
Join Date: May 2013
Location: Bowling Green, Ky
Posts: 33
Drives: '11 370z MB 6mt
Rep Power: 8
sstroudwku is on a distinguished road
Default

Let me clear a few things up here. Those lights are associated with more than traction control. Your VDC system relies on engine speed signals to help regulate the throttle input. These lights will come on if you have a cam sensor go bad. They will come of if a speed sensor goes bad, if an abs solenoid fails, if your steering angle sensor is not calibrated correctly, if the fluid is low, if there is a variation in the speeds between individual wheels. The list goes on. You should know an important bit of information. IF the lights are all on together and stay on, your ABS is disabled. The system acts as a standard hydraulic brake system. Get it scanned and fixed, use quality parts, it's an expensive car don't try to save a few bux using cheap *** autozone parts.
SouthArk370Z likes this.
__________________
2011 - MB - Base - 6MT - AFE Takeda - Nismo S CBE
Nissan Master Tech - Swope Nissan - Elizabethtown, KY
sstroudwku is offline   Reply With Quote
Old 07-27-2013, 05:39 PM   #19 (permalink)
A True Z Fanatic
 
1slow370's Avatar
 
Join Date: Aug 2009
Location: In the D
Posts: 3,638
Drives: v8 74 260z ;)
Rep Power: 536
1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute
Default

to what he said about going wide open throttle and having the lights flash when driving over a bump, yeah the lights should be flashing they are telling you that that the car had to cut power because you drove over a bump at wot and the wheels started slipping
Motionmagic likes this.
__________________
ANSWER PRICE LIST
Answers - - - - - - - - - - - - - - - - $0.75
Answers (requiring thought) - - - - $1.25
Answers (correct) - - - - - - - - - - $12.50
1slow370 is offline   Reply With Quote
Old 07-27-2013, 05:43 PM   #20 (permalink)
A True Z Fanatic
 
1slow370's Avatar
 
Join Date: Aug 2009
Location: In the D
Posts: 3,638
Drives: v8 74 260z ;)
Rep Power: 536
1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute1slow370 has a reputation beyond repute
Default

if the lights just flash and go out combined with you doing something that may cause wheel slip, then they are just telling you that the car is doing it's job andeverything is normal. if the lights come on and stay on then something is wrong this is in the owners manual.
__________________
ANSWER PRICE LIST
Answers - - - - - - - - - - - - - - - - $0.75
Answers (requiring thought) - - - - $1.25
Answers (correct) - - - - - - - - - - $12.50
1slow370 is offline   Reply With Quote
Old 01-24-2014, 04:33 AM   #21 (permalink)
Base Member
 
Join Date: May 2013
Location: Bahrain
Posts: 28
Drives: 09' Modded 370z MT
Rep Power: 8
Abdulaziz_Z34 is on a distinguished road
Default

Im having the same issue, i checked the break fluid it was okay and i changed the break pads still im having the same issue .. I checked it by OBD scanner and nothing shows wrong .. I really need your help guys its very annoying and dangerous because the ABS stop working when the lights pops out ..
Abdulaziz_Z34 is offline   Reply With Quote
Old 01-24-2014, 05:47 AM   #22 (permalink)
Premium Member
 
SouthArk370Z's Avatar
 
Join Date: Nov 2010
Location: South Arkansas
Posts: 8,167
Drives: 2014 Challenger
Rep Power: 247017
SouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond repute
Default

Quote:
Originally Posted by Abdulaziz_Z34 View Post
Im having the same issue, i checked the break fluid it was okay and i changed the break pads still im having the same issue .. I checked it by OBD scanner and nothing shows wrong .. I really need your help guys its very annoying and dangerous because the ABS stop working when the lights pops out ..
See sstroudwku's comment a few posts above for some things to check.
__________________
Steering Lock Links - Search The370Z Bookmarklet - FSM @ NICOclub
Mankind has progressed past the need for war but we haven't evolved that far. - NachoMahma
SouthArk370Z is offline   Reply With Quote
Old 01-29-2014, 08:13 PM   #23 (permalink)
A True Z Fanatic
 
MyKindaGuise's Avatar
 
Join Date: Feb 2012
Location: Pennsylvania
Age: 29
Posts: 2,029
Drives: 11' 370z Sprt M6
Rep Power: 15
MyKindaGuise has a brilliant futureMyKindaGuise has a brilliant futureMyKindaGuise has a brilliant futureMyKindaGuise has a brilliant futureMyKindaGuise has a brilliant futureMyKindaGuise has a brilliant futureMyKindaGuise has a brilliant futureMyKindaGuise has a brilliant futureMyKindaGuise has a brilliant futureMyKindaGuise has a brilliant futureMyKindaGuise has a brilliant future
Default

Quote:
Originally Posted by Abdulaziz_Z34 View Post
Im having the same issue, i checked the break fluid it was okay and i changed the break pads still im having the same issue .. I checked it by OBD scanner and nothing shows wrong .. I really need your help guys its very annoying and dangerous because the ABS stop working when the lights pops out ..
Im working through the same issue...

Is SRM/speedo/milage/active MPG monitor working? Mine is not and I have all the same lights.
Mine is an issue somewhere with the abs actuator/wss-abs system. Had my buddy who is a master tech at Nissan scan it with Consult 3 and they could not find the issue.
__________________
|445whp398tq|
|BW S259 Turbo|3" Downpipe\Exhaust|ID1000|AeroMotive|Tial|EcuTek|BC BR|S0-4|MaffFab|
MKGs-Single-Turbo
MyKindaGuise is offline   Reply With Quote
Old 10-13-2014, 08:22 AM   #24 (permalink)
Base Member
 
Join Date: Jun 2012
Location: Singapore
Posts: 1
Drives: 09 Nissan 370Z YL M6
Rep Power: 9
Xcending is on a distinguished road
Default

Every time the engine start getting very hot this 3 light will show up. I went to the service center of Nissan, if say that the fan are getting very weak and need to change a new moto.
I have bough the moto but have not change it, hope this will help.
Xcending is offline   Reply With Quote
Old 11-01-2014, 04:54 AM   #25 (permalink)
Enthusiast Member
 
Join Date: Jul 2013
Location: London, UK
Posts: 305
Drives: 2017 Nismo 370z 6MT
Rep Power: 8
octet is on a distinguished road
Send a message via Skype™ to octet
Default Help! VDC, ABS, and Traction lights on out of no where

Not sure if it helps, but had the same problem after fitting my GReddy TT, one of the ABS sensor wires got cut off / split somehow, also the steering needed recalibrating in Consult III as I removed the steering knuckle and pushed the steering column higher so I can work in there

Reading the errors in Consult III helped a lot, obviously.
octet is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake lights work but tail lights do not....need some help otacon88 Exterior & Interior 37 12-08-2012 07:31 PM
HELP!!!!! My dome lights/trunk/window visor lights went out HELP!!! dbkustomz Exterior & Interior 8 10-28-2011 07:49 AM
Tail lights and License plate lights OUT!!! ohno Exterior & Interior 8 10-15-2011 02:42 PM
ABS+traction control+slip lights all on please help zuperman 370 Wheels & Tires 16 06-15-2011 12:07 PM
Parking lights, Signal lights, license plate light opinion wdkwang Exterior & Interior 0 03-18-2011 11:25 PM


All times are GMT -5. The time now is 05:59 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2