Nissan 370Z Forum  

Tail lights and License plate lights OUT!!!

I installed a pair of LED License plate bulbs for my 2010 370z and a few minutes later I noticed that the tail lights/license plate lights were not lighting even

Go Back   Nissan 370Z Forum > Nissan 370Z Tech Area > Exterior & Interior

Reply
 
LinkBack Thread Tools Display Modes
Old 09-11-2010, 02:26 AM   #1 (permalink)
Base Member
 
ohno's Avatar
 
Join Date: Jul 2010
Location: IL
Posts: 169
Drives: 2010 PW 370z 6spd
Rep Power: 11
ohno is on a distinguished road
Exclamation Tail lights and License plate lights OUT!!!

I installed a pair of LED License plate bulbs for my 2010 370z and a few minutes later I noticed that the tail lights/license plate lights were not lighting even if the lights were on the "on" position. The brake light and the reverse lights work fine.. Anyone know which fuse I need to replace (and which location) ? I didn't see one for specific for Tail lamps.
Thanks,
- Neil
ohno is offline   Reply With Quote
Old 09-11-2010, 07:11 AM   #2 (permalink)
A True Z Fanatic
 
Join Date: Aug 2009
Location: N/A
Posts: 76,801
Drives: N/A
Rep Power: 141517
kenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond repute
Default

Is it the fuse or the LED burn out?
kenchan is offline   Reply With Quote
Old 09-11-2010, 10:02 AM   #3 (permalink)
A True Z Fanatic
 
98intrigue's Avatar
 
Join Date: Jul 2010
Location: Clearwater, FL
Age: 35
Posts: 4,854
Drives: 2014 Viper
Rep Power: 426
98intrigue has a reputation beyond repute98intrigue has a reputation beyond repute98intrigue has a reputation beyond repute98intrigue has a reputation beyond repute98intrigue has a reputation beyond repute98intrigue has a reputation beyond repute98intrigue has a reputation beyond repute98intrigue has a reputation beyond repute98intrigue has a reputation beyond repute98intrigue has a reputation beyond repute98intrigue has a reputation beyond repute
Send a message via AIM to 98intrigue
Default

Just check the connections. Same thing happened with my license plate bulbs. The connections seem very finicky.
__________________
Ryan - 2014 Stryker Green Viper
Gone - a few Vipers and a couple turbo VQs
98intrigue is offline   Reply With Quote
Old 09-11-2010, 10:02 AM   #4 (permalink)
Base Member
 
ohno's Avatar
 
Join Date: Jul 2010
Location: IL
Posts: 169
Drives: 2010 PW 370z 6spd
Rep Power: 11
ohno is on a distinguished road
Default

Quote:
Originally Posted by kenchan View Post
Is it the fuse or the LED burn out?
I'm hoping that it's only the fuse. Weird thing is that the Brake lights work. But not to sure to be honest.
ohno is offline   Reply With Quote
Old 09-11-2010, 10:15 AM   #5 (permalink)
Base Member
 
ohno's Avatar
 
Join Date: Jul 2010
Location: IL
Posts: 169
Drives: 2010 PW 370z 6spd
Rep Power: 11
ohno is on a distinguished road
Default

I forgot to mention that the front headlamps/parking lights work as well.
ohno is offline   Reply With Quote
Old 09-11-2010, 10:27 AM   #6 (permalink)
Base Member
 
ohno's Avatar
 
Join Date: Jul 2010
Location: IL
Posts: 169
Drives: 2010 PW 370z 6spd
Rep Power: 11
ohno is on a distinguished road
Default

Stock bulbs are in now as well. Still no luck.
ohno is offline   Reply With Quote
Old 09-11-2010, 12:44 PM   #7 (permalink)
Base Member
 
ohno's Avatar
 
Join Date: Jul 2010
Location: IL
Posts: 169
Drives: 2010 PW 370z 6spd
Rep Power: 11
ohno is on a distinguished road
Default

UPDATE: I found the fuse box that had the "Tail Lmp Illumination" Fuse. Problem Solved..
ohno is offline   Reply With Quote
Old 10-15-2011, 12:16 PM   #8 (permalink)
A True Z Fanatic
 
USMCASA's Avatar
 
Join Date: Nov 2009
Location: NC
Posts: 1,152
Drives: 09 370z CY M6
Rep Power: 13
USMCASA is just really niceUSMCASA is just really niceUSMCASA is just really niceUSMCASA is just really nice
Default

where is the location of that fuse?
USMCASA is offline   Reply With Quote
Old 10-15-2011, 02:42 PM   #9 (permalink)
A True Z Fanatic
 
USMCASA's Avatar
 
Join Date: Nov 2009
Location: NC
Posts: 1,152
Drives: 09 370z CY M6
Rep Power: 13
USMCASA is just really niceUSMCASA is just really niceUSMCASA is just really niceUSMCASA is just really nice
Default

found it, unlisted fuse box next to the battery. f u nissan for not listing it in the manual
USMCASA is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
JDM tail lights racerxj17 Exterior & Interior 28 05-21-2019 11:59 AM
SMD panel LED - License plate, Map lights and trunk light (from Yourledshop) AK370Z Exterior & Interior 8 04-20-2011 08:54 PM
Map, Hatch, License Plate LED Lights from YourLEDShop.com. LOTS of Pics! vipor Exterior & Interior 14 03-06-2010 05:58 PM
JDM Tail lights eXo5 370Ztune 1 05-16-2009 10:51 AM
Tail lights Canadian370Z Exterior & Interior 8 05-06-2009 05:09 PM


All times are GMT -5. The time now is 01:22 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2