Nissan 370Z Forum  

Marty's road to ~450WHP

Turbos are on. Just trying to find a way how to route the power cable to the starter motor... my driver side turbo is in the way! Verstuurd vanaf mijn

Go Back   Nissan 370Z Forum > General > Member's 370Z Gallery

Like Tree140Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 02-16-2019, 05:20 PM   #61 (permalink)
Base Member
 
Martijn_b's Avatar
 
Join Date: Jan 2018
Location: Netherlands
Posts: 122
Drives: 2010 370z MB 6MT
Rep Power: 425
Martijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond repute
Default

Turbos are on. Just trying to find a way how to route the power cable to the starter motor... my driver side turbo is in the way!

Verstuurd vanaf mijn SM-G950F met Tapatalk
gbrettin, Rusty, Hotrodz and 2 others like this.
__________________
Instagram: Kuro_VQ37
Martijn_b is offline   Reply With Quote
Old 02-17-2019, 04:00 AM   #62 (permalink)
Lazyboy Livin'
 
madwi's Avatar
 
Join Date: Sep 2012
Location: West Michigan
Posts: 23,053
Drives: Granma red Z
Rep Power: 929958
madwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond repute
Default

Right side up.
gbrettin and Martijn_b like this.
madwi is offline   Reply With Quote
Old 02-28-2019, 06:51 PM   #63 (permalink)
Base Member
 
Martijn_b's Avatar
 
Join Date: Jan 2018
Location: Netherlands
Posts: 122
Drives: 2010 370z MB 6MT
Rep Power: 425
Martijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond repute
Default

Warning!!

I almost lost my Z tonight due to a fire. With the aam kit, you have to remove the plastic harness around the starter motor cable, for the cable to be more flexible and move around the compressor housing.

When fitting the transmission and fiddling the starter motor into position tonight, the rubber protection sleeve around the starter motor cable rubbed against the turbo compressor housing, causing a shortcut in the system. All of a sudden I noticed smoke from the engine bay, and luckily we could act fast and disconnect the ground cable on the battery. If we kept working underneath the car.. it might had been too late to save the car.

So, advice is to very well check your clearance and add extra protection..

Verstuurd vanaf mijn SM-G950F met Tapatalk
Rusty, sx moneypit and Baronsmokes like this.
__________________
Instagram: Kuro_VQ37
Martijn_b is offline   Reply With Quote
Old 02-28-2019, 06:55 PM   #64 (permalink)
Lazyboy Livin'
 
madwi's Avatar
 
Join Date: Sep 2012
Location: West Michigan
Posts: 23,053
Drives: Granma red Z
Rep Power: 929958
madwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond repute
Default

Quote:
Originally Posted by Martijn_b View Post
Warning!!

I almost lost my Z tonight due to a fire. With the aam kit, you have to remove the plastic harness around the starter motor cable, for the cable to be more flexible and move around the compressor housing.

When fitting the transmission and fiddling the starter motor into position tonight, the rubber protection sleeve around the starter motor cable rubbed against the turbo compressor housing, causing a shortcut in the system. All of a sudden I noticed smoke from the engine bay, and luckily we could act fast and disconnect the ground cable on the battery. If we kept working underneath the car.. it might had been too late to save the car.

So, advice is to very well check your clearance and add extra protection..

Verstuurd vanaf mijn SM-G950F met Tapatalk
Holy chit! Glad you and the car are OK!
Rusty and Hotrodz like this.
madwi is offline   Reply With Quote
Old 02-28-2019, 07:01 PM   #65 (permalink)
Premium Member
 
Hotrodz's Avatar
 
Join Date: Aug 2012
Location: NW, AZ
Posts: 6,641
Drives: 10 Nissan 370z Nismo
Rep Power: 126948
Hotrodz has a reputation beyond reputeHotrodz has a reputation beyond reputeHotrodz has a reputation beyond reputeHotrodz has a reputation beyond reputeHotrodz has a reputation beyond reputeHotrodz has a reputation beyond reputeHotrodz has a reputation beyond reputeHotrodz has a reputation beyond reputeHotrodz has a reputation beyond reputeHotrodz has a reputation beyond reputeHotrodz has a reputation beyond repute
Default

Quote:
Originally Posted by madwi View Post
Holy chit! Glad you and the car are OK!
Agreed! That sounds very scary!

Sent from my SM-G965U using Tapatalk
__________________
Fast Intentions TT Installed and Tuned by Seb at SpecialtyZ 610whp 560tq:|Fast Intentions 3" TT-TDX|SpecialtyZ/Fast Intentions 72 Row Oil Cooler|SZ 6 Puck Clutch & Flywheel|3GsCustoms|Z1|Wavetrac|Hotchkis|Whiteline |Blitz|Fortune Auto 500|Fujimura|SPL|H&R|TK|TWM|RPM Rollbar|Sparco|Next Level Performance|TrackSpec|AeroFlow Dynamics|Pioneer|
Hotrodz is offline   Reply With Quote
Old 02-28-2019, 07:43 PM   #66 (permalink)
Now a Ronin Samurai
 
Rusty's Avatar
 
Join Date: Dec 2011
Location: Pennsyltucky
Age: 63
Posts: 15,896
Drives: 2011 Nismo GM 6M
Rep Power: 2644796
Rusty has a reputation beyond reputeRusty has a reputation beyond reputeRusty has a reputation beyond reputeRusty has a reputation beyond reputeRusty has a reputation beyond reputeRusty has a reputation beyond reputeRusty has a reputation beyond reputeRusty has a reputation beyond reputeRusty has a reputation beyond reputeRusty has a reputation beyond reputeRusty has a reputation beyond repute
Talking

That would have been heart breaking.
gbrettin likes this.
__________________
Group C Driver, After Mods-334HP-279Tor. STD.|F.I. LTH|CBE/12" Resonators|Stillen Gen3|285/35-19, 345/30-19 Mich PSS on 9.5x19 and 12x19 ForgeLine Rims, Nismo RC Brake Ducts,|UpRev Tuned|http://www.the370z.com/members-370z-...o-journal.html
Rusty is online now   Reply With Quote
Old 03-01-2019, 05:57 AM   #67 (permalink)
Base Member
 
Martijn_b's Avatar
 
Join Date: Jan 2018
Location: Netherlands
Posts: 122
Drives: 2010 370z MB 6MT
Rep Power: 425
Martijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond repute
Default

Yeah.. im a very detail orientated person when it comes to working on the car. I just also forgot to remove the battery again after i put it on to flash the ecu. And when you mount the transmission, everything wiggles and tilts a bit, which caused the clearance issue.

My plan is to check the fuse boxes tonight. The cable is insulated again already.

Anything else to check before plugging the battery back on?

Verstuurd vanaf mijn SM-G950F met Tapatalk
__________________
Instagram: Kuro_VQ37
Martijn_b is offline   Reply With Quote
Old 03-01-2019, 06:55 AM   #68 (permalink)
Lazyboy Livin'
 
madwi's Avatar
 
Join Date: Sep 2012
Location: West Michigan
Posts: 23,053
Drives: Granma red Z
Rep Power: 929958
madwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond repute
Default

Quote:
Originally Posted by Martijn_b View Post
Yeah.. im a very detail orientated person when it comes to working on the car. I just also forgot to remove the battery again after i put it on to flash the ecu. And when you mount the transmission, everything wiggles and tilts a bit, which caused the clearance issue.

My plan is to check the fuse boxes tonight. The cable is insulated again already.

Anything else to check before plugging the battery back on?

Verstuurd vanaf mijn SM-G950F met Tapatalk
Your shorts right before you make contact with the battery and terminal.
madwi is offline   Reply With Quote
Old 03-02-2019, 02:47 PM   #69 (permalink)
Base Member
 
Martijn_b's Avatar
 
Join Date: Jan 2018
Location: Netherlands
Posts: 122
Drives: 2010 370z MB 6MT
Rep Power: 425
Martijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond repute
Default

Alright, i didnt get to start the car. Spent most of the time i had today on making sure my electronics are OK. Spent another hour on understanding how to connect the CJM fuel system. I wish CJ just put a drawing in the manual, much clearer than the pictures. Especially if english is not your first or second language. But i think its connected correctly now (see attachment)


Put the battery back in, and no weird signs so far. But starting the car will be the real test.

Because i still have 55 quarts of g12 plus longlife pink coolant, thats what i put in. Its silicate free, which i think is important.



Verstuurd vanaf mijn SM-G950F met Tapatalk
Hotrodz likes this.
__________________
Instagram: Kuro_VQ37

Last edited by Martijn_b; 03-02-2019 at 02:49 PM.
Martijn_b is offline   Reply With Quote
Old 03-05-2019, 05:48 AM   #70 (permalink)
Lazyboy Livin'
 
madwi's Avatar
 
Join Date: Sep 2012
Location: West Michigan
Posts: 23,053
Drives: Granma red Z
Rep Power: 929958
madwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond repute
Default

Quote:
Originally Posted by Martijn_b View Post
Alright, i didnt get to start the car. Spent most of the time i had today on making sure my electronics are OK. Spent another hour on understanding how to connect the CJM fuel system. I wish CJ just put a drawing in the manual, much clearer than the pictures. Especially if english is not your first or second language. But i think its connected correctly now (see attachment)


Put the battery back in, and no weird signs so far. But starting the car will be the real test.

Because i still have 55 quarts of g12 plus longlife pink coolant, thats what i put in. Its silicate free, which i think is important.



Verstuurd vanaf mijn SM-G950F met Tapatalk
Which CJM return did you get?

Last edited by madwi; 03-05-2019 at 07:23 AM.
madwi is offline   Reply With Quote
Old 03-14-2019, 07:45 PM   #71 (permalink)
Base Member
 
Martijn_b's Avatar
 
Join Date: Jan 2018
Location: Netherlands
Posts: 122
Drives: 2010 370z MB 6MT
Rep Power: 425
Martijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond reputeMartijn_b has a reputation beyond repute
Default

Hi,

I got the CJM S1E? I think.. its the fuel return kit without the fuel rails.

Car is running now. Currently in the process of tuning, and solving all the little gremlins along the way hehe.
Rusty, Hotrodz, madwi and 1 others like this.
__________________
Instagram: Kuro_VQ37
Martijn_b is offline   Reply With Quote
Old 03-15-2019, 07:06 AM   #72 (permalink)
Lazyboy Livin'
 
madwi's Avatar
 
Join Date: Sep 2012
Location: West Michigan
Posts: 23,053
Drives: Granma red Z
Rep Power: 929958
madwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond repute
Default

Quote:
Originally Posted by Martijn_b View Post
Hi,

I got the CJM S1E? I think.. its the fuel return kit without the fuel rails.

Car is running now. Currently in the process of tuning, and solving all the little gremlins along the way hehe.
Good to hear.
madwi is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Road course in CT Masterbeatty Track / Autocross / Drifting / Dragstrip 4 12-08-2013 01:24 PM
VQ37VHR + Mods + 150shot = 450whp chameleon Forced Induction 25 03-23-2012 01:39 PM
on the road again svt to 370z Nissan 370Z General Discussions 8 03-14-2012 03:31 PM
+ Road Help + batman_4 Brakes & Suspension 6 04-15-2010 07:39 PM
Road and Track: Top 5 Twisty-Road Tamers, Nissan 370Z AK370Z Nissan 370Z Photos / Spyshots / Video / Media Gallery 2 11-28-2008 03:51 PM


All times are GMT -5. The time now is 10:46 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2