Nissan 370Z Forum  

Check engine light after Fast Intentions TP install

It was a statement of fact, in the original post. Followed by the question "is this related to the test pipes or did the sensor go bad...." Since that time,

Go Back   Nissan 370Z Forum > Tech Area > Engine & Drivetrain > Intake/Exhaust

Like Tree9Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 04-27-2015, 02:20 PM   #16 (permalink)
Base Member
 
Join Date: Jul 2014
Location: Saint Cloud, MN
Posts: 171
Drives: 2010 40th
Rep Power: 6
4TthAnnyZ will become famous soon enough
Default Check engine light after Fast Intentions TP install

It was a statement of fact, in the original post. Followed by the question "is this related to the test pipes or did the sensor go bad...." Since that time, it was determined that the code was for a/f sensor and had nothing to do with the test pipes themselves.

I never really thought that the CEL was from their product, was just looking for reassurance to back it up.

Sent from my iPhone using Tapatalk
4TthAnnyZ is offline   Reply With Quote
Old 04-27-2015, 02:22 PM   #17 (permalink)
Presto
 
FPenvy's Avatar
 
Join Date: Jul 2011
Location: Pittsburgh PA
Posts: 38,112
Drives: 15 GT-R BE/09 370Z
Rep Power: 643634
FPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond repute
Default

Quote:
Originally Posted by 4TthAnnyZ View Post
It was a statement of fact, in the original post. Followed by the question "is this related to the test pipes or did the sensor go bad...." Since that time, it was determined that the code was for a/f sensor and had nothing to do with the test pipes themselves.


Sent from my iPhone using Tapatalk
well im glad you got it figured out and it sucks that they went on you. wonder if they just went bad or if it was due to installation mishaps.
__________________
324whp/258wtq AAM Tuned |F.I. NonRes CF CBE/NonRes TestPipes #373|UpRev Tuner|Akuma Motorsports Intakes|Z1 34 Row Oil Cooler
Quote:
Originally Posted by F.I. Inc. View Post
Yes, they are Tony approved! Frank, when I get around to it, I may put your pipes into production. We will call them, "The FP" option.
-Tony
FPenvy is offline   Reply With Quote
Old 04-27-2015, 02:28 PM   #18 (permalink)
Base Member
 
Join Date: Jul 2014
Location: Saint Cloud, MN
Posts: 171
Drives: 2010 40th
Rep Power: 6
4TthAnnyZ will become famous soon enough
Default

I'm thinking vibration or a swift bump is what caused it. **** happens. Love the test pipes though, aggressive sound and surprisingly no drone that everyone talks about. I think the ARK catback helped eliminate that. Definitely a little rasp and hiss around 3500-4000rpm otherwise it sounds incredible. Very exotic


Sent from my iPhone using Tapatalk
FPenvy likes this.
4TthAnnyZ is offline   Reply With Quote
Old 04-27-2015, 02:32 PM   #19 (permalink)
Presto
 
FPenvy's Avatar
 
Join Date: Jul 2011
Location: Pittsburgh PA
Posts: 38,112
Drives: 15 GT-R BE/09 370Z
Rep Power: 643634
FPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond reputeFPenvy has a reputation beyond repute
Default

Quote:
Originally Posted by 4TthAnnyZ View Post
I'm thinking vibration or a swift bump is what caused it. **** happens. Love the test pipes though, aggressive sound and surprisingly no drone that everyone talks about. I think the ARK catback helped eliminate that. Definitely a little rasp and hiss around 3500-4000rpm otherwise it sounds incredible. Very exotic


Sent from my iPhone using Tapatalk
yea mine was like that. now its just a bit more aggressive lol

3200-4000 is a bit raspy but at 7k+ mine screams like nothing else
__________________
324whp/258wtq AAM Tuned |F.I. NonRes CF CBE/NonRes TestPipes #373|UpRev Tuner|Akuma Motorsports Intakes|Z1 34 Row Oil Cooler
Quote:
Originally Posted by F.I. Inc. View Post
Yes, they are Tony approved! Frank, when I get around to it, I may put your pipes into production. We will call them, "The FP" option.
-Tony
FPenvy is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help please! Check engine light after M370 intake install tommyguns Intake/Exhaust 9 05-26-2013 10:07 PM
Air bag and 'check engine light' after audio install Ole Rusty Audio & Video 7 11-15-2012 02:08 PM
Check engine light after intake install bigaudiofanat Intake/Exhaust 9 10-16-2012 05:04 PM
check engine light bacardisk3 Intake/Exhaust 4 10-03-2012 04:10 PM
Check Engine Light! 370z owner Intake/Exhaust 10 04-14-2011 10:59 PM


All times are GMT -5. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2