Nissan 370Z Forum  

boost gauge shows 0 psi at wot

I am out of solutions at this point and I'm about to go insane. I just had installed topgunz a2a kit and have leak tested 3 times now. I also

Go Back   Nissan 370Z Forum > Tech Area > Engine & Drivetrain > Forced Induction

Like Tree5Likes
  • 1 Post By DUSHER
  • 1 Post By turtle64b
  • 2 Post By Jetsimple
  • 1 Post By Girald

Reply
 
LinkBack Thread Tools Display Modes
Old 01-10-2020, 10:33 PM   #1 (permalink)
Base Member
 
Join Date: Oct 2017
Location: Colorado
Posts: 119
Drives: stillen 370z
Rep Power: 3
DUSHER is on a distinguished road
Default boost gauge shows 0 psi at wot

I am out of solutions at this point and I'm about to go insane. I just had installed topgunz a2a kit and have leak tested 3 times now. I also tightened the supercharger belt as much as possible. The first time I found two leaks. One small one on the block off plate and another small one coming from the maf sensor. After that I ended up checking it two more times and found no additional leaks.

Seb says I'm only getting 4.5 pounds peak boost. My boost gauge that I've tried on two different vacuum lines shows 0 psi at WOT. The only part I didnt check for leaks is the supercharger itself.

Also mineral oil smells like ****!

Last edited by DUSHER; 01-10-2020 at 10:36 PM.
DUSHER is offline   Reply With Quote
Old 01-11-2020, 02:10 AM   #2 (permalink)
Enthusiast Member
 
Senna-F1's Avatar
 
Join Date: Jun 2016
Location: Cary, NC
Age: 49
Posts: 424
Drives: 370SC,EliseSC,MR2T
Rep Power: 46
Senna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond repute
Default

How are you testing for boost leak?
Here is how I tested https://www.youtube.com/watch?v=-7ZPmLl_7xI

Are you saying the block off plate on the manifold was leaking? How did you test that?

0 PSI at WOT is actually not necessarily a problem with a centrifugal SC, it depends on at what RPM this is happeninig. Boost will = 0 at WOT below a certain RPM.

Does your boost gauge EVER see boost? Seb sees 4.5 which is coming from the MAP sensor in the manifold. Your gauge is being fed from a vacuum line coming off the manifold. If Seb see's boost, but your gauge never does, that might be a pinched/torn vacuum line.

Not sure why he only sees 4.5 psi though. Maybe your manifold not sealed, but not sure how you tested that it's OK.
Senna-F1 is offline   Reply With Quote
Old 01-11-2020, 09:10 AM   #3 (permalink)
Base Member
 
Join Date: Oct 2017
Location: Colorado
Posts: 119
Drives: stillen 370z
Rep Power: 3
DUSHER is on a distinguished road
Default

Quote:
Are you saying the block off plate on the manifold was leaking? How did you test that?
yes. Where the manifold cooler once was. I work at a dealership with two different smoke leak testers.

Quote:
Here is how I tested https://www.youtube.com/watch?v=-7ZPmLl_7xI
What exactly am I watching here? Is this showing the car has no leaks?

Quote:
Does your boost gauge EVER see boost? Seb sees 4.5 which is coming from the MAP sensor in the manifold. Your gauge is being fed from a vacuum line coming off the manifold. If Seb see's boost, but your gauge never does, that might be a pinched/torn vacuum line.
yes it does. At idle it shows 24 and when I give it about 25-75% throttle I usually see 8. As far as the type of vacuum line that I'm using, its just a regular air line. I made sure there were no kinks in it. I got the gauge for free since it was used so I'm not 100% sure if its faulty.

Quote:
Not sure why he only sees 4.5 psi though. Maybe your manifold not sealed, but not sure how you tested that it's OK.
Like I said up above I tried two different testers. One produced more pressure than the other. I also tried to hook it up to the pipe that connects to the supercharger, T'd it off of the BOV line, and the last time off of the port on the back of the intake manifold

Last edited by DUSHER; 01-11-2020 at 09:14 AM.
DUSHER is offline   Reply With Quote
Old 01-11-2020, 12:18 PM   #4 (permalink)
Enthusiast Member
 
Senna-F1's Avatar
 
Join Date: Jun 2016
Location: Cary, NC
Age: 49
Posts: 424
Drives: 370SC,EliseSC,MR2T
Rep Power: 46
Senna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond reputeSenna-F1 has a reputation beyond repute
Default

Ok, there is a lot of info and statements here that are conflicting and confusing. And, and I’m not sure what your main complaint is. Instead of pointing out all of these here and asking a bunch of questions, can you send me the log you sent Seb? PM me if you want.
Senna-F1 is offline   Reply With Quote
Old 01-12-2020, 12:33 PM   #5 (permalink)
Premium Member
 
turtle64b's Avatar
 
Join Date: Jun 2015
Location: Granbury, TX
Posts: 542
Drives: '11 SC Blue 7AT
Rep Power: 3362
turtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond repute
Default

You say that at idle it shows 24 and at medium throttle range shows 8. This sounds like vacuum? Maybe in inches H2O or Hg? Even at WOT, you won't see any manifold pressure until you're above maybe 3k RPM (off the cuff, I'm sorry if not exactly accurate).

My pressure meter is T'd off the line that goes to my BOV and fuel pressure regulator.
turtle64b is offline   Reply With Quote
Old 01-12-2020, 05:26 PM   #6 (permalink)
Base Member
 
Join Date: Oct 2017
Location: Colorado
Posts: 119
Drives: stillen 370z
Rep Power: 3
DUSHER is on a distinguished road
Default

Quote:
Originally Posted by turtle64b View Post
You say that at idle it shows 24 and at medium throttle range shows 8. This sounds like vacuum? Maybe in inches H2O or Hg? Even at WOT, you won't see any manifold pressure until you're above maybe 3k RPM (off the cuff, I'm sorry if not exactly accurate).

My pressure meter is T'd off the line that goes to my BOV and fuel pressure regulator.
I had my info all ****** up. It was at -24 at idle. I found out that the gauge was uncalibrated/broken. When the gauge was uplugged from the vacuum line it showed -6. I have a new gauge and I'm going to check it. Thanks for the help
turtle64b likes this.
DUSHER is offline   Reply With Quote
Old 01-12-2020, 05:36 PM   #7 (permalink)
Premium Member
 
turtle64b's Avatar
 
Join Date: Jun 2015
Location: Granbury, TX
Posts: 542
Drives: '11 SC Blue 7AT
Rep Power: 3362
turtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond reputeturtle64b has a reputation beyond repute
Default

Quote:
Originally Posted by DUSHER View Post
I had my info all ****** up. It was at -24 at idle. I found out that the gauge was uncalibrated/broken. When the gauge was uplugged from the vacuum line it showed -6. I have a new gauge and I'm going to check it. Thanks for the help
Hell yeah, glad it is an easy fix. I've chased all kinds of leaks on all kinds of cars and they're never fun...
DUSHER likes this.
turtle64b is offline   Reply With Quote
Old 01-14-2020, 12:34 PM   #8 (permalink)
Base Member
 
Join Date: Nov 2018
Location: NE Tennessee
Posts: 28
Drives: 2010 370 Z
Rep Power: 220
Jetsimple has a reputation beyond reputeJetsimple has a reputation beyond reputeJetsimple has a reputation beyond reputeJetsimple has a reputation beyond reputeJetsimple has a reputation beyond reputeJetsimple has a reputation beyond reputeJetsimple has a reputation beyond reputeJetsimple has a reputation beyond reputeJetsimple has a reputation beyond reputeJetsimple has a reputation beyond reputeJetsimple has a reputation beyond repute
Default

How would that faulty gauge change the fact that Seb was only seeing 4.5 from the ECU?
Senna-F1 and "Z"en like this.
Jetsimple is offline   Reply With Quote
Old 05-10-2020, 07:23 PM   #9 (permalink)
Base Member
 
Girald's Avatar
 
Join Date: Jun 2017
Location: Denver
Posts: 105
Drives: 15' 370z SpTech 6MT
Rep Power: 3359
Girald has a reputation beyond reputeGirald has a reputation beyond reputeGirald has a reputation beyond reputeGirald has a reputation beyond reputeGirald has a reputation beyond reputeGirald has a reputation beyond reputeGirald has a reputation beyond reputeGirald has a reputation beyond reputeGirald has a reputation beyond reputeGirald has a reputation beyond reputeGirald has a reputation beyond repute
Default

Quote:
Originally Posted by DUSHER View Post
I am out of solutions at this point and I'm about to go insane. I just had installed topgunz a2a kit and have leak tested 3 times now. I also tightened the supercharger belt as much as possible. The first time I found two leaks. One small one on the block off plate and another small one coming from the maf sensor. After that I ended up checking it two more times and found no additional leaks.

Seb says I'm only getting 4.5 pounds peak boost. My boost gauge that I've tried on two different vacuum lines shows 0 psi at WOT. The only part I didnt check for leaks is the supercharger itself.

Also mineral oil smells like ****!
So, a proper boost gauge should show you what is happening...full stop. If you arent generating boost it should show 0psi or negative. to indicate the engine is running on vaccuum, the way most NA cars run...

If you are spooling, then the the psi should build and indicate +psi on your gauge. ....



Now, that said. where did you plum the vacuum line?

For my vacuum line, i bought a 1/8th NPT tap kit... i took my plenum out of the car and carefully made the threaded hole at the back ( with a vacuum cleaner hose to suck out any plastic while i was doing it and a shop rag stuffed in there just in case i miss anything.)

Then I bought an 1/8 NPT threaded fitting to whatever size nipple for the hose you are using) teflon and not over-tightened since you are dealing with plastic. I ran the hose to the gauge MAP sensor. and wired to the gauge of course.

So a coupe of things... The gauge MAP sensor.. make sure the nipple is pointing down as not to collect debris in the air or water condensation... try to buy an inline vacuum-line filter to further help that situation., Also, make sure that the gauge is hooked up to its own power and not piggy backing the stereo or other 12v devices for power.

Another thing: Most gauges, if not all require calibration for barometric pressure so you dont get false readings... Check the handbook to calibrate your gauge AFTER you check the other things i mentioned.

Rusty likes this.
__________________
AAM tt'ed // Soon: Brainac 10" Dash Kit, BC-DS Coilovers

Last edited by Girald; 05-10-2020 at 07:28 PM. Reason: added info
Girald is offline   Reply With Quote
Reply

Bookmarks

Tags
quicksilver gives bad advice, quicksilver is an azz

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
boost gauge scope22 Forced Induction 32 02-23-2018 02:49 PM
[FOR SALE] [BNIB] Innovate SCG-1 boost controller/afr/ boost gauge PongSanity Parts for sale (Private Classifieds) 8 08-16-2017 10:01 AM
WB, Boost Gauge Tusharp83 Forced Induction 7 08-11-2017 11:04 AM
[WTB] Boost and oil gauge edzilla123 Parts for sale (Private Classifieds) 0 07-10-2017 06:24 PM
Boost gauge not reading boost Dante2009 Forced Induction 15 03-15-2017 01:49 PM


All times are GMT -5. The time now is 08:03 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2