Nissan 370Z Forum  

What engine temp are you normally around?

Hey guys, For some reason my car was acting a little strange today. First after my friend was driving it a little aggressively, we shut it off for a few

Go Back   Nissan 370Z Forum > Tech Area > Engine & Drivetrain

Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 02-21-2009, 05:23 PM   #1 (permalink)
RCZ
A True Z Fanatic
 
RCZ's Avatar
 
Join Date: Nov 2008
Location: Miami
Posts: 6,403
Drives: '09 370Z
Rep Power: 1113
RCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond repute
Send a message via AIM to RCZ
Default What engine temp are you normally around?

Hey guys,

For some reason my car was acting a little strange today. First after my friend was driving it a little aggressively, we shut it off for a few minutes and then got back in the car. When he turned it on the car stuttered a bit and for a few seconds it had trouble getting the RPMs up. Like it was about to stall. I don't know if he let the clutch out at a bad time or something, but I couldn't replicate it anymore. The other thing I noticed was that the car was running a little hotter than usual. Usually the car remains just under the 200 degree mark. Today (72* Outside temp) it remained above it all afternoon. Driving it a little harder I could get it up to two ticks over 200*. I started driving it normally, but the temp would not come down under 200. It sat around one click over 200. I guess I haven't driven it aggressively for extended periods of time. When I came home I let it sit with the hood open for a couple of minutes and the temperature just wouldn't come down from a tick over 200. I turned it off for a min and then back on and the temp sat just under 200..I watched it for a while at idle and revved it up a little and it didn't really move from just under 200.

So I thought the normal temperature was around a tick under 200*. What are you guys getting under normal driving conditions? How about when you drive it more aggressively on the street? It just seems a little weird that it would do that stuttering thing and then the temps sit a little higher.. Maybe I'm just being paranoid, but it doesn't hurt to ask.
RCZ is offline   Reply With Quote
Old 02-21-2009, 08:21 PM   #2 (permalink)
Base Member
 
Join Date: Jan 2009
Location: SoCal
Posts: 125
Drives: PG370, MT
Rep Power: 11
ZzzZz is on a distinguished road
Default

My temps are usually 200 after it "warms up". It gets to 220 after long drives on the highway. I've gotten it up to 230 after spirited driving and then it cools and stays around 220.
ZzzZz is offline   Reply With Quote
Old 02-21-2009, 09:56 PM   #3 (permalink)
RCZ
A True Z Fanatic
 
RCZ's Avatar
 
Join Date: Nov 2008
Location: Miami
Posts: 6,403
Drives: '09 370Z
Rep Power: 1113
RCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond repute
Send a message via AIM to RCZ
Default

Cool thats what I wanted to hear.
RCZ is offline   Reply With Quote
Old 02-22-2009, 02:34 PM   #4 (permalink)
Base Member
 
Join Date: Feb 2009
Location: Chesapeake, VA.
Posts: 17
Drives: 370z monterey blue
Rep Power: 11
dwsq is on a distinguished road
Default Temps

I noticed the same thing when driving very aggressive, the temp would climb to 200, used to all my other vehicles being in the 165 to 185 range. When doing about 120 and coming down it will reach about 210 but never higher, thinking summertime is going to suck for speeding if this car overheats...

D
dwsq is offline   Reply With Quote
Old 02-22-2009, 08:26 PM   #5 (permalink)
RCZ
A True Z Fanatic
 
RCZ's Avatar
 
Join Date: Nov 2008
Location: Miami
Posts: 6,403
Drives: '09 370Z
Rep Power: 1113
RCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond repute
Send a message via AIM to RCZ
Default

OK perfect, I am glad I'm within the normal range...
RCZ is offline   Reply With Quote
Old 02-23-2009, 07:29 AM   #6 (permalink)
Enthusiast Member
 
Chupacabra's Avatar
 
Join Date: Jan 2009
Location: Weston, Florida
Posts: 477
Drives: 09 Nissan 370z s M6
Rep Power: 195
Chupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond repute
Default

Oh mama good thread... just what i needed.

I changed oil on Saturday, went full synthetic Mobile 1, and all of the sudden I see 200 on the oil temp gauge, jumps up to about 230, once i get going and just stays there, then kinda goes down, at first i thought it was a lack of oil, i guess now its just how the car is.


water temp is the same though, it stays 1 click under the medium.
KMO-II likes this.
__________________
Where are my aluminum pedals?
Chupacabra is offline   Reply With Quote
Old 02-23-2009, 11:38 AM   #7 (permalink)
RCZ
A True Z Fanatic
 
RCZ's Avatar
 
Join Date: Nov 2008
Location: Miami
Posts: 6,403
Drives: '09 370Z
Rep Power: 1113
RCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond reputeRCZ has a reputation beyond repute
Send a message via AIM to RCZ
Default

^^ Yup
RCZ is offline   Reply With Quote
Old 02-23-2009, 12:36 PM   #8 (permalink)
Enthusiast Member
 
Join Date: Jan 2009
Location: Texas
Posts: 425
Drives: LS3 Genesis Coupe
Rep Power: 222
G&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond repute
Send a message via AIM to G&M Performance
Default

Maybe a fan mod would help keep the temps down a bit? That or a 180 degree Tstat? I'm not sure if it will help the Z much, but 200+ seems a little high. I've had performance cars of all kinds and they never hovered above 200 unless they were driven really hard.
G&M Performance is offline   Reply With Quote
Old 02-23-2009, 01:16 PM   #9 (permalink)
Enthusiast Member
 
Chupacabra's Avatar
 
Join Date: Jan 2009
Location: Weston, Florida
Posts: 477
Drives: 09 Nissan 370z s M6
Rep Power: 195
Chupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond repute
Default

yes, that is what is worrying me, one of our Daytona prototypes hit 250 once, and it began melting fuel lines, hell I am only 20F off that mark.

but for some reason only 3 of us in here seem to see this problem.
__________________
Where are my aluminum pedals?
Chupacabra is offline   Reply With Quote
Old 02-23-2009, 01:20 PM   #10 (permalink)
Enthusiast Member
 
Join Date: Jan 2009
Location: Texas
Posts: 425
Drives: LS3 Genesis Coupe
Rep Power: 222
G&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond reputeG&M Performance has a reputation beyond repute
Send a message via AIM to G&M Performance
Default

Well this is the first year of the new 370, so this may be a bug that may pop up in more and more of them as time moves forward. Another idea is that you can purchase an oil cooler kit, which should definitely help. The only downside is that it is not going to be an inexpensive mod.
G&M Performance is offline   Reply With Quote
Old 02-23-2009, 01:26 PM   #11 (permalink)
Enthusiast Member
 
Chupacabra's Avatar
 
Join Date: Jan 2009
Location: Weston, Florida
Posts: 477
Drives: 09 Nissan 370z s M6
Rep Power: 195
Chupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond repute
Default

but i should not need to buy extra crap to fix a problem that Nissan should have solved.

my biggest worry, was this just happened when i changed the oil at 1,300 miles to mobile one. or maybe it always ran this high i just never noticed it.

but the water temp is ok, then again that is what the radiator is for.
__________________
Where are my aluminum pedals?
Chupacabra is offline   Reply With Quote
Old 02-23-2009, 01:48 PM   #12 (permalink)
Track Member
 
ssqpolo's Avatar
 
Join Date: Jan 2009
Location: Florida
Posts: 882
Drives: '12 Black Nismo
Rep Power: 262
ssqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond repute
Default

my water temp is always a couple dots below half, but my oil temps when i drive on the highway are between 200-220 here in hot florida
ssqpolo is offline   Reply With Quote
Old 02-23-2009, 01:52 PM   #13 (permalink)
Enthusiast Member
 
Chupacabra's Avatar
 
Join Date: Jan 2009
Location: Weston, Florida
Posts: 477
Drives: 09 Nissan 370z s M6
Rep Power: 195
Chupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond reputeChupacabra has a reputation beyond repute
Default

^^^ ok so you are in my same boat then, and the other floridian is too. Now we are kinda getting somewhere with this.

I called my nissan dealership, and asked, but its like talking to a starfish about quantum mechanics.

they have no idea, according to them that is normal operating temps for a car, if the problem gets worse call them.

so essentially if my block becomes one solid piece of metal, then they will try and answer my question.
__________________
Where are my aluminum pedals?
Chupacabra is offline   Reply With Quote
Old 02-23-2009, 01:58 PM   #14 (permalink)
Track Member
 
ssqpolo's Avatar
 
Join Date: Jan 2009
Location: Florida
Posts: 882
Drives: '12 Black Nismo
Rep Power: 262
ssqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond reputessqpolo has a reputation beyond repute
Default

^^haha ya. the car seems fine. Ive run it hard several times against friends, but the temp never passed the 220. It just looks like the needle on the gauge looks high becuase of the way the gauge is set up. I'll let u know when my block is a solid piece! haha...well thats actually not gonna be funny.
ssqpolo is offline   Reply With Quote
Old 02-26-2009, 04:58 AM   #15 (permalink)
A True Z Fanatic
 
Minicobra1's Avatar
 
Join Date: Nov 2008
Location: Orange County, CA.
Posts: 1,205
Drives: 370Z Tour, Spt, 6mt
Rep Power: 639
Minicobra1 has a reputation beyond reputeMinicobra1 has a reputation beyond reputeMinicobra1 has a reputation beyond reputeMinicobra1 has a reputation beyond reputeMinicobra1 has a reputation beyond reputeMinicobra1 has a reputation beyond reputeMinicobra1 has a reputation beyond reputeMinicobra1 has a reputation beyond reputeMinicobra1 has a reputation beyond reputeMinicobra1 has a reputation beyond reputeMinicobra1 has a reputation beyond repute
Default

Quote:
Originally Posted by RCZ View Post
Hey guys,

For some reason my car was acting a little strange today. First after my friend was driving it a little aggressively, we shut it off for a few minutes and then got back in the car. When he turned it on the car stuttered a bit and for a few seconds it had trouble getting the RPMs up. Like it was about to stall.
Mine did the same thing, several times now, its after driving a bit and then getting back in, it stutters and feels like it's going to stall.
When I had my Nismo exhaust installed I had them check this, of course they didn't find anything wrong.
RCZ: Do you know what brand of gas you were running? I know for sure I had just filled up the night before with Shell 91Oct. And Im almost sure that was what I was using the last time it happened.
Could it be a detergent or additive in the fuel?

Oil temp is between 180 - 220 range, usually hovers around 200. I hate to see what it's going to be like in mid summer when it's 90-100 degrees out side.

As a side note, I just changed the oil to Royal Purple synthetic this last weekend, it did nothing to lower the oil temp, but Im certain the car feels quicker, it seams to rev faster and have more torque, it could be my imagination but I could swear the car gained 10+ HP.

Looks like we are in need of some after market oil cooler. What were the 350z oil temps running at, were they similar??
__________________
370z Tour| Spt Pack|Navi|BERK CBE|Berk HFC's| Eibach Springs| Hotchkis Sway Bars|SPC Camber Arms|15mm Ichiba Wheel Spacers| 19"Factory Nismo Wheels-Matt Black|Stop Tech Rotors|TWM Shifter|3M Tint|Black Fangs|Black Rear Valance|JDM Fog Light| MY BAND-www.myspace.com/petroleum

Last edited by Minicobra1; 02-26-2009 at 05:07 AM.
Minicobra1 is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT Motorsports: GTM Engine and Transmission Oil Cooler Kits! George@GTM Forced Induction 45 08-24-2009 06:28 PM
Some New Engine Parts 370Ztune Engine & Drivetrain 12 02-21-2009 01:44 PM
VQ37VHR 2008 10 best Engine of the Year AK370Z Engine & Drivetrain 14 02-04-2009 12:04 PM
Warm Up / Oil Temp Gauge TacoZ Nissan 370Z General Discussions 8 12-18-2008 02:33 PM
Next-gen Mercedes SLK to feature diesel engine AK370Z Other Vehicles 2 11-15-2008 01:36 PM


All times are GMT -5. The time now is 02:45 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2