Nissan 370Z Forum  

Intelligent Key System Warning Light...

I was driving my Z around yesterday, and noted the Key Warning light was lit, while I was driving. I didn't remember that being lit before, so I looked it

Go Back   Nissan 370Z Forum > Tech Area > Nissan 370Z Warranty / Scheduled Maintenance / Servicing / Repairs

Like Tree6Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 12-14-2009, 04:58 PM   #1 (permalink)
A True Z Fanatic
 
Join Date: Jun 2009
Location: Jenks, OK
Posts: 2,281
Drives: 370z Touring/Sport
Rep Power: 10
kannibul will become famous soon enoughkannibul will become famous soon enough
Default Intelligent Key System Warning Light...

I was driving my Z around yesterday, and noted the Key Warning light was lit, while I was driving.

I didn't remember that being lit before, so I looked it up...I guess I need to call the dealer =/

Anyone else have this issue turn up, or have some advice on what to try?



(from the manual)
Intelligent Key system warning light
After the ignition switch is pushed to the ON
position, this light comes on for about 2 seconds
and then turns off. (--mine didn't--)
This light warns of a malfunction with the
electrical steering lock system or the Intelligent
Key system.
If the light comes on while the engine is
stopped, it may be impossible to free the
steering lock or to start the engine. If the light
comes on while the engine is running, you can
drive the vehicle. However in these cases,
contact a NISSAN dealer for repair as soon as
possible.

I was playing around with my FOB, as I've got a hand made padded cover on it to help prevent me from pushing the buttons unintentionally, reason I was playing with it is that I couldn't remember which button locked or unlocked my doors (without pulling it out of it's cover, which was more of a PITA than I wanted to mess with) - so I was operating it inside the vehicle at one point - maybe I tripped something?

I guess if that's the case, I'll fire up my Z tonight when I get home and see if it's still lit.

Last edited by kannibul; 12-14-2009 at 05:02 PM.
kannibul is offline   Reply With Quote
Old 12-14-2009, 11:48 PM   #2 (permalink)
A True Z Fanatic
 
Join Date: Jun 2009
Location: Jenks, OK
Posts: 2,281
Drives: 370z Touring/Sport
Rep Power: 10
kannibul will become famous soon enoughkannibul will become famous soon enough
Default

OK, more oddity with this light.

Tonight, I went to a buddy's house. Got in my car just like normal, no light. He and I went to guitar center and back, no light.

I go to leave his house, and I have one of his guitars with me to rewire, so I open the passenger door first by pressing the button on the door twice to unlock the whole car.

Set the guitar in, get in on the other side...and key light all the way home.

I get home, pull it in the garage, turn it off, open the door, close the door, start the car up - key light not on.


Any clues? ECU reset then take to dealer?

Dunno...
kannibul is offline   Reply With Quote
Old 12-15-2009, 07:50 PM   #3 (permalink)
Base Member
 
Lone Wolf 75's Avatar
 
Join Date: Jul 2009
Location: The Future
Age: 39
Posts: 191
Drives: 09 370Z PG 6M
Rep Power: 6
Lone Wolf 75 will become famous soon enough
Default

Do you keep the key in your pocket all the time? I've noticed that with mine sometimes it will act like there is no key, especially if I have the keys buried in a coat pocket and I manage to really bury it. Maybe all the fabric blocks the transmission signal? In my case it's instantly remedied by taking the key out of my pocket.

I'd experiment by taking the fob out of the padded cover and see if it makes any difference.
Lone Wolf 75 is offline   Reply With Quote
Old 12-15-2009, 10:27 PM   #4 (permalink)
A True Z Fanatic
 
Join Date: Jun 2009
Location: Jenks, OK
Posts: 2,281
Drives: 370z Touring/Sport
Rep Power: 10
kannibul will become famous soon enoughkannibul will become famous soon enough
Default

Quote:
Originally Posted by Lone Wolf 75 View Post
Do you keep the key in your pocket all the time? I've noticed that with mine sometimes it will act like there is no key, especially if I have the keys buried in a coat pocket and I manage to really bury it. Maybe all the fabric blocks the transmission signal? In my case it's instantly remedied by taking the key out of my pocket.

I'd experiment by taking the fob out of the padded cover and see if it makes any difference.
Nah, no different than usual. I've had the cover for a few months now, and it's not overly thick, just has a piece of mylar between a couple layers of heavy cloth on the button side, the other side is a single layer.

Even then, the doors always unlock and the car always starts without issue.
kannibul is offline   Reply With Quote
Old 12-16-2009, 01:35 PM   #5 (permalink)
Enthusiast Member
 
Join Date: Dec 2009
Location: Long Island, NY
Posts: 274
Drives: #TheGoldenZ
Rep Power: 5
da mayor is just really niceda mayor is just really niceda mayor is just really niceda mayor is just really nice
Send a message via AIM to da mayor
Default

just change the battery out of the keyfob and see what happens
Driftomodachi likes this.
da mayor is offline   Reply With Quote
Old 12-16-2009, 11:50 PM   #6 (permalink)
Base Member
 
terrycs's Avatar
 
Join Date: Dec 2008
Location: La Palma, CA
Posts: 123
Drives: 07 G35S Sedan
Rep Power: 6
terrycs is on a distinguished road
Default

^^ +1 Yup, sounds like a low battery in your ikey.
terrycs is offline   Reply With Quote
Old 12-17-2009, 12:33 AM   #7 (permalink)
Base Member
 
hoodust's Avatar
 
Join Date: Dec 2009
Location: Phoenix
Posts: 138
Drives: 370Z PG A7
Rep Power: 5
hoodust will become famous soon enough
Default

Could be battery, although it's odd the fob always seems to work for you without having to retry, and it only shows while the engine is running.

I would experiment with your second fob if you can... that way you could potentially tell if it was the battery/fob/protector causing problems.

Maybe try docking the fob in the dash to "reassure" the Z everything's gonna be all right??
__________________
2009 370Z Sport Coupe Platinum Graphite 7-Speed Auto
hoodust is offline   Reply With Quote
Old 01-13-2010, 05:26 PM   #8 (permalink)
Track Member
 
Daishi's Avatar
 
Join Date: Jul 2009
Location: NJ
Posts: 678
Drives: 09 370z 6Speed
Rep Power: 7
Daishi is on a distinguished road
Send a message via AIM to Daishi
Default

any updates kannibul? im getting this light now too.
Daishi is offline   Reply With Quote
Old 01-13-2010, 07:42 PM   #9 (permalink)
Base Member
 
Join Date: Nov 2009
Location: Virginia
Posts: 205
Drives: 300 ZXTT, 370 ZR
Rep Power: 5
SigPapa226 is on a distinguished road
Exclamation

Quote:
Originally Posted by kannibul View Post
Nah, no different than usual. I've had the cover for a few months now, and it's not overly thick, just has a piece of mylar between a couple layers of heavy cloth on the button side, the other side is a single layer.

Even then, the doors always unlock and the car always starts without issue.
Duuuudes!!!!!
It has a piece of mylar between the layers of cloth. Mylar is used as an electrical insulator. The cover could definitely be blocking the FOB signal.

....particularly if the battery is low to start with.
.... or just like a flashlight where the batteries are dying - it lights when you turn it on & then it gets dim. Turn it off and wait for a while & the flashlight does the same thing again (light to dim).
__________________
Black 300ZX TT Stock + Megan CBE; Black Cherry 370Z Roadster, 6MT, Touring, Sport, Nav., 3-way Fog Light (Running, brake & flashing backup), Triple Tone Air Horns.

Last edited by SigPapa226; 01-13-2010 at 07:45 PM.
SigPapa226 is offline   Reply With Quote
Old 01-13-2010, 08:24 PM   #10 (permalink)
A True Z Fanatic
 
Join Date: Jun 2009
Location: Jenks, OK
Posts: 2,281
Drives: 370z Touring/Sport
Rep Power: 10
kannibul will become famous soon enoughkannibul will become famous soon enough
Default

Quote:
Originally Posted by SigPapa226 View Post
Duuuudes!!!!!
It has a piece of mylar between the layers of cloth. Mylar is used as an electrical insulator. The cover could definitely be blocking the FOB signal.

....particularly if the battery is low to start with.
.... or just like a flashlight where the batteries are dying - it lights when you turn it on & then it gets dim. Turn it off and wait for a while & the flashlight does the same thing again (light to dim).
Mylar is a dielectic, but not an RF insulator.

As for an update, I have none since I've not driven my car since they started salt/sand the roads - around late November. It'll be next month before I fire it up again at the earliest, and even then it may only be to change the oil as that's when I plan on doing all my vehicles (they get changed annually)

Sorry...
kannibul is offline   Reply With Quote
Old 01-13-2010, 08:35 PM   #11 (permalink)
Base Member
 
Join Date: Nov 2009
Location: Virginia
Posts: 205
Drives: 300 ZXTT, 370 ZR
Rep Power: 5
SigPapa226 is on a distinguished road
Default

Quote:
Originally Posted by kannibul View Post
Mylar is a dielectic, but not an RF insulator.

As for an update, I have none since I've not driven my car since they started salt/sand the roads - around late November. It'll be next month before I fire it up again at the earliest, and even then it may only be to change the oil as that's when I plan on doing all my vehicles (they get changed annually)

Sorry...
It can be a dielectric or an insulator - reference: PET film (biaxially oriented) - Wikipedia, the free encyclopedia

__________________
Black 300ZX TT Stock + Megan CBE; Black Cherry 370Z Roadster, 6MT, Touring, Sport, Nav., 3-way Fog Light (Running, brake & flashing backup), Triple Tone Air Horns.
SigPapa226 is offline   Reply With Quote
Old 01-14-2010, 10:05 PM   #12 (permalink)
Track Member
 
Daishi's Avatar
 
Join Date: Jul 2009
Location: NJ
Posts: 678
Drives: 09 370z 6Speed
Rep Power: 7
Daishi is on a distinguished road
Send a message via AIM to Daishi
Default

Quote:
Originally Posted by kannibul View Post
Mylar is a dielectic, but not an RF insulator.

As for an update, I have none since I've not driven my car since they started salt/sand the roads - around late November. It'll be next month before I fire it up again at the earliest, and even then it may only be to change the oil as that's when I plan on doing all my vehicles (they get changed annually)

Sorry...
well i got the warning light now my car wont start FML lol. gotta get the car towed to the dealer tomorrow morning. cant even put the car on accessory or anything i hit the start button says lock and does nothing. trying to start the car by putting the key in the slot and it still doesnt work.
Daishi is offline   Reply With Quote
Old 01-15-2010, 04:52 AM   #13 (permalink)
Track Member
 
g96818's Avatar
 
Join Date: May 2009
Location: Pearl Harbor, HI
Posts: 604
Drives: PG Touring 6MT
Rep Power: 7
g96818 has a spectacular aura aboutg96818 has a spectacular aura about
Default

mine gave me the no key light twice already, both times i just locked and unlocked with the fob and i could start the car
__________________
Stillen's Gen 3 Intake | B&M short shifter | TWM Weighted Shift Knob | BERK's High Flow Cats & Exhaust | More to come.
g96818 is offline   Reply With Quote
Old 01-18-2010, 04:43 PM   #14 (permalink)
Base Member
 
Zxces50's Avatar
 
Join Date: Jan 2009
Location: Boston, MA
Posts: 202
Drives: 09 370Z SPT 7AT Tour
Rep Power: 6
Zxces50 will become famous soon enough
Default

Quote:
Originally Posted by Daishi View Post
well i got the warning light now my car wont start FML lol. gotta get the car towed to the dealer tomorrow morning. cant even put the car on accessory or anything i hit the start button says lock and does nothing. trying to start the car by putting the key in the slot and it still doesnt work.
Exact same thing happend to me Saturday- had car a year now no problems- parked it in my garage- got IKWL and start button just says LOCK- tried to get it towed but flat bed didn't have wheel dollies (steering locked). I tried to reset by disconnecting the battery but did not do anything. Do not use in winter so it sitting in my garage- talked to dealer they have no idea- will get it towed next week. Down in Costa Rica now enjoying the warm weather the Z can wait.

Any insight if you get fixed be appreciated
Zxces50 is offline   Reply With Quote
Old 01-18-2010, 09:25 PM   #15 (permalink)
A True Z Fanatic
 
Join Date: Jun 2009
Location: Jenks, OK
Posts: 2,281
Drives: 370z Touring/Sport
Rep Power: 10
kannibul will become famous soon enoughkannibul will become famous soon enough
Default

Quote:
Originally Posted by Zxces50 View Post
Exact same thing happend to me Saturday- had car a year now no problems- parked it in my garage- got IKWL and start button just says LOCK- tried to get it towed but flat bed didn't have wheel dollies (steering locked). I tried to reset by disconnecting the battery but did not do anything. Do not use in winter so it sitting in my garage- talked to dealer they have no idea- will get it towed next week. Down in Costa Rica now enjoying the warm weather the Z can wait.

Any insight if you get fixed be appreciated
Dead/failed battery?
kannibul is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intelligent key question.. Steven Nissan 370Z General Discussions 69 09-01-2014 05:08 PM
Intelligent Key System Door Request Chime? jagentbond DIY Section (Do-It-Yourself) 4 09-25-2009 12:33 AM
Tire Replacement warning light ddvette9 Nissan 370Z General Discussions 6 06-23-2009 06:59 PM
Maintenance Oil/Maintenance Filter warning light!? DannyGT Engine & Drivetrain 4 06-01-2009 12:47 PM
What Happens When Your Intelligent Key Malfunctions ?? dlmartin81 Nissan 370Z General Discussions 41 02-06-2009 09:45 PM


All times are GMT -5. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2