Nissan 370Z Forum  

Engine not cranking...

Woke up today cause I had to move my car, I decided to take her on a nice drive and get some gas! Started her up and let her warm

Go Back   Nissan 370Z Forum > General > Nissan 370Z General Discussions

Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 01-24-2011, 01:02 PM   #1 (permalink)
A True Z Fanatic
 
CrownR426's Avatar
 
Join Date: Nov 2008
Location: South Korea
Posts: 4,677
Drives: Manual
Rep Power: 842
CrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond repute
Default Engine not cranking...


Woke up today cause I had to move my car, I decided to take her on a nice drive and get some gas!
Started her up and let her warm up as usual.
Got to my sunoco gas station filled up gas and tried to start her up...

Wouldn't work...
All I got was the Intelligent Key system warning light.
Can't be the battery cause my lights work and it can't be the keyfob battery because my car locks and unlocks...
I don't know why the service manager said it may not be under warranty!
That's really strange...
Has anyone else experienced this?
Let me know guys!
__________________
Love + Hardwork + Passion
RIP SVTRacer
CrownR426 is offline   Reply With Quote
Old 01-24-2011, 01:13 PM   #2 (permalink)
A True Z Fanatic
 
ClemsonWill's Avatar
 
Join Date: Jul 2010
Location: Charleston, SC
Posts: 12,045
Drives: a Civic VP!
Rep Power: 440
ClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond repute
Send a message via AIM to ClemsonWill
Default

There are definitely a few things to ask first.

Did you plug your key in to the fobgenie?

When you hit the start button are you getting any noises?

How many miles does the car have on it?

I would not rule out a battery first. I have had a battery that wouldn't turn the engine over but everything else worked.
__________________
Slightly modded
ClemsonWill is offline   Reply With Quote
Old 01-24-2011, 01:19 PM   #3 (permalink)
A True Z Fanatic
 
CrownR426's Avatar
 
Join Date: Nov 2008
Location: South Korea
Posts: 4,677
Drives: Manual
Rep Power: 842
CrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond repute
Default

Quote:
Originally Posted by ClemsonWill View Post
There are definitely a few things to ask first.

1.)Did you plug your key in to the fobgenie?

2.)When you hit the start button are you getting any noises?

3.)How many miles does the car have on it?

I would not rule out a battery first. I have had a battery that wouldn't turn the engine over but everything else worked.
1.) Yes
2.) Doesn't even start
3.) 27,000

Can't be the battery car is barely 2 years old.
Batteries last for 4-5 years.

I know I saw a thread months back and someone had the same issue...
This better be under warranty...
Missed classes and I missed my quiz.
__________________
Love + Hardwork + Passion
RIP SVTRacer
CrownR426 is offline   Reply With Quote
Old 01-24-2011, 01:24 PM   #4 (permalink)
A True Z Fanatic
 
m4a1mustang's Avatar
 
Join Date: Feb 2009
Location: Northern VA
Posts: 55,360
Drives: on two wheels
Rep Power: 246
m4a1mustang has a reputation beyond reputem4a1mustang has a reputation beyond reputem4a1mustang has a reputation beyond reputem4a1mustang has a reputation beyond reputem4a1mustang has a reputation beyond reputem4a1mustang has a reputation beyond reputem4a1mustang has a reputation beyond reputem4a1mustang has a reputation beyond reputem4a1mustang has a reputation beyond reputem4a1mustang has a reputation beyond reputem4a1mustang has a reputation beyond repute
Default

I believe this is a somewhat common problem with the intelligent key. The car doesn't recognize the key and refuses to start. I think the dealership just resets software or something.
__________________
- Steve
MAZOC Meet Thread
Zs & Coffee - Saturdays at 10AM in Fairfax, VA and Columbia, MD (Click the banner!)
LIKE us on Facebook!
m4a1mustang is offline   Reply With Quote
Old 01-24-2011, 01:24 PM   #5 (permalink)
A True Z Fanatic
 
ClemsonWill's Avatar
 
Join Date: Jul 2010
Location: Charleston, SC
Posts: 12,045
Drives: a Civic VP!
Rep Power: 440
ClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond reputeClemsonWill has a reputation beyond repute
Send a message via AIM to ClemsonWill
Default

Batteries last 4-5 years on average. Some don't last that long. My brother-in-law replaces batteries on brand new cars all the time. They are covered under warrantee. I'm not saying it definitely is the battery but it's a good place to start. It really could be a variety of reasons, battery, alternator, starter, key, etc. I recommend having someone jump you to see if that makes a difference.
__________________
Slightly modded
ClemsonWill is offline   Reply With Quote
Old 01-24-2011, 01:38 PM   #6 (permalink)
Base Member
 
zrider's Avatar
 
Join Date: Oct 2009
Location: Alexandria, VA
Posts: 175
Drives: 2009 370z Black M/T
Rep Power: 10
zrider is on a distinguished road
Default

Quote:
Originally Posted by CrownR426 View Post

Woke up today cause I had to move my car, I decided to take her on a nice drive and get some gas!
Started her up and let her warm up as usual.
Got to my sunoco gas station filled up gas and tried to start her up...

Wouldn't work...
All I got was the Intelligent Key system warning light.
Can't be the battery cause my lights work and it can't be the keyfob battery because my car locks and unlocks...
I don't know why the service manager said it may not be under warranty!
That's really strange...
Has anyone else experienced this?
Let me know guys!
I made a thread because I had the same EXACT problem... The steering wheel lock is not working. Its not the battery. I had mine replaced at the dealership. I had to get it towed and everything.. The thread is called horible experience

Last edited by zrider; 01-24-2011 at 01:42 PM.
zrider is offline   Reply With Quote
Old 01-24-2011, 02:02 PM   #7 (permalink)
A True Z Fanatic
 
CarbonSignal's Avatar
 
Join Date: Jan 2011
Location: Dubai/California
Posts: 2,092
Drives: 370z
Rep Power: 15
CarbonSignal has a brilliant futureCarbonSignal has a brilliant futureCarbonSignal has a brilliant futureCarbonSignal has a brilliant futureCarbonSignal has a brilliant futureCarbonSignal has a brilliant futureCarbonSignal has a brilliant futureCarbonSignal has a brilliant futureCarbonSignal has a brilliant futureCarbonSignal has a brilliant futureCarbonSignal has a brilliant future
Default

any mods on the car to void the warranty ?!!
__________________

CarbonSignal is offline   Reply With Quote
Old 01-24-2011, 02:05 PM   #8 (permalink)
A True Z Fanatic
 
CrownR426's Avatar
 
Join Date: Nov 2008
Location: South Korea
Posts: 4,677
Drives: Manual
Rep Power: 842
CrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond repute
Default

NOOOOOOOO!
I have stillen cbe + hfc +cai + Uprev Tune
I am so sad....
__________________
Love + Hardwork + Passion
RIP SVTRacer
CrownR426 is offline   Reply With Quote
Old 01-24-2011, 02:06 PM   #9 (permalink)
A True Z Fanatic
 
CrownR426's Avatar
 
Join Date: Nov 2008
Location: South Korea
Posts: 4,677
Drives: Manual
Rep Power: 842
CrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond repute
Default

Quote:
Originally Posted by zrider View Post
I made a thread because I had the same EXACT problem... The steering wheel lock is not working. Its not the battery. I had mine replaced at the dealership. I had to get it towed and everything.. The thread is called horible experience
Was this under warranty?
__________________
Love + Hardwork + Passion
RIP SVTRacer
CrownR426 is offline   Reply With Quote
Old 01-24-2011, 02:11 PM   #10 (permalink)
My *** is famous!
 
daisuke149's Avatar
 
Join Date: Mar 2010
Location: Alpharetta, GA
Posts: 4,849
Drives: 2013 Boss 302 PW
Rep Power: 26
daisuke149 has a reputation beyond reputedaisuke149 has a reputation beyond reputedaisuke149 has a reputation beyond reputedaisuke149 has a reputation beyond reputedaisuke149 has a reputation beyond reputedaisuke149 has a reputation beyond reputedaisuke149 has a reputation beyond reputedaisuke149 has a reputation beyond reputedaisuke149 has a reputation beyond reputedaisuke149 has a reputation beyond reputedaisuke149 has a reputation beyond repute
Send a message via AIM to daisuke149
Default

it should be under warranty

none of those parts would have anything to do with the steering lock
daisuke149 is offline   Reply With Quote
Old 01-24-2011, 02:15 PM   #11 (permalink)
A True Z Fanatic
 
CrownR426's Avatar
 
Join Date: Nov 2008
Location: South Korea
Posts: 4,677
Drives: Manual
Rep Power: 842
CrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond repute
Default

Quote:
Originally Posted by daisuke149 View Post
it should be under warranty

none of those parts would have anything to do with the steering lock
Yeah, I have to go back to the dealer cause I took my booklet that includes my registration card and insurance card.
I'm going to read the other threads and tell the Shop Manager the problems that it may be. He probably won't listen to me cause he thinks he's a genuis.
__________________
Love + Hardwork + Passion
RIP SVTRacer
CrownR426 is offline   Reply With Quote
Old 01-24-2011, 03:51 PM   #12 (permalink)
Track Member
 
Zeto's Avatar
 
Join Date: Apr 2009
Location: North NJ
Age: 35
Posts: 766
Drives: 09 Pearl White 370Z
Rep Power: 262
Zeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond repute
Send a message via AIM to Zeto
Default

See this is what you get when you consider a crappy Evo! You're Z came to the forum and saw what you wrote and said "FUK THIS I'M NOT WORKING"
kidkotic2001 likes this.
Zeto is offline   Reply With Quote
Old 01-24-2011, 03:52 PM   #13 (permalink)
A True Z Fanatic
 
TongMan's Avatar
 
Join Date: Feb 2010
Location: NorCal
Posts: 1,298
Drives: 2013 Nissan GTR
Rep Power: 710
TongMan has a reputation beyond reputeTongMan has a reputation beyond reputeTongMan has a reputation beyond reputeTongMan has a reputation beyond reputeTongMan has a reputation beyond reputeTongMan has a reputation beyond reputeTongMan has a reputation beyond reputeTongMan has a reputation beyond reputeTongMan has a reputation beyond reputeTongMan has a reputation beyond reputeTongMan has a reputation beyond repute
Default

Maybe the tune is the culprit.
TongMan is offline   Reply With Quote
Old 01-24-2011, 03:58 PM   #14 (permalink)
Track Member
 
Zeto's Avatar
 
Join Date: Apr 2009
Location: North NJ
Age: 35
Posts: 766
Drives: 09 Pearl White 370Z
Rep Power: 262
Zeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond reputeZeto has a reputation beyond repute
Send a message via AIM to Zeto
Default

Quote:
Originally Posted by TongMan View Post
Maybe the tune is the culprit.
Nah, I have the same tune and no problems whatsoever.
Zeto is offline   Reply With Quote
Old 01-24-2011, 04:29 PM   #15 (permalink)
A True Z Fanatic
 
CrownR426's Avatar
 
Join Date: Nov 2008
Location: South Korea
Posts: 4,677
Drives: Manual
Rep Power: 842
CrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond reputeCrownR426 has a reputation beyond repute
Default

Quote:
Originally Posted by Zeto View Post
See this is what you get when you consider a crappy Evo! You're Z came to the forum and saw what you wrote and said "FUK THIS I'M NOT WORKING"
lol, I don't think Zoe(Z) will forgive me. I tried talking to her while starting her up...
She gave me the cold shoulder.
Dealer did not give me a loaner because im not 25?!
I was hoping to get the new Juke as my rental but I guess that backfired
__________________
Love + Hardwork + Passion
RIP SVTRacer
CrownR426 is offline   Reply With Quote
Reply

Bookmarks

Tags
nhtsa

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pic request: 370z engine bay w/stillen g3's and Seibon engine cover. atx370z Nissan 370Z Photos / Spyshots / Video / Media Gallery 20 01-05-2011 12:50 PM
My engine oil is low TongMan Nissan 370Z General Discussions 14 07-17-2010 04:52 PM
370Z Not Cranking Problem Master_Ly Nissan 370Z General Discussions 38 05-06-2010 09:50 PM
Engine oil question leepeen Engine & Drivetrain 18 12-02-2009 11:33 PM
G37 engine and 370z engine kannibul Nissan 370Z General Discussions 21 08-12-2009 01:58 AM


All times are GMT -5. The time now is 04:06 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2