Nissan 370Z Forum  

Weird Shifter Issue

Hi all, I have a 2015 370z with 100 miles on it, never redlined or dogged. I parked it in a garage a day or two ago with parking brake

Go Back   Nissan 370Z Forum > Nissan 370Z Tech Area > Engine & Drivetrain

Like Tree2Likes
  • 1 Post By coloradoz
  • 1 Post By DOOMMONKEY777

Reply
 
LinkBack Thread Tools Display Modes
Old 12-27-2014, 08:51 AM   #1 (permalink)
Base Member
 
Join Date: Dec 2014
Location: Colorado
Posts: 11
Drives: 2015 Nissan 370z
Rep Power: 6
coloradoz is on a distinguished road
Question Weird Shifter Issue

Hi all,

I have a 2015 370z with 100 miles on it, never redlined or dogged. I parked it in a garage a day or two ago with parking brake on and in first gear. I went to take it for al little spin and put it neutral as it idled, before backing out. When I was ready to leave, I tried to put it in reverse. Nada. I tried any gear and it just wouldn't go. Engine off, same thing. What's weird is if I pulled at a diagonal it would slip into 2nd. Would no go to the left column, for 1st/2nd. I could go to 3/4 and 5/6 columns but would not go up or down to engage gears. After several minutes it just caught and will now go into any gear and freely travels left/right in neutral.

Any ideas?
coloradoz is offline   Reply With Quote
Old 12-27-2014, 08:59 AM   #2 (permalink)
Premium Member
 
Zoren 370's Avatar
 
Join Date: Mar 2012
Location: FL
Posts: 10,781
Drives: 11 Nissan 370 M6
Rep Power: 1009399
Zoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond repute
Default

Im kinda confused too with your statement. I would love to help but I do not know where to start or how too start?

Maybe refresh your statement to be clear? Sorry.
Zoren 370 is offline   Reply With Quote
Old 12-27-2014, 10:17 AM   #3 (permalink)
Base Member
 
Join Date: May 2010
Location: Home
Posts: 123
Drives: Car
Rep Power: 11
Presto is on a distinguished road
Default

so to sum it up now everything is ok and works like it should?

i dont see any problem with that as long as its working now
Presto is offline   Reply With Quote
Old 12-27-2014, 01:25 PM   #4 (permalink)
A True Z Fanatic
 
SPOHN's Avatar
 
Join Date: Feb 2010
Location: Covington, GA
Age: 41
Posts: 14,844
Drives: Waiting on next Z
Rep Power: 217
SPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond repute
Default

This may sound crazy to some but it has happen to me a couple times too. When the car was cold and hot coming off the track. After the car cooled off and/ or warmed up this issue solved itself. Not sure why it happens. Temperature, syncros, and/ or CSC. Don't know. It only happen three times over a period of three years.
__________________
SPOHN is offline   Reply With Quote
Old 12-27-2014, 02:21 PM   #5 (permalink)
Base Member
 
Join Date: Dec 2014
Location: Colorado
Posts: 11
Drives: 2015 Nissan 370z
Rep Power: 6
coloradoz is on a distinguished road
Default

@Spohn

Yeah, it was 13F outside and supposedly 51F inside garage. I feel better knowing someone else has had this issue.

@Zoren370

Basically it was stuck in 2nd but would go into neutral position. Once in neutral I couldn't go into any other gears nor could I move the shifter all the way to the left with it in neutral.
Zoren 370 likes this.

Last edited by coloradoz; 12-27-2014 at 02:30 PM.
coloradoz is offline   Reply With Quote
Old 12-27-2014, 03:51 PM   #6 (permalink)
A True Z Fanatic
 
SPOHN's Avatar
 
Join Date: Feb 2010
Location: Covington, GA
Age: 41
Posts: 14,844
Drives: Waiting on next Z
Rep Power: 217
SPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond reputeSPOHN has a reputation beyond repute
Default

It is very weird. I felt crazy telling others. But it literally for me wouldn't go into gear no matter how hard I pushed on the shifter. Like something was hung up.
__________________
SPOHN is offline   Reply With Quote
Old 12-27-2014, 04:25 PM   #7 (permalink)
Premium Member
 
Zoren 370's Avatar
 
Join Date: Mar 2012
Location: FL
Posts: 10,781
Drives: 11 Nissan 370 M6
Rep Power: 1009399
Zoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond repute
Default

To OP the 370 is known to have CsC issues but that would leave your clutch pedal dead all the way down and would not come up.

Since yours is bnew I would think it just need to be driven a lot more miles till break in to 1.2k miles. The shifter is really stiff on 1st and 2nd when
New. Do you have the synchro rev?

Observe if it happens more than usual then let the warranty work for you.
Zoren 370 is offline   Reply With Quote
Old 12-27-2014, 07:23 PM   #8 (permalink)
MJB
A True Z Fanatic
 
MJB's Avatar
 
Join Date: Aug 2011
Location: Tacoma, WA
Age: 37
Posts: 1,498
Drives: a POS truck
Rep Power: 492
MJB has a reputation beyond reputeMJB has a reputation beyond reputeMJB has a reputation beyond reputeMJB has a reputation beyond reputeMJB has a reputation beyond reputeMJB has a reputation beyond reputeMJB has a reputation beyond reputeMJB has a reputation beyond reputeMJB has a reputation beyond reputeMJB has a reputation beyond reputeMJB has a reputation beyond repute
Default

IDK, what he is experiencing doesn't sound like an issue with gear oil being cold. He was completely locked out of every gear. We experience temps like that in WA state, and I never had that problem before. I would say take it into the dealership if it happens again.
__________________
09 Nismo #0483 sold. Viper or C7 next time around.
MJB is offline   Reply With Quote
Old 12-27-2014, 08:25 PM   #9 (permalink)
Base Member
 
Join Date: Dec 2014
Location: Colorado
Posts: 11
Drives: 2015 Nissan 370z
Rep Power: 6
coloradoz is on a distinguished road
Thumbs up

So I took the Z out earlier and drove around to get groceries. Shifter, tranny, etc were all good. No issues shifting, though I had to be gentle with power with slush and 27F outside. Now I think it was just a weird one time issue with it being new and break in will fix it.

I'm aware of the CSC and will be on the look out for it in the future. It's disappointing that Nissan hasn't corrected it. Plus, it's inside the transmission unlike the previous design with it outside and in the engine compartment.
coloradoz is offline   Reply With Quote
Old 12-27-2014, 09:11 PM   #10 (permalink)
Premium Member
 
Zoren 370's Avatar
 
Join Date: Mar 2012
Location: FL
Posts: 10,781
Drives: 11 Nissan 370 M6
Rep Power: 1009399
Zoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond reputeZoren 370 has a reputation beyond repute
Default

Thats good to hear.

Just keep driving the Z! As you go along with the Z it keeps better and better in terms of shifting plus you'll get the hang of getting the right feel of the clutch.

Its crazy I tell you i always find a reason to drive mine every weekend.
Happy motoring!
Zoren 370 is offline   Reply With Quote
Old 12-28-2014, 12:46 PM   #11 (permalink)
Track Member
 
DOOMMONKEY777's Avatar
 
Join Date: Sep 2010
Location: Crooklyn
Posts: 995
Drives: 370Z 6psd-sport-pkg
Rep Power: 16
DOOMMONKEY777 has a reputation beyond reputeDOOMMONKEY777 has a reputation beyond reputeDOOMMONKEY777 has a reputation beyond reputeDOOMMONKEY777 has a reputation beyond reputeDOOMMONKEY777 has a reputation beyond reputeDOOMMONKEY777 has a reputation beyond reputeDOOMMONKEY777 has a reputation beyond reputeDOOMMONKEY777 has a reputation beyond reputeDOOMMONKEY777 has a reputation beyond reputeDOOMMONKEY777 has a reputation beyond reputeDOOMMONKEY777 has a reputation beyond repute
Default

.........
coloradoz likes this.
__________________
Kids don't do Drugs, Drugs are bad, so let the professional druggies do Drugs for you. 537whp/496lb/tq@8-9PSI 93 octane
DOOMMONKEY777 is offline   Reply With Quote
Old 12-28-2014, 05:23 PM   #12 (permalink)
Premium Member
 
SouthArk370Z's Avatar
 
Join Date: Nov 2010
Location: South Arkansas
Posts: 8,165
Drives: 2014 Challenger
Rep Power: 243662
SouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond repute
Default

I can't think of anything in the shift mechanism that would cause the problem so maybe it has something to do with the position sensor plate. But I've only seen 'sploded diagrams and haven't torn into one. When it won't go into gear, is it free to move in the neutral gate? Do you get a "hard" hit when trying to put in gear (metal-to-metal) or a "softer" (plastic involved) one?
__________________
Steering Lock Links - Search The370Z Bookmarklet - FSM @ NICOclub
Mankind has progressed past the need for war but we haven't evolved that far. - NachoMahma
SouthArk370Z is offline   Reply With Quote
Old 12-28-2014, 05:29 PM   #13 (permalink)
Base Member
 
Join Date: Dec 2014
Location: Colorado
Posts: 11
Drives: 2015 Nissan 370z
Rep Power: 6
coloradoz is on a distinguished road
Lightbulb

Quote:
Originally Posted by SouthArk370Z View Post
I can't think of anything in the shift mechanism that would cause the problem so maybe it has something to do with the position sensor plate. But I've only seen 'sploded diagrams and haven't torn into one. When it won't go into gear, is it free to move in the neutral gate? Do you get a "hard" hit when trying to put in gear (metal-to-metal) or a "softer" (plastic involved) one?
If anything other than a weird break in issue, I think it would be misaligned baseplate, shifter linkage issue, or wrong tranny oil; i.e. one for warm weather in cold weather.

If it happens again I'm definitely taking into Nissan to be looked at.
coloradoz is offline   Reply With Quote
Reply

Bookmarks

Tags
clutch, shifter, transmission, weird

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
weird issue after replacing radiator hoses boomboom Engine & Drivetrain 37 10-27-2014 05:19 AM
'09 Touring Nav. Unit: Weird Issue Need Advice! bkunzi01 Audio & Video 2 06-26-2014 10:31 PM
1st to 2nd Shifter Issue Benadrylz Engine & Drivetrain 17 11-03-2012 09:41 PM
weird issue (maybe)? Z_ealot Engine & Drivetrain 4 10-01-2012 11:46 PM
Weird uprev issue, quick burst from 3000rpm to 4000rpm Diablo3 Nissan 370Z General Discussions 5 05-29-2012 10:17 AM


All times are GMT -5. The time now is 03:32 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2