Nissan 370Z Forum  

weird issue (maybe)?

hey all, just wanted to get some input on something i experienced for the first time today and i already did a search which didnt turn up anything. i was

Go Back   Nissan 370Z Forum > Nissan 370Z Tech Area > Engine & Drivetrain

Like Tree1Likes
  • 1 Post By Z_ealot

Reply
 
LinkBack Thread Tools Display Modes
Old 10-01-2012, 11:17 PM   #1 (permalink)
A True Z Fanatic
 
Z_ealot's Avatar
 
Join Date: Sep 2010
Location: Albuquerque, NM
Posts: 2,011
Drives: 09 370Z Touring/Sprt
Rep Power: 20
Z_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond repute
Default weird issue (maybe)?

hey all, just wanted to get some input on something i experienced for the first time today and i already did a search which didnt turn up anything. i was on my way to work this morning and like usual i stopped off at the nearby 7-11, when i came back out and started up my Z it started up just fine but the ABS and slip light came on and stayed on. i let it sit for a few to see if the lights would go off which they didnt, so i turned the car off and turned it right back on again and the lights went away. kinda weird so just thought i'd see if anyone else has ran into this before, anyone think i should take it to the dealer to see what it was all about cause it hasnt done it ever since this morning or should i be ok?
Z_ealot is offline   Reply With Quote
Old 10-01-2012, 11:31 PM   #2 (permalink)
Administrator
 
Trips's Avatar
 
Join Date: May 2009
Location: Disneyland, Ca Age:65
Posts: 8,595
Drives: 🇯🇵
Rep Power: 10
Trips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond repute
Default

Hey Mike,

If it's the first time that's ever happened the whole time of ownership

I would just dismiss it as a fluke and would only pay more attention if it repeats itself.

Remember the electronics in these cars are like computers and they do have issues once in a while and thats why in most cases simply restarting the car makes them go away.
__________________


http://www.the370z.com/payments.php
Trips is offline   Reply With Quote
Old 10-01-2012, 11:33 PM   #3 (permalink)
A True Z Fanatic
 
shadoquad's Avatar
 
Join Date: Apr 2010
Location: .
Posts: 42,597
Drives: .
Rep Power: 527
shadoquad has a reputation beyond reputeshadoquad has a reputation beyond reputeshadoquad has a reputation beyond reputeshadoquad has a reputation beyond reputeshadoquad has a reputation beyond reputeshadoquad has a reputation beyond reputeshadoquad has a reputation beyond reputeshadoquad has a reputation beyond reputeshadoquad has a reputation beyond reputeshadoquad has a reputation beyond reputeshadoquad has a reputation beyond repute
Default

Unless it's throwing a CEL or driving funky, I'd probably just chalk it up to a fluke.

Still, to be safe, check fluids, tire pressure, etc
shadoquad is offline   Reply With Quote
Old 10-01-2012, 11:39 PM   #4 (permalink)
A True Z Fanatic
 
370Z Purist's Avatar
 
Join Date: Jun 2009
Location: Zion, Illinois
Posts: 1,873
Drives: '09 370Z-T BS M6
Rep Power: 15
370Z Purist is a name known to all370Z Purist is a name known to all370Z Purist is a name known to all370Z Purist is a name known to all370Z Purist is a name known to all370Z Purist is a name known to all
Default

Had a similar experience where I restarted my car (while still warm) and was put into limp mode off the bat. Was driving normally before and after. Pulled over and restarted, went away.

These cars can sometimes have a hiccup, but thankfully they aren't quite lemons.
__________________
-Phil

"Since one of my brake light bulbs just went out, the forum told me that my piston rings are about to blow."
370Z Purist is offline   Reply With Quote
Old 10-01-2012, 11:46 PM   #5 (permalink)
A True Z Fanatic
 
Z_ealot's Avatar
 
Join Date: Sep 2010
Location: Albuquerque, NM
Posts: 2,011
Drives: 09 370Z Touring/Sprt
Rep Power: 20
Z_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond reputeZ_ealot has a reputation beyond repute
Default

thanks for the input guys, figured it was just a fluke since everything was working fine on the car even with the 2 lights on and actually checked tire pressure and everything this last weekend since i was in there cleaning the throttle bodies anyway and all fluids were where they were supposed to be. tires were fine too, just a hair off so i topped them off too. guess i'll just keep an eye on it to see if it does it again.
shadoquad likes this.
Z_ealot is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird uprev issue, quick burst from 3000rpm to 4000rpm Diablo3 Nissan 370Z General Discussions 5 05-29-2012 10:17 AM
would this look weird? edub370 Nissan 370Z General Discussions 12 02-09-2012 11:49 PM
weird!!! kgreen Nissan 370Z General Discussions 21 10-12-2010 02:31 AM
Help me - something weird is going on! DjSquall Nissan 370Z General Discussions 18 05-27-2010 09:44 PM
A rainbow........weird sky........and a U.F.O. cave vulture The Lounge (Off Topic) 31 07-16-2009 02:40 PM


All times are GMT -5. The time now is 12:54 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2