Nissan 370Z Forum  

jumper cables shorted , now can't start car without jump

i was waiting for someone in my car and i think i used up all the battery. i never jumped the car before so i tried to jump. but the

Go Back   Nissan 370Z Forum > Tech Area > Engine & Drivetrain

Like Tree8Likes
  • 2 Post By s2krazyyy
  • 1 Post By cv129
  • 2 Post By SouthArk370Z
  • 2 Post By sirnixalot
  • 1 Post By redondoaveb

Reply
 
LinkBack Thread Tools Display Modes
Old 02-09-2019, 01:04 AM   #1 (permalink)
Base Member
 
Join Date: Mar 2016
Location: NewJersey
Posts: 7
Drives: Nissan 370Z 2009
Rep Power: 3
maskofwraith is on a distinguished road
Default jumper cables shorted , now can't start car without jump

i was waiting for someone in my car and i think i used up all the battery.

i never jumped the car before so i tried to jump. but the positive jumper cable slipped and touched the negetive terminal for a good 10 secs. the cable melted for a bit but i pulled it out somehow.

Then i jump started the car successfully, but now the car won't start without a jump.

if i leave the jumper cables for a bit , i think it charges the battery somewhat , and i can start the car 2 or 3 times. Then i n ed to jump again or let the battery charge using the jumper cables.

Not sure if i damaged the alternator or battery or its just a fuse.

any help would be appreciated.

Thank you
maskofwraith is offline   Reply With Quote
Old 02-09-2019, 01:33 AM   #2 (permalink)
Base Member
 
Join Date: Oct 2015
Location: California
Posts: 140
Drives: 2010 40th 370z
Rep Power: 39
s2krazyyy has a reputation beyond reputes2krazyyy has a reputation beyond reputes2krazyyy has a reputation beyond reputes2krazyyy has a reputation beyond reputes2krazyyy has a reputation beyond reputes2krazyyy has a reputation beyond reputes2krazyyy has a reputation beyond reputes2krazyyy has a reputation beyond reputes2krazyyy has a reputation beyond reputes2krazyyy has a reputation beyond reputes2krazyyy has a reputation beyond repute
Default

Your main fuse is probably blown, check out the fuse box and see if anything is blown.
s2krazyyy is offline   Reply With Quote
Old 02-09-2019, 02:11 AM   #3 (permalink)
Base Member
 
Join Date: Mar 2016
Location: NewJersey
Posts: 7
Drives: Nissan 370Z 2009
Rep Power: 3
maskofwraith is on a distinguished road
Default

Quote:
Originally Posted by s2krazyyy View Post
Your main fuse is probably blown, check out the fuse box and see if anything is blown.
Thanks , im not sure which fuse box to check. and which number
maskofwraith is offline   Reply With Quote
Old 02-09-2019, 02:33 AM   #4 (permalink)
A True Z Fanatic
 
cv129's Avatar
 
Join Date: Jul 2011
Location: Dallas, TX
Posts: 1,795
Drives: 09 PW Nismo
Rep Power: 1214
cv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond repute
Default

You just need a new battery.
SouthArk370Z likes this.
__________________
Setrab | RE-71 | SPL | JRZ | Nismo | ARK | Whiteline | RacingBrake | CJM Oil Pan | Ti shield
cv129 is online now   Reply With Quote
Old 02-09-2019, 03:31 AM   #5 (permalink)
Base Member
 
Join Date: Mar 2016
Location: NewJersey
Posts: 7
Drives: Nissan 370Z 2009
Rep Power: 3
maskofwraith is on a distinguished road
Default

Quote:
Originally Posted by cv129 View Post
You just need a new battery.
Thanks. why do you think that i need a new battery . just don't wanna buy a new battery if its not going to fix the issue
maskofwraith is offline   Reply With Quote
Old 02-09-2019, 08:01 AM   #6 (permalink)
A True Z Fanatic
 
SouthArk370Z's Avatar
 
Join Date: Nov 2010
Location: South Arkansas
Posts: 7,192
Drives: 2014 Challenger
Rep Power: 11442
SouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond repute
Default

There can be several things wrong.

As per s2krazyyy, you may have blown a fuse. Fuse locations are in your Owner's Manual (you can download a PDF from NissanUSA if you didn't get one with your Z).

You may have burnt out the alternator/regulator. You can check this with a voltmeter.

You may have damaged the ECM. No good way for you to check.

You may have burnt up some wiring. Check with a volt/ohmmeter.

As per cv129, it may be the battery. Put the battery on a charger and see if it will take and hold a charge.
sx moneypit and wideglideleon like this.
__________________
Steering Lock Links - Search The370Z Bookmarklet - FSM @ NICOclub
Mankind has progressed past the need for war but we haven't evolved that far. - NachoMahma
SouthArk370Z is offline   Reply With Quote
Old 02-09-2019, 09:47 AM   #7 (permalink)
A True Z Fanatic
 
cv129's Avatar
 
Join Date: Jul 2011
Location: Dallas, TX
Posts: 1,795
Drives: 09 PW Nismo
Rep Power: 1214
cv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond reputecv129 has a reputation beyond repute
Default

Quote:
Originally Posted by cv129 View Post
You just need a new battery.
Quote:
Originally Posted by maskofwraith View Post
Thanks. why do you think that i need a new battery . just don't wanna buy a new battery if its not going to fix the issue
Taking a second look, it was a haste suggestion. Please ignore and refer to others. Their diagnostic approaches make more sense.
__________________
Setrab | RE-71 | SPL | JRZ | Nismo | ARK | Whiteline | RacingBrake | CJM Oil Pan | Ti shield
cv129 is online now   Reply With Quote
Old 02-09-2019, 11:21 AM   #8 (permalink)
Premium Member
 
sirnixalot's Avatar
 
Join Date: May 2017
Location: Cayman Islands
Posts: 211
Drives: 2010 370Z
Rep Power: 11
sirnixalot has a reputation beyond reputesirnixalot has a reputation beyond reputesirnixalot has a reputation beyond reputesirnixalot has a reputation beyond reputesirnixalot has a reputation beyond reputesirnixalot has a reputation beyond reputesirnixalot has a reputation beyond reputesirnixalot has a reputation beyond reputesirnixalot has a reputation beyond reputesirnixalot has a reputation beyond reputesirnixalot has a reputation beyond repute
Default

more than likely it will be the battery, rapid discharges like that can damage them
SouthArk370Z and bunk like this.
__________________
2010 Sport - Fortune Auto 500 coilovers - Z1 front UCA & rear camber arm - Voodoo13 rear traction arm & solid subframe bushings - Whiteline diff bushings - Zspeed Stage 3 Clutch/Flywheel/CMAK - B&M Shifter
sirnixalot is offline   Reply With Quote
Old 02-09-2019, 03:14 PM   #9 (permalink)
Base Member
 
Join Date: Mar 2016
Location: NewJersey
Posts: 7
Drives: Nissan 370Z 2009
Rep Power: 3
maskofwraith is on a distinguished road
Default

Quote:
Originally Posted by sirnixalot View Post
more than likely it will be the battery, rapid discharges like that can damage them
Thanks. how can i check if its the bad battery. i do get get battery symbol on dashboard.
maskofwraith is offline   Reply With Quote
Old 02-09-2019, 03:17 PM   #10 (permalink)
A True Z Fanatic
 
redondoaveb's Avatar
 
Join Date: Apr 2017
Location: So. Cal.
Posts: 1,197
Drives: '17 370z Sport 6 spd
Rep Power: 6833
redondoaveb has a reputation beyond reputeredondoaveb has a reputation beyond reputeredondoaveb has a reputation beyond reputeredondoaveb has a reputation beyond reputeredondoaveb has a reputation beyond reputeredondoaveb has a reputation beyond reputeredondoaveb has a reputation beyond reputeredondoaveb has a reputation beyond reputeredondoaveb has a reputation beyond reputeredondoaveb has a reputation beyond reputeredondoaveb has a reputation beyond repute
Default

Quote:
Originally Posted by maskofwraith View Post
Thanks. how can i check if its the bad battery. i do get get battery symbol on dashboard.
Most auto parts stores test them at no charge.
bunk likes this.
__________________
Stillen/Vortech/928/Topgunz A2A/Tbatt/CJM/ID1300X/Walbro/Tial /Greddy EBC/Ecutek/Specialty Z/L-Spec/JWT/ZSpeed/RJM/Coolerworx/Fast Intentions/Motordyne/KW/Hotchkis/ SPL/Z1/Rohana/Nitto/Yuniqueled/Craftsquare/Carbon Fiber Element/Speedhut/656whp/491ft.lbs
redondoaveb is online now   Reply With Quote
Old 02-09-2019, 03:40 PM   #11 (permalink)
A True Z Fanatic
 
bunk's Avatar
 
Join Date: Mar 2018
Location: Southern California
Posts: 1,235
Drives: 2010 370z Roadster
Rep Power: 612129
bunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond repute
Default

Quote:
Originally Posted by maskofwraith View Post
Thanks. how can i check if its the bad battery. i do get get battery symbol on dashboard.
If you have AAA, they can send their battery guy out and he can test it
__________________
-Drop in K&N Filter -Invidia Gemini CBE -Z1 Oil Cooler -Swift Springs - EcuTek - Forgestar F14
bunk is offline   Reply With Quote
Old 02-09-2019, 04:12 PM   #12 (permalink)
A True Z Fanatic
 
SouthArk370Z's Avatar
 
Join Date: Nov 2010
Location: South Arkansas
Posts: 7,192
Drives: 2014 Challenger
Rep Power: 11442
SouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond repute
Default

Quote:
Originally Posted by maskofwraith View Post
Thanks. how can i check if its the bad battery. i do get get battery symbol on dashboard.
Buy or borrow a multimeter. Volts at battery when vehicle is running should be 14-15 volts if the charging system is working. Above 12 volts when engine is off (close to 13 with a new battery).

Edit: The battery can still be bad if it passes test above but the test will usually give you a good indication of condition.
__________________
Steering Lock Links - Search The370Z Bookmarklet - FSM @ NICOclub
Mankind has progressed past the need for war but we haven't evolved that far. - NachoMahma
SouthArk370Z is offline   Reply With Quote
Old 02-10-2019, 12:06 AM   #13 (permalink)
Track Member
 
Join Date: Oct 2014
Location: socal
Posts: 827
Drives: 370z
Rep Power: 6
nis350 is just really nicenis350 is just really nicenis350 is just really nicenis350 is just really nicenis350 is just really nice
Default

You're lucky that you can still start the car. As other stated, you probably should start with the battery, it should be at least 12.4v or above without turning on anything. It should be close to 14v when the engine is running (alternator charging).

The fact that you can still start the car when the battery is charged up a bit, your fuses are probably fine. Fuse is binary, it is either on or off. Alternator/regulator don't come in until the engine is running. I suspected that the internal of the battery is damaged when you shorted the cable clamps together.

Consider yourself very lucky if a new battery fixed it.

Quote:
Originally Posted by maskofwraith View Post

i never jumped the car before so i tried to jump. but the positive jumper cable slipped and touched the negetive terminal for a good 10 secs. the cable melted for a bit but i pulled it out somehow.

Then i jump started the car successfully, but now the car won't start without a jump.

if i leave the jumper cables for a bit , i think it charges the battery somewhat , and i can start the car 2 or 3 times. Then i n ed to jump again or let the battery charge using the jumper cables.

Thank you

Last edited by nis350; 02-10-2019 at 12:11 AM.
nis350 is offline   Reply With Quote
Old 02-11-2019, 08:41 AM   #14 (permalink)
A True Z Fanatic
 
2011 Nismo#91's Avatar
 
Join Date: Mar 2011
Location: NJ
Posts: 1,929
Drives: slowly
Rep Power: 14
2011 Nismo#91 has a reputation beyond repute2011 Nismo#91 has a reputation beyond repute2011 Nismo#91 has a reputation beyond repute2011 Nismo#91 has a reputation beyond repute2011 Nismo#91 has a reputation beyond repute2011 Nismo#91 has a reputation beyond repute2011 Nismo#91 has a reputation beyond repute2011 Nismo#91 has a reputation beyond repute2011 Nismo#91 has a reputation beyond repute2011 Nismo#91 has a reputation beyond repute2011 Nismo#91 has a reputation beyond repute
Default

Quote:
Originally Posted by maskofwraith View Post
if i leave the jumper cables for a bit , i think it charges the battery somewhat , and i can start the car 2 or 3 times. Then i n ed to jump again or let the battery charge using the jumper cables.
Thank you
Best case you discharged the battery and it needs to be driven for an extended period till it gets fully charged or remove the battery and charge it up.

Worst case you damaged the battery and it can't hold a charge or has reduced capacity in some way.

It's not going to be anything else from what you described.
__________________
"The best performance upgrade is to the nut between the steering wheel and the seat."
2011 Nismo#91 is offline   Reply With Quote
Reply

Bookmarks

Tags
alternator, battery, starting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ECU shorted and VVEL replacement from using battery tender? Vg247 Nissan 370Z Roadster (Convertible) 10 06-21-2016 01:30 PM
Anyone know what are those cables? fusionCore DIY Section (Do-It-Yourself) 3 03-19-2016 09:22 AM
Need help with jumper pins on LC2i. Funkdoobiest Audio & Video 21 05-02-2015 07:53 PM
Car Won't Start Even with a Jump critical Nissan 370Z General Discussions 19 11-04-2014 05:42 PM
Portable Jump Start Battery TARDCORE The Lounge (Off Topic) 0 08-05-2009 11:13 AM


All times are GMT -5. The time now is 06:59 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2