Nissan 370Z Forum  

0 Guage power cable

Has anyone run 0 guage cables? I have some lying around and would like to use it, but thought I'd ask if there was an easy way to run it

Go Back   Nissan 370Z Forum > Nissan 370Z Tech Area > Audio & Video

Reply
 
LinkBack Thread Tools Display Modes
Old 08-12-2012, 01:42 AM   #1 (permalink)
Base Member
 
Join Date: Nov 2010
Location: San Antonio, TX
Posts: 15
Drives: 2010 370Z RED M6
Rep Power: 11
KindBuddy is on a distinguished road
Default 0 Guage power cable

Has anyone run 0 guage cables? I have some lying around and would like to use it, but thought I'd ask if there was an easy way to run it through the firewall without much modification. It seems hard to get a tool in there to open up a hole.
KindBuddy is offline   Reply With Quote
Old 08-12-2012, 08:19 AM   #2 (permalink)
Car Audio Installer
 
bigaudiofanat's Avatar
 
Join Date: Jun 2009
Location: New Castle DE
Posts: 8,323
Drives: 2012 Infiniti G37x
Rep Power: 849
bigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond repute
Send a message via AIM to bigaudiofanat Send a message via Yahoo to bigaudiofanat Send a message via Skype™ to bigaudiofanat
Default

It will run just fine going through the rubber grommet located behind the battery. Just make sure to some kind of lube so the rubber does not catch the cable as your pulling it through.
__________________
Need help with car audio or electronics? Let me know!! Also were all my installs will be posted. Need Help Let Me Know
Direct email address reimermatt@gmail.com
Owner of: Dynamic Mobile Audio
bigaudiofanat is offline   Reply With Quote
Old 08-12-2012, 06:40 PM   #3 (permalink)
WFLYIDNNE
 
XwChriswX's Avatar
 
Join Date: Jul 2009
Location: In The Fastlane
Posts: 50,649
Drives: 02 GDB WRX
Rep Power: 448
XwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond repute
Default

Quote:
Originally Posted by bigaudiofanat View Post
It will run just fine going through the rubber grommet located behind the battery. Just make sure to some kind of lube so the rubber does not catch the cable as your pulling it through.
That just sounds dirty big.


__________________

Bonnie - Stage 2, Audio build coming this fall!
R.I.P. Abby 3/29/10 - 3/30/14
XwChriswX is offline   Reply With Quote
Old 08-12-2012, 07:35 PM   #4 (permalink)
Base Member
 
Join Date: Nov 2010
Location: San Antonio, TX
Posts: 15
Drives: 2010 370Z RED M6
Rep Power: 11
KindBuddy is on a distinguished road
Default

Quote:
Originally Posted by bigaudiofanat View Post
It will run just fine going through the rubber grommet located behind the battery. Just make sure to some kind of lube so the rubber does not catch the cable as your pulling it through.
Sweet! Thanks for the good news!
KindBuddy is offline   Reply With Quote
Old 08-12-2012, 07:46 PM   #5 (permalink)
WFLYIDNNE
 
XwChriswX's Avatar
 
Join Date: Jul 2009
Location: In The Fastlane
Posts: 50,649
Drives: 02 GDB WRX
Rep Power: 448
XwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond repute
Default

I used 0 gauge at one point, the most difficult part is getting it through the opening, once it's through it's just simply pulling it through.

The most effective method I found was taking a clothes hanger (metal) and taping it with strong tape through about 6" of the cable. Then pushing that through first, with gentle tugging and easing through the opening (sometimes a 2 person job) it will eventually go through, and then you just feed/pull the rest.
__________________

Bonnie - Stage 2, Audio build coming this fall!
R.I.P. Abby 3/29/10 - 3/30/14
XwChriswX is offline   Reply With Quote
Old 08-13-2012, 07:50 AM   #6 (permalink)
Car Audio Installer
 
bigaudiofanat's Avatar
 
Join Date: Jun 2009
Location: New Castle DE
Posts: 8,323
Drives: 2012 Infiniti G37x
Rep Power: 849
bigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond repute
Send a message via AIM to bigaudiofanat Send a message via Yahoo to bigaudiofanat Send a message via Skype™ to bigaudiofanat
Default

Quote:
Originally Posted by XwChriswX View Post
That just sounds dirty big.


I know wait for the people that I have done installs for jump in. They will tell you all about the LUBE!
__________________
Need help with car audio or electronics? Let me know!! Also were all my installs will be posted. Need Help Let Me Know
Direct email address reimermatt@gmail.com
Owner of: Dynamic Mobile Audio
bigaudiofanat is offline   Reply With Quote
Old 08-13-2012, 06:47 PM   #7 (permalink)
WFLYIDNNE
 
XwChriswX's Avatar
 
Join Date: Jul 2009
Location: In The Fastlane
Posts: 50,649
Drives: 02 GDB WRX
Rep Power: 448
XwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond repute
Default

Have you heard anything about Zenclosures going out of business?

They don't seem to have much of a presence here anymore and people aren't getting PM's responded to... I had a question myself, but haven't seen anyone representing them around anywhere.
__________________

Bonnie - Stage 2, Audio build coming this fall!
R.I.P. Abby 3/29/10 - 3/30/14
XwChriswX is offline   Reply With Quote
Old 08-13-2012, 10:53 PM   #8 (permalink)
Premium Member
 
Alstann's Avatar
 
Join Date: Oct 2011
Location: South Florida
Posts: 882
Drives: 12 PW 370z 6MT Sport
Rep Power: 11
Alstann is a name known to allAlstann is a name known to allAlstann is a name known to allAlstann is a name known to allAlstann is a name known to allAlstann is a name known to all
Default

Quote:
Originally Posted by XwChriswX View Post
Have you heard anything about Zenclosures going out of business?

They don't seem to have much of a presence here anymore and people aren't getting PM's responded to... I had a question myself, but haven't seen anyone representing them around anywhere.
This better be false news...I was about to order a sub box.
__________________
2012 Pearl White 370Z GReddy Twin Turbo
Alstann is offline   Reply With Quote
Old 08-13-2012, 10:58 PM   #9 (permalink)
WFLYIDNNE
 
XwChriswX's Avatar
 
Join Date: Jul 2009
Location: In The Fastlane
Posts: 50,649
Drives: 02 GDB WRX
Rep Power: 448
XwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond repute
Default

Quote:
Originally Posted by Alstann View Post
This better be false news...I was about to order a sub box.
It's not confirmed, it's just something to be weary of.
__________________

Bonnie - Stage 2, Audio build coming this fall!
R.I.P. Abby 3/29/10 - 3/30/14
XwChriswX is offline   Reply With Quote
Old 08-14-2012, 03:48 AM   #10 (permalink)
Premium Member
 
axmea?'s Avatar
 
Join Date: Apr 2012
Location: SoCal
Posts: 6,081
Drives: WELL ZED PW 6MT
Rep Power: 35756
axmea? has a reputation beyond reputeaxmea? has a reputation beyond reputeaxmea? has a reputation beyond reputeaxmea? has a reputation beyond reputeaxmea? has a reputation beyond reputeaxmea? has a reputation beyond reputeaxmea? has a reputation beyond reputeaxmea? has a reputation beyond reputeaxmea? has a reputation beyond reputeaxmea? has a reputation beyond reputeaxmea? has a reputation beyond repute
Default

0 gauge is overkill IMO. If you already have it that's fine I guess but would not buy one in most installs. Trying to snake it is a pain no matter what. Try KY jelly
axmea? is offline   Reply With Quote
Old 08-14-2012, 09:46 AM   #11 (permalink)
Car Audio Installer
 
bigaudiofanat's Avatar
 
Join Date: Jun 2009
Location: New Castle DE
Posts: 8,323
Drives: 2012 Infiniti G37x
Rep Power: 849
bigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond repute
Send a message via AIM to bigaudiofanat Send a message via Yahoo to bigaudiofanat Send a message via Skype™ to bigaudiofanat
Default

Quote:
Originally Posted by axmea? View Post
0 gauge is overkill IMO. If you already have it that's fine I guess but would not buy one in most installs. Trying to snake it is a pain no matter what. Try KY jelly
It all depends on what your running.
__________________
Need help with car audio or electronics? Let me know!! Also were all my installs will be posted. Need Help Let Me Know
Direct email address reimermatt@gmail.com
Owner of: Dynamic Mobile Audio
bigaudiofanat is offline   Reply With Quote
Old 08-14-2012, 06:33 PM   #12 (permalink)
WFLYIDNNE
 
XwChriswX's Avatar
 
Join Date: Jul 2009
Location: In The Fastlane
Posts: 50,649
Drives: 02 GDB WRX
Rep Power: 448
XwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond reputeXwChriswX has a reputation beyond repute
Default

Quote:
Originally Posted by bigaudiofanat View Post
It all depends on what your running.
For 1200 watt amp, stable @1ohm

2x 10" subs, 600watt rms 2ohm dual coils...

I can't remember the different wiring methods to be able to tell you if it's series or parallel.

But Both Positive/Negative coil wired to positive/negative wires. Then to one +/- terminal. Make sense?


4 gauge is enough, or 0 needed?
__________________

Bonnie - Stage 2, Audio build coming this fall!
R.I.P. Abby 3/29/10 - 3/30/14
XwChriswX is offline   Reply With Quote
Old 08-15-2012, 07:54 AM   #13 (permalink)
Car Audio Installer
 
bigaudiofanat's Avatar
 
Join Date: Jun 2009
Location: New Castle DE
Posts: 8,323
Drives: 2012 Infiniti G37x
Rep Power: 849
bigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond repute
Send a message via AIM to bigaudiofanat Send a message via Yahoo to bigaudiofanat Send a message via Skype™ to bigaudiofanat
Default

Quote:
Originally Posted by XwChriswX View Post
For 1200 watt amp, stable @1ohm

2x 10" subs, 600watt rms 2ohm dual coils...

I can't remember the different wiring methods to be able to tell you if it's series or parallel.

But Both Positive/Negative coil wired to positive/negative wires. Then to one +/- terminal. Make sense?


4 gauge is enough, or 0 needed?
I would say if your only running 1 amp stick with 4 gauge, if your going to be adding any kind of second amp down the road go with 0 gauge.
__________________
Need help with car audio or electronics? Let me know!! Also were all my installs will be posted. Need Help Let Me Know
Direct email address reimermatt@gmail.com
Owner of: Dynamic Mobile Audio
bigaudiofanat is offline   Reply With Quote
Old 08-15-2012, 09:07 AM   #14 (permalink)
Base Member
 
Baconboy's Avatar
 
Join Date: Sep 2011
Location: Merrimack Valley, MA
Posts: 121
Drives: 40th '71chev '34ford
Rep Power: 10
Baconboy is on a distinguished road
Default

Just do it man, it's easier than it looks. I even snaked it without lube, because I don't like mixing rubbers with chemicals. You'll need lube because yours is fatter.
Baconboy is offline   Reply With Quote
Old 08-15-2012, 10:07 AM   #15 (permalink)
Base Member
 
Join Date: Nov 2010
Location: San Antonio, TX
Posts: 15
Drives: 2010 370Z RED M6
Rep Power: 11
KindBuddy is on a distinguished road
Default

Ill be running two amps, easily making over 2000 watts combined. Yes, I already have the cable sitting around so I figure I'll use it. Hell, everything I'm using is overkill. Custom front stage components with a removable sealed 15 in hatch. Thanks for all comments.
KindBuddy is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why did 370 Z go with Oil temp. guage? geddy lee Nissan 370Z General Discussions 45 07-05-2012 10:29 AM
Battery to amp power cable wire routing question Pat C. Audio & Video 5 03-10-2012 10:17 PM
What gas guage problem? 6MT Exterior & Interior 10 04-30-2010 06:44 PM
left guage display belvista Exterior & Interior 4 03-29-2009 05:21 PM


All times are GMT -5. The time now is 02:06 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2