Nissan 370Z Forum  

Head Unit Depth

Do any of you have issues with flush mounting your Double Din Alpine head Units? I have an Alpine IVA-W505 installed in my Z but its not flush mounted and

Go Back   Nissan 370Z Forum > Nissan 370Z Tech Area > Audio & Video


Reply
 
LinkBack Thread Tools Display Modes
Old 11-30-2009, 11:33 AM   #1 (permalink)
Enthusiast Member
 
2fast4thelaw's Avatar
 
Join Date: Feb 2009
Location: Denver Co
Age: 49
Posts: 403
Drives: 09 370Z Sport/MT6
Rep Power: 16
2fast4thelaw will become famous soon enough
Default Head Unit Depth

Do any of you have issues with flush mounting your Double Din Alpine head Units? I have an Alpine IVA-W505 installed in my Z but its not flush mounted and its driving me nuts. I am wondering if anyone has this unit or similar Alpine unit installed perfectly flush with any issues.
__________________
To the optimist, the glass is half full. To the pessimist, the glass is half empty. To the engineer, the glass is twice as big as it needs to be.
2fast4thelaw is offline   Reply With Quote
Old 11-30-2009, 11:44 AM   #2 (permalink)
Car Audio Installer
 
bigaudiofanat's Avatar
 
Join Date: Jun 2009
Location: Magnolia DE
Posts: 8,342
Drives: 2012 Infiniti G37x
Rep Power: 852
bigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond repute
Send a message via AIM to bigaudiofanat Send a message via Yahoo to bigaudiofanat Send a message via Skype™ to bigaudiofanat
Default

I think any of the double dins stick out maybe an eightieth of an inch or so. I have not had any problems mounting the alpines in the Z.
__________________
Need help with car audio or electronics? Let me know!! Need Help Let Me Know
Direct email address reimermatt@gmail.com
Owner of: Dynamic Mobile Audio Follow me below
https://www.facebook.com/Dynamicmobileaudio/
bigaudiofanat is offline   Reply With Quote
Old 11-30-2009, 11:48 AM   #3 (permalink)
Enthusiast Member
 
2fast4thelaw's Avatar
 
Join Date: Feb 2009
Location: Denver Co
Age: 49
Posts: 403
Drives: 09 370Z Sport/MT6
Rep Power: 16
2fast4thelaw will become famous soon enough
Default

Thanks Big, I knew you would answer this.

Mine is sticking out like 5/8" and I dont like it. I will sink it in to get it more flush then, I could live with 1/8" or less.
__________________
To the optimist, the glass is half full. To the pessimist, the glass is half empty. To the engineer, the glass is twice as big as it needs to be.
2fast4thelaw is offline   Reply With Quote
Old 11-30-2009, 02:01 PM   #4 (permalink)
Car Audio Installer
 
bigaudiofanat's Avatar
 
Join Date: Jun 2009
Location: Magnolia DE
Posts: 8,342
Drives: 2012 Infiniti G37x
Rep Power: 852
bigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond repute
Send a message via AIM to bigaudiofanat Send a message via Yahoo to bigaudiofanat Send a message via Skype™ to bigaudiofanat
Default

You can take the mounting brackets and drill the mounting holes back a bit for your preferred depth.
__________________
Need help with car audio or electronics? Let me know!! Need Help Let Me Know
Direct email address reimermatt@gmail.com
Owner of: Dynamic Mobile Audio Follow me below
https://www.facebook.com/Dynamicmobileaudio/
bigaudiofanat is offline   Reply With Quote
Old 11-30-2009, 02:03 PM   #5 (permalink)
A True Z Fanatic
 
vipor's Avatar
 
Join Date: Aug 2009
Location: Euless, TX [ DFW ]
Age: 41
Posts: 13,531
Drives: Nismo 09-0183 QAB
Rep Power: 48
vipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond repute
Default

Quote:
Originally Posted by bigaudiofanat View Post
You can take the mounting brackets and drill the mounting holes back a bit for your preferred depth.
This is especially a good way to get a single DIN head unit to sit more flush in an double ISO setup. Looks much better with the front of the faceplate flush with the pocket. Worked great on single ISOs too like the Lancer.
__________________

2009 NISMO # 0193 | QAB | Albums! | 05.04.10 (Dynojet) 291.94hp/248.28tq
Oil Cooler (DIY) | Custom Headlights | GTSPEC Braces | F.I. Long Tube Headers
vipor is offline   Reply With Quote
Old 11-30-2009, 02:15 PM   #6 (permalink)
A True Z Fanatic
 
Join Date: Aug 2009
Location: N/A
Posts: 76,801
Drives: N/A
Rep Power: 141520
kenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond repute
Default

yah, either you or your installer probably used the generic iso-mounts. which is convenient but sometimes looks like it was installed by some newb.

as big mentioned try re-installing it using the factory mounting holes or make new holes.
kenchan is offline   Reply With Quote
Old 11-30-2009, 03:50 PM   #7 (permalink)
A True Z Fanatic
 
Liquid_G's Avatar
 
Join Date: Aug 2009
Location: Chicago Burbs
Posts: 1,439
Drives: 09 370z Supercharged
Rep Power: 43
Liquid_G has a reputation beyond reputeLiquid_G has a reputation beyond reputeLiquid_G has a reputation beyond reputeLiquid_G has a reputation beyond reputeLiquid_G has a reputation beyond reputeLiquid_G has a reputation beyond reputeLiquid_G has a reputation beyond reputeLiquid_G has a reputation beyond reputeLiquid_G has a reputation beyond reputeLiquid_G has a reputation beyond reputeLiquid_G has a reputation beyond repute
Default

Quote:
Originally Posted by kenchan View Post
yah, either you or your installer probably used the generic iso-mounts. which is convenient but sometimes looks like it was installed by some newb.

as big mentioned try re-installing it using the factory mounting holes or make new holes.
Aren't you supposed to re-use the factory brackets? why would you use some other mount?
Liquid_G is offline   Reply With Quote
Old 11-30-2009, 04:08 PM   #8 (permalink)
A True Z Fanatic
 
vipor's Avatar
 
Join Date: Aug 2009
Location: Euless, TX [ DFW ]
Age: 41
Posts: 13,531
Drives: Nismo 09-0183 QAB
Rep Power: 48
vipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond reputevipor has a reputation beyond repute
Default

you re-use the factory brackets, but the way the new unit was designed was so the front of the unit itself and not the front of the removable faceplate would be flush with the dash/pocket/whatever.

because of this, most aftermarket HUs stick out of the dash 1/2-3/4", unless you make new holes either in the brackets or the unit itself.
__________________

2009 NISMO # 0193 | QAB | Albums! | 05.04.10 (Dynojet) 291.94hp/248.28tq
Oil Cooler (DIY) | Custom Headlights | GTSPEC Braces | F.I. Long Tube Headers
vipor is offline   Reply With Quote
Old 11-30-2009, 04:18 PM   #9 (permalink)
Car Audio Installer
 
bigaudiofanat's Avatar
 
Join Date: Jun 2009
Location: Magnolia DE
Posts: 8,342
Drives: 2012 Infiniti G37x
Rep Power: 852
bigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond repute
Send a message via AIM to bigaudiofanat Send a message via Yahoo to bigaudiofanat Send a message via Skype™ to bigaudiofanat
Default

Quote:
Originally Posted by Liquid_G View Post
Aren't you supposed to re-use the factory brackets? why would you use some other mount?
Yes you are suppose to use the stock ones. Some install places will charge you for a bracket that you do not need.
__________________
Need help with car audio or electronics? Let me know!! Need Help Let Me Know
Direct email address reimermatt@gmail.com
Owner of: Dynamic Mobile Audio Follow me below
https://www.facebook.com/Dynamicmobileaudio/
bigaudiofanat is offline   Reply With Quote
Old 11-30-2009, 04:52 PM   #10 (permalink)
A True Z Fanatic
 
Join Date: Aug 2009
Location: N/A
Posts: 76,801
Drives: N/A
Rep Power: 141520
kenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond repute
Default

Quote:
Originally Posted by Liquid_G View Post
Aren't you supposed to re-use the factory brackets? why would you use some other mount?
yah, i should've said use JUST the factory brakets instead of the iso-mounts.

no need to buy anything else. the iso-mounts usually come with the HU and they are convenient if they fit right.
kenchan is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Should I swap out the head unit once I get my 370z? Will3212 Audio & Video 18 09-24-2009 04:30 PM
kenwood head unit problems ddvette9 Audio & Video 5 09-11-2009 12:25 AM
New head unit or sub/amp ddvette9 Audio & Video 2 08-05-2009 08:19 PM
Aftermarket Head unit albertu Audio & Video 5 05-09-2009 08:51 PM
LCD above head unit? zcoupe09 Audio & Video 31 04-15-2009 04:54 PM


All times are GMT -5. The time now is 08:30 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2