Nissan 370Z Forum  

kenwood head unit problems

I have the ddx 514 and sometimes the volume level freezes at a certain volume. the bars on the screen move up and down but the volume on the speakers

Go Back   Nissan 370Z Forum > Nissan 370Z Tech Area > Audio & Video


Reply
 
LinkBack Thread Tools Display Modes
Old 09-10-2009, 10:30 PM   #1 (permalink)
Track Member
 
Join Date: May 2009
Location: Florida
Posts: 823
Drives: 2013 Scion FRS
Rep Power: 17
ddvette9 is on a distinguished road
Default kenwood head unit problems

I have the ddx 514 and sometimes the volume level freezes at a certain volume. the bars on the screen move up and down but the volume on the speakers doesnt change. I can reset the unit and everything works fine. this is a rare occurance. Has anyone else had this problem with their dnx 5120/6140/514 etc. Not sure if i need to send the unit back or if maybe the usb thumb drive causes occasional freezes or if its just normal error. Any help or feedback is appreciated. Thanks
ddvette9 is offline   Reply With Quote
Old 09-10-2009, 10:47 PM   #2 (permalink)
Car Audio Installer
 
bigaudiofanat's Avatar
 
Join Date: Jun 2009
Location: Magnolia DE
Posts: 8,342
Drives: 2012 Infiniti G37x
Rep Power: 853
bigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond repute
Send a message via AIM to bigaudiofanat Send a message via Yahoo to bigaudiofanat Send a message via Skype™ to bigaudiofanat
Default

It probably something with the internals I would send it in for repair while it is still under warranty. Or have you done the latest firmware upgrade?
__________________
Need help with car audio or electronics? Let me know!! Need Help Let Me Know
Direct email address reimermatt@gmail.com
Owner of: Dynamic Mobile Audio Follow me below
https://www.facebook.com/Dynamicmobileaudio/
bigaudiofanat is offline   Reply With Quote
Old 09-10-2009, 10:58 PM   #3 (permalink)
Track Member
 
Join Date: May 2009
Location: Florida
Posts: 823
Drives: 2013 Scion FRS
Rep Power: 17
ddvette9 is on a distinguished road
Default

not sure what firmware update is. I just bought the unit a month ago and its maybe done it only about 3 times in hundreds of hours of play. Its so weird because eevrything else on the unit works, I can change songs etc. BUt the volume level freezes until I reset it. Whats weird is it happens randomly and its only happened like 3 times in a month.
ddvette9 is offline   Reply With Quote
Old 09-10-2009, 10:59 PM   #4 (permalink)
Track Member
 
Join Date: May 2009
Location: Florida
Posts: 823
Drives: 2013 Scion FRS
Rep Power: 17
ddvette9 is on a distinguished road
Default

I have an appointment tomorrow, does anybody have any suggestions of what The installer should check before i send it off, maybe something with the install is bad, maybe its random, maybe its a bad unit, maybe i need firmware?
ddvette9 is offline   Reply With Quote
Old 09-10-2009, 11:21 PM   #5 (permalink)
Base Member
 
Graybullet's Avatar
 
Join Date: Aug 2009
Location: Hawaii
Posts: 82
Drives: 370Z Base/Sports
Rep Power: 15
Graybullet is on a distinguished road
Default

Kenwood Corporation / firmware updater

check here. This will show you how to see what firmware you have and whether if you should update or not. I just did a firmware update for my 7140 not because I had problems, but just because it was an older verison. It now boots up much faster.
Graybullet is offline   Reply With Quote
Old 09-10-2009, 11:25 PM   #6 (permalink)
Car Audio Installer
 
bigaudiofanat's Avatar
 
Join Date: Jun 2009
Location: Magnolia DE
Posts: 8,342
Drives: 2012 Infiniti G37x
Rep Power: 853
bigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond repute
Send a message via AIM to bigaudiofanat Send a message via Yahoo to bigaudiofanat Send a message via Skype™ to bigaudiofanat
Default

Yes some times it can be the firmware. I would do that first.
__________________
Need help with car audio or electronics? Let me know!! Need Help Let Me Know
Direct email address reimermatt@gmail.com
Owner of: Dynamic Mobile Audio Follow me below
https://www.facebook.com/Dynamicmobileaudio/
bigaudiofanat is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New head unit or sub/amp ddvette9 Audio & Video 2 08-05-2009 07:19 PM
Aftermarket Head unit albertu Audio & Video 5 05-09-2009 07:51 PM
6cd Bose head unit Questions evse82 Nissan 370Z General Discussions 0 04-23-2009 11:56 PM
LCD above head unit? zcoupe09 Audio & Video 31 04-15-2009 03:54 PM
Head-to-head pics: 05 350Z vs 370Z xDIEGOx Nissan 370Z Photos / Spyshots / Video / Media Gallery 12 01-02-2009 04:58 AM


All times are GMT -5. The time now is 12:57 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2