Nissan 370Z Forum  

Car won't start, not steering lock failure

I went to start my car tonight and it wouldn't start up. For the first 5 or so times, it would crank for a few seconds but now it no

Go Back   Nissan 370Z Forum > Tech Area > Nissan 370Z Warranty / Scheduled Maintenance / Servicing / Repairs

Like Tree3Likes
  • 1 Post By Trips
  • 1 Post By AggieDev
  • 1 Post By Trips

Reply
 
LinkBack Thread Tools Display Modes
Old 01-18-2016, 09:54 PM   #1 (permalink)
Base Member
 
Join Date: Apr 2015
Location: Austin
Posts: 38
Drives: '10 Nissan 370Z Red
Rep Power: 5
AggieDev is on a distinguished road
Default Car won't start, not steering lock failure

I went to start my car tonight and it wouldn't start up. For the first 5 or so times, it would crank for a few seconds but now it no longer cranks.

At this point it does a rapid clicking sound when trying to start, but it's weird because earlier it was at least trying to crank. The battery meter shows 10V which low I think.

I've already pulled the fuse out months ago to prevent the steering lock issue. Is this simply a dead battery? My headlights and all lights work, I can go into ACC and ON mode freely. It's also worthy to note that after a while I got a weird issue where the car wouldn't beep when locking and unlocking, but that noise came back again.

Also is the best thing to do to go to the store and buy a new battery and just see if that fixes it?

Last edited by AggieDev; 01-18-2016 at 10:04 PM.
AggieDev is offline   Reply With Quote
Old 01-18-2016, 10:10 PM   #2 (permalink)
Administrator
 
Trips's Avatar
 
Join Date: May 2009
Location: Disneyland Ca, Age:64
Posts: 8,521
Drives: 🔰
Rep Power: 10
Trips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond repute
Default

Sounds like you may have a low/bad battery.

Try to get a jump to see if it'll start.

If after starting and letting it run for a while for it to charge it wont restart Replace the battery.
__________________
10th Year OG Member


http://www.the370z.com/payments.php
Trips is offline   Reply With Quote
Old 01-18-2016, 10:13 PM   #3 (permalink)
Base Member
 
Join Date: Apr 2015
Location: Austin
Posts: 38
Drives: '10 Nissan 370Z Red
Rep Power: 5
AggieDev is on a distinguished road
Default

Quote:
Originally Posted by Trips View Post
Sounds like you may have a low/bad battery.

Try to get a jump to see if it'll start.

If after starting and letting it run for a while for it to charge it wont restart Replace the battery.
Okay that's what I figured, thank you. If it does end up running fine after getting a jump, would there be any reasoning behind why the voltage fell so low?
AggieDev is offline   Reply With Quote
Old 01-18-2016, 11:20 PM   #4 (permalink)
Administrator
 
Trips's Avatar
 
Join Date: May 2009
Location: Disneyland Ca, Age:64
Posts: 8,521
Drives: 🔰
Rep Power: 10
Trips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond repute
Default

I suggest to have the battery tested.

You may have either left something on or the battery is getting ready to die.

IF your voltage is just above 14v once starting? The charging systems fine and again a simple battery issue.
SouthArk370Z likes this.
__________________
10th Year OG Member


http://www.the370z.com/payments.php

Last edited by Trips; 01-18-2016 at 11:24 PM.
Trips is offline   Reply With Quote
Old 01-19-2016, 05:03 AM   #5 (permalink)
A True Z Fanatic
 
SouthArk370Z's Avatar
 
Join Date: Nov 2010
Location: South Arkansas
Posts: 7,608
Drives: 2014 Challenger
Rep Power: 55745
SouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond repute
Default

Quote:
Originally Posted by AggieDev View Post
Okay that's what I figured, thank you. If it does end up running fine after getting a jump, would there be any reasoning behind why the voltage fell so low?
Going by your description in OP, you drained the battery trying to start the engine. The starter pulls a lot of amps.

Take Trips advice and get your battery checked. Most auto parts stores will check for free or cheap.
__________________
Steering Lock Links - Search The370Z Bookmarklet - FSM @ NICOclub
Mankind has progressed past the need for war but we haven't evolved that far. - NachoMahma
SouthArk370Z is offline   Reply With Quote
Old 01-20-2016, 12:55 AM   #6 (permalink)
Base Member
 
Join Date: Apr 2015
Location: Austin
Posts: 38
Drives: '10 Nissan 370Z Red
Rep Power: 5
AggieDev is on a distinguished road
Default

Yep it was simply a dead battery, TIL the lights work on a dead battery if it still has enough charge.

Sent from my Nexus 5 using Tapatalk
Trips likes this.
AggieDev is offline   Reply With Quote
Old 01-20-2016, 01:00 AM   #7 (permalink)
Administrator
 
Trips's Avatar
 
Join Date: May 2009
Location: Disneyland Ca, Age:64
Posts: 8,521
Drives: 🔰
Rep Power: 10
Trips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond reputeTrips has a reputation beyond repute
Default

Great to hear its fixed!
MagmaRed370z likes this.
__________________
10th Year OG Member


http://www.the370z.com/payments.php
Trips is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY: Steering Wheel Lock Failure FIX! Hirrah DIY Section (Do-It-Yourself) 63 03-17-2018 04:51 PM
Steering lock failure Terrace Canada 52 06-16-2013 09:32 PM
Any 40th's here that have had steering lock failure? ubs234 40th Anniversary 370Z 16 04-27-2013 07:53 AM
What I did to fix my steering lock failure... Sh0velMan DIY Section (Do-It-Yourself) 29 02-26-2013 09:23 AM
Those of you who have had Steering Lock Failure Thechidz Nissan 370Z General Discussions 449 01-12-2013 05:05 PM


All times are GMT -5. The time now is 12:35 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2