Nissan 370Z Forum  

Stuck in Park/No A/C/Outside Temp Wrong

All the above safter attempting to reprogram TPMS per YouTube "paperclip" method (which did not work). Also, radio lost settings. Could not find any blown fuse under dash or under

Go Back   Nissan 370Z Forum > General > Nissan 370Z Owners Manual / Service Manuals

Reply
 
LinkBack Thread Tools Display Modes
Old 08-24-2016, 07:39 PM   #1 (permalink)
Base Member
 
Join Date: Mar 2013
Location: So Cal
Posts: 6
Drives: 2012 370-Z Coupe
Rep Power: 5
elnortevet is on a distinguished road
Default Stuck in Park/No A/C/Outside Temp Wrong

All the above safter attempting to reprogram TPMS per YouTube "paperclip" method (which did not work). Also, radio lost settings. Could not find any blown fuse under dash or under hood. Sounds electric to me.
Anyone know what these share in common and how to fix?

Last edited by elnortevet; 08-24-2016 at 07:42 PM.
elnortevet is offline   Reply With Quote
Old 08-24-2016, 07:54 PM   #2 (permalink)
Base Member
 
Join Date: Mar 2013
Location: So Cal
Posts: 6
Drives: 2012 370-Z Coupe
Rep Power: 5
elnortevet is on a distinguished road
Default

Should I try disconnect/reconnect battery?
elnortevet is offline   Reply With Quote
Old 08-24-2016, 08:33 PM   #3 (permalink)
Premium Member
 
ScottM's Avatar
 
Join Date: Jul 2016
Location: Iroquois Ontario
Posts: 237
Drives: 2017 370z Coupe
Rep Power: 33464
ScottM has a reputation beyond reputeScottM has a reputation beyond reputeScottM has a reputation beyond reputeScottM has a reputation beyond reputeScottM has a reputation beyond reputeScottM has a reputation beyond reputeScottM has a reputation beyond reputeScottM has a reputation beyond reputeScottM has a reputation beyond reputeScottM has a reputation beyond reputeScottM has a reputation beyond repute
Default

No idea man. Def sounds like fuses / electric related. Temp and AC would be related I can see but the stuck in park has me puzzled. Any dummy lights on?
ScottM is offline   Reply With Quote
Old 08-25-2016, 02:23 PM   #4 (permalink)
Base Member
 
Join Date: Mar 2013
Location: So Cal
Posts: 6
Drives: 2012 370-Z Coupe
Rep Power: 5
elnortevet is on a distinguished road
Default

No warning lights. Did run across a post by a guy with A/c out plus shifter stuck, said was #10 fuse but don't know if meant 10A or 10th fuse (they aren't numbered plus there are some empty spots-do you count them?). I can't seem to find any source, including Nissan owner manual the delineates which fuse position serves which functions (though there are about 20 pages on attaching a child seat and 3 on attaching a license plate!). I have not pulled that white "longterm storage" thing, not sure how to remove it. Maybe a fuse behind it? Very frustrating. Maybe the blown fuse just doesn't look blown, have to test w/ meter?
elnortevet is offline   Reply With Quote
Old 08-25-2016, 02:28 PM   #5 (permalink)
Rated Z
 
JARblue's Avatar
 
Join Date: Mar 2011
Location: Austin, TX
Age: 36
Posts: 25,933
Drives: 2011 370Z Sport MT
Rep Power: 297959
JARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond reputeJARblue has a reputation beyond repute
Default

Quote:
Originally Posted by elnortevet View Post
I have not pulled that white "longterm storage" thing, not sure how to remove it. Maybe a fuse behind it? Very frustrating.
You pull the Extended Storage Switch to disable the fuses. It does not remove completely. Check and see that it is pushed in all the way for proper function of some of the systems you are complaining about. See this thread for more details:

"Extended Storage Switch"
__________________

2011 370Z 6MT Sport Gun Metallic | R2C | FI | Z1 | RJM | TWM | EcuTek | ZSpeed | EVO-R | GT Mat | Custom Z Fog Light | Custom Z Start Button
JARblue is offline   Reply With Quote
Old 08-25-2016, 02:34 PM   #6 (permalink)
A True Z Fanatic
 
SouthArk370Z's Avatar
 
Join Date: Nov 2010
Location: South Arkansas
Posts: 6,537
Drives: 2014 Challenger
Rep Power: 1207
SouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond repute
Default

Quote:
Originally Posted by elnortevet View Post
No warning lights. Did run across a post by a guy with A/c out plus shifter stuck, said was #10 fuse but don't know if meant 10A or 10th fuse (they aren't numbered plus there are some empty spots-do you count them?). I can't seem to find any source, including Nissan owner manual the delineates which fuse position serves which functions (though there are about 20 pages on attaching a child seat and 3 on attaching a license plate!). I have not pulled that white "longterm storage" thing, not sure how to remove it. Maybe a fuse behind it? Very frustrating. Maybe the blown fuse just doesn't look blown, have to test w/ meter?
There should be a diagram on the fuse block cover showing the number IDs and locations of the fuses. If the fuse is located in the IPDM, you will need to remove the panels over the battery to get to it (see some of the steering wheel lock threads for DIYs).
__________________
Nacho's OBD/CAN Wiki - Steering Lock Links - Download 370Z Factory Service Manual (FSM) -Search The370Z Bookmarklet
Mankind has progressed past the need for war but we haven't evolved that far. - NachoMahma
SouthArk370Z is offline   Reply With Quote
Old 08-27-2016, 08:47 PM   #7 (permalink)
Base Member
 
Join Date: Mar 2013
Location: So Cal
Posts: 6
Drives: 2012 370-Z Coupe
Rep Power: 5
elnortevet is on a distinguished road
Smile Problem Solved!

Went cabin fuses again w/ good backlight and magnifier. It was blown #3 (third down on left marked "Meter" on inside of cover). All worked again, just reset clock. Thanks for your inputs everyone! Now the dealer won't give the (well-deserved) works. TPMS light still on.
elnortevet is offline   Reply With Quote
Old 08-31-2016, 01:04 PM   #8 (permalink)
Premium Member
 
Ghostvette's Avatar
 
Join Date: Aug 2013
Location: Overland Park KS
Posts: 2,899
Drives: 12 Fairlady MB 6MT
Rep Power: 148290
Ghostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond reputeGhostvette has a reputation beyond repute
Default

Check your spare tire. It has a TPMS sensor in it, so it could be low on air.
__________________
2012 Fairlady MB 6SPD | FI Start button | PDI 20/40 tint | GTR map lens | JWM LED kit | kellyefields hood struts | tow hook | Z1 MAF tubes| More to come
Wish List: FI TT kit & TDX exhaust with test pipes, JDM tails, rear fog light, RJM clutch pedal, and so much more.
Ghostvette is offline   Reply With Quote
Old 07-25-2017, 07:52 PM   #9 (permalink)
Base Member
 
GundamWZero's Avatar
 
Join Date: Jan 2013
Location: Ft. Bliss
Posts: 20
Drives: '10 370Z Touring 7SP
Rep Power: 5
GundamWZero is on a distinguished road
Default

All this time.... NOW YA TELL ME!!!

Got fed up with that problem (no A/C, cruise control, heated seats, shift release soleniod, etc.) so I took it to the dealership... cost me over 200.00 for a diagnostic and fuse replacement.

And yeah, I searched the hell out of this forum and even posted about the faults I was getting.
__________________
SHIFT_ 2005/06 Nissan, Altima, 2007 Nissan Armada, 2010 Nissan 370Z
GundamWZero is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Stuck In Park jikhead Engine & Drivetrain 4 08-24-2016 09:36 PM
The two temp gauges show different temp. cobra Exterior & Interior 5 04-28-2014 06:50 PM
Stuck on SUV now! fire165 New Forum Member 6 01-30-2014 09:10 AM
Outside Temp Gauge Wrong? skasmo Engine & Drivetrain 8 04-16-2012 06:52 PM
fs: Megan Racing Oil Temp/Water Temp/Oil Psi Gauge cossie1600 Parts for sale (Private Classifieds) 0 04-13-2010 10:17 PM


All times are GMT -5. The time now is 01:53 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2