Nissan 370Z Forum  

370Z Automatic wont start when pushing the ignition button

Hi, I had just parked my car (09 370Z Auto Touring), and realized I want to move to a different spot. With key still in my pocket, I push the

Go Back   Nissan 370Z Forum > General > Nissan 370Z General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 12-19-2010, 11:35 AM   #1 (permalink)
Base Member
 
seahorse12's Avatar
 
Join Date: Nov 2010
Location: Houston
Posts: 29
Drives: 09 370 Touring
Rep Power: 4
seahorse12 is on a distinguished road
Default 370Z Automatic wont start when pushing the ignition button

Hi,
I had just parked my car (09 370Z Auto Touring), and realized I want to move to a different spot. With key still in my pocket, I push the ignition button, but NOTHING happens. The car wont start at all. One thing I noticed that on my way to work, the key light (the yellow light) was lit up all the time, while on my way back, it was gone...I thought it was some malfunction that got fixed..

Any ideas, anyone faced this problem ever before? Please help.

Thank you.
seahorse12 is offline   Reply With Quote
Old 12-19-2010, 11:51 AM   #2 (permalink)
Xan
Red Hot, I put that sh...
 
Xan's Avatar
 
Join Date: Jan 2010
Location: MA Posts:99999999999999
Posts: 3,303
Drives: 370Z 40th Aniversary
Rep Power: 14
Xan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond reputeXan has a reputation beyond repute
Default

Did you try to put the key in the hole and see if it would start?
__________________
Xan is offline   Reply With Quote
Old 12-19-2010, 11:57 AM   #3 (permalink)
A True Z Fanatic
 
Lemers's Avatar
 
Join Date: Mar 2010
Location: Izmir, Turkey
Posts: 15,327
Drives: 2012 Traverse LTZ
Rep Power: 42
Lemers has a reputation beyond reputeLemers has a reputation beyond reputeLemers has a reputation beyond reputeLemers has a reputation beyond reputeLemers has a reputation beyond reputeLemers has a reputation beyond reputeLemers has a reputation beyond reputeLemers has a reputation beyond reputeLemers has a reputation beyond reputeLemers has a reputation beyond reputeLemers has a reputation beyond repute
Default

Also making sure the car is all the way in park.
__________________

2010 Black Cherry Touring/Sport/Nav Now - 2012 Travese LTZ until I leave for Turkey
Lemers is offline   Reply With Quote
Old 12-19-2010, 12:01 PM   #4 (permalink)
Administrator
 
frost's Avatar
 
Join Date: Dec 2008
Location: Winterfell
Posts: 106,524
Drives: Your Wife Crazy
Rep Power: 10
frost frost frost frost frost frost frost frost frost frost frost
Default

And foot is on the brake. Since for some ridiculous reason, you have to have your foot on the brake even if it's in park
__________________
The Bad Cop
OG
frost is offline   Reply With Quote
Old 12-19-2010, 12:08 PM   #5 (permalink)
Premium Member
 
TreeSemdyZee's Avatar
 
Join Date: Dec 2009
Location: Kentuck-IANA
Posts: 3,354
Drives: '09 BS M6
Rep Power: 12
TreeSemdyZee is a splendid one to beholdTreeSemdyZee is a splendid one to beholdTreeSemdyZee is a splendid one to beholdTreeSemdyZee is a splendid one to beholdTreeSemdyZee is a splendid one to beholdTreeSemdyZee is a splendid one to beholdTreeSemdyZee is a splendid one to behold
Default

I'm gonna have to go with dead battery in the fob. Plug it into the fobgina.
TreeSemdyZee is offline   Reply With Quote
Old 12-19-2010, 02:02 PM   #6 (permalink)
Premium Member
 
ProfessorDave's Avatar
 
Join Date: Jul 2010
Location: Scranton, PA
Posts: 1,562
Drives: In the fairway
Rep Power: 8
ProfessorDave is a splendid one to beholdProfessorDave is a splendid one to beholdProfessorDave is a splendid one to beholdProfessorDave is a splendid one to beholdProfessorDave is a splendid one to beholdProfessorDave is a splendid one to beholdProfessorDave is a splendid one to behold
Default

Quote:
Originally Posted by TreeSemdyZee View Post
I'm gonna have to go with dead battery in the fob. Plug it into the fobgina.
__________________

Rain, snow, sleet, hail: 2009 Mazda 3 sGT HB
Everything else: 2009 370z, PW Touring 6MT
ProfessorDave is offline   Reply With Quote
Old 12-19-2010, 07:54 PM   #7 (permalink)
Base Member
 
seahorse12's Avatar
 
Join Date: Nov 2010
Location: Houston
Posts: 29
Drives: 09 370 Touring
Rep Power: 4
seahorse12 is on a distinguished road
Default

Yes, I made sure the brake was pressed as much as possible. I have tried both keys and neither of them work all of a sudden...so im guessing, the battery aint a problem and the car is all the way in park as well.....
i was reading in this forum and someone suggested steering column lock is to be replaced in such cases....??
Ya, I tried to put the intelligent key in the key hole on the left but still the car did not start...It is still under warranty...I would hate to see the towers do any damage to my car, if it comes down to that...
seahorse12 is offline   Reply With Quote
Old 12-19-2010, 07:59 PM   #8 (permalink)
A True Z Fanatic
 
CrownR426's Avatar
 
Join Date: Nov 2008
Location: South Korea
Posts: 4,678
Drives: Manual
Rep Power: 15
CrownR426 is a splendid one to beholdCrownR426 is a splendid one to beholdCrownR426 is a splendid one to beholdCrownR426 is a splendid one to beholdCrownR426 is a splendid one to beholdCrownR426 is a splendid one to beholdCrownR426 is a splendid one to behold
Default

Does it at least try to start but it just doesn't?
If that's the problem you have low engine oil.
Maybe that's why your light showed up.
If so, you damaged your engine big time!
__________________
Love + Hardwork + Passion
RIP SVTRacer
CrownR426 is offline   Reply With Quote
Old 12-19-2010, 08:48 PM   #9 (permalink)
A True Z Fanatic
 
KillerBee370's Avatar
 
Join Date: Mar 2009
Location: So Cal baby!
Age: 41
Posts: 5,966
Drives: with passion
Rep Power: 37
KillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond repute
Default

Quote:
Originally Posted by TreeSemdyZee View Post
I'm gonna have to go with dead battery in the fob. Plug it into the fobgina.
I thought the fobgina didn't charge the fob?
KillerBee370 is offline   Reply With Quote
Old 12-19-2010, 08:50 PM   #10 (permalink)
Base Member
 
seahorse12's Avatar
 
Join Date: Nov 2010
Location: Houston
Posts: 29
Drives: 09 370 Touring
Rep Power: 4
seahorse12 is on a distinguished road
Default

No. It doesnt even try to do anything. Not even the first time when I tried. No sound at all from nowhere. Not even bad car battery (cant hear any clicking sounds).
seahorse12 is offline   Reply With Quote
Old 12-19-2010, 08:59 PM   #11 (permalink)
Enthusiast Member
 
Dreezy562's Avatar
 
Join Date: Oct 2010
Location: Long beach, ca
Posts: 416
Drives: 40th
Rep Power: 4
Dreezy562 will become famous soon enoughDreezy562 will become famous soon enough
Default

your **** probably just fell out of sync with your car. take that little metal tag that came with your keys, go to the dealer, and tell them whats up. most likely they will reprogram your fobs to the code in your car and when you get back i bet you 4 paychecks it turns back on
Dreezy562 is offline   Reply With Quote
Old 12-19-2010, 09:12 PM   #12 (permalink)
Premium Member
 
TreeSemdyZee's Avatar
 
Join Date: Dec 2009
Location: Kentuck-IANA
Posts: 3,354
Drives: '09 BS M6
Rep Power: 12
TreeSemdyZee is a splendid one to beholdTreeSemdyZee is a splendid one to beholdTreeSemdyZee is a splendid one to beholdTreeSemdyZee is a splendid one to beholdTreeSemdyZee is a splendid one to beholdTreeSemdyZee is a splendid one to beholdTreeSemdyZee is a splendid one to behold
Default

Quote:
Originally Posted by KillerBee370 View Post
I thought the fobgina didn't charge the fob?
It doesn't, but it is there if the battery dies. It will recognize the fob without battery power.
TreeSemdyZee is offline   Reply With Quote
Old 12-19-2010, 09:53 PM   #13 (permalink)
A True Z Fanatic
 
KillerBee370's Avatar
 
Join Date: Mar 2009
Location: So Cal baby!
Age: 41
Posts: 5,966
Drives: with passion
Rep Power: 37
KillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond reputeKillerBee370 has a reputation beyond repute
Default

Quote:
Originally Posted by TreeSemdyZee View Post
It doesn't, but it is there if the battery dies. It will recognize the fob without battery power.
Copy that
KillerBee370 is offline   Reply With Quote
Old 12-19-2010, 10:06 PM   #14 (permalink)
Base Member
 
Join Date: Oct 2010
Location: oH
Posts: 95
Drives: Z34
Rep Power: 4
Ghost will become famous soon enough
Default

Are you getting a yellow "KEY" sign that you normally do not see on the instrumental panel?

If so, the issue is with the steering wheel lock sensor. Few Nissan car models with smart key have this problem.

Car will have to be towed and they will have to replace this sensor.
Ghost is offline   Reply With Quote
Old 12-19-2010, 10:08 PM   #15 (permalink)
Base Member
 
Join Date: Oct 2010
Location: oH
Posts: 95
Drives: Z34
Rep Power: 4
Ghost will become famous soon enough
Default

BTW it should be covered under warranty.
Have your Nissan dealer tow the car.
Ghost is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT-R Start button on Roadster Joebarchuck Nissan 370Z Roadster (Convertible) 11 04-26-2011 09:37 AM
taking apart the push button ignition to paint the button tl1284494730 Exterior & Interior 4 11-30-2010 01:51 PM
GTR start stop button Reaper42 Exterior & Interior 24 09-12-2010 01:09 AM
question about the push start button. juan05 Nissan 370Z General Discussions 26 08-28-2009 02:28 AM
Car wont start faijia Nissan 370Z General Discussions 4 06-14-2009 11:37 PM


All times are GMT -5. The time now is 06:27 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2