Nissan 370Z Forum  

Cruise control instrumentation

Hi everyone, We got our Zeds on Saturday, moving from 350s. There's a couple of things that seem to have slipped backwards, and the cruise control indicators is one of

Go Back   Nissan 370Z Forum > Regions > Other Regions > Australia/New Zealand

Reply
 
LinkBack Thread Tools Display Modes
Old 09-08-2009, 10:14 PM   #1 (permalink)
Base Member
 
mlambie's Avatar
 
Join Date: Jul 2009
Location: Perth
Age: 38
Posts: 17
Drives: 09 Nissan 370Z
Rep Power: 11
mlambie is on a distinguished road
Default Cruise control instrumentation

Hi everyone,

We got our Zeds on Saturday, moving from 350s. There's a couple of things that seem to have slipped backwards, and the cruise control indicators is one of them.

On the 350Z, when you turned CC on, a CRUISE light would engage on the dashboard. When you turned it off, it would disengage. When you set a cruise speed, a SET light would engage, and when you cancelled it would disengage. If you turned CC off while cruising, both lights would disengage.

In the 370Z, when you turn CC on a CRUISE light comes on. When you turn it off, the CRUISE light goes off. When you set a cruise speed, nothing happens. When you cancel a cruise speed, nothing happens.

I really liked having the SET light show me that CC was engaged at that speed (and don't get me started on the lack of digital speed readout).

However, in the manual, on page 2-20 you can see a diagram of different graphics displayed on the Vehicle Information Display. Number 10 related to cruise control (except for Europe), which I would have thought was Australia.

Yet in section 5 of the manual, the visual display section is skipped over for outside Europe.

Does anyone know how I get my SET light back?
mlambie is offline   Reply With Quote
Old 09-09-2009, 06:23 PM   #2 (permalink)
Track Member
 
evse82's Avatar
 
Join Date: Nov 2008
Location: Melbourne, AUS
Posts: 609
Drives: Black 370z MT
Rep Power: 13
evse82 is on a distinguished road
Default

Hmmm, I thought it was the same as the 350 it just didn't have the other light.... If this did have another function in the 350 I never used it lol...

but no digital speedo is killing me too... I used it more in my 350 than the actual speedo...
evse82 is offline   Reply With Quote
Old 09-09-2009, 09:59 PM   #3 (permalink)
Base Member
 
mlambie's Avatar
 
Join Date: Jul 2009
Location: Perth
Age: 38
Posts: 17
Drives: 09 Nissan 370Z
Rep Power: 11
mlambie is on a distinguished road
Default

Quote:
Originally Posted by evse82 View Post
Hmmm, I thought it was the same as the 350 it just didn't have the other light.... If this did have another function in the 350 I never used it lol...
It indicated that the CC was turned on but not engaged. Then you know when you actually "set" it because the light would turn on. Coupled with digital speedo it was useful.

Quote:
Originally Posted by evse82 View Post
but no digital speedo is killing me too... I used it more in my 350 than the actual speedo...
... worst part about the upgrade 350->370 in my opinion.
mlambie is offline   Reply With Quote
Old 03-14-2013, 07:19 PM   #4 (permalink)
Base Member
 
Join Date: Jan 2012
Location: Australia
Posts: 12
Drives: Nissan 370Z Grey A7
Rep Power: 8
MDodampegama is on a distinguished road
Default Nissan 370Z MY10 Cruise Control

I found this issue just yesterday, my CC want engaged. The CC SET light comes up, but when I try to set the speed it would not set to the speed.

Is this an Option that is not available on the models for Australia and New Zealand ?

A reply is much appreciated.
Thanks,
Mihiri
MDodampegama is offline   Reply With Quote
Old 03-14-2013, 07:28 PM   #5 (permalink)
Base Member
 
Join Date: Jan 2012
Location: Australia
Posts: 12
Drives: Nissan 370Z Grey A7
Rep Power: 8
MDodampegama is on a distinguished road
Default

Correction on my last post, the CC CRUISE light comes up, but not the CC SET light.
MDodampegama is offline   Reply With Quote
Old 03-15-2013, 02:24 AM   #6 (permalink)
Base Member
 
mlambie's Avatar
 
Join Date: Jul 2009
Location: Perth
Age: 38
Posts: 17
Drives: 09 Nissan 370Z
Rep Power: 11
mlambie is on a distinguished road
Default

My issue is I don't have a CC SET light on my dash anymore just the generic ON/OFF light.
mlambie is offline   Reply With Quote
Old 03-15-2013, 02:59 AM   #7 (permalink)
Premium Member Bitches
 
DEpointfive0's Avatar
 
Join Date: Jan 2012
Location: SoCal
Posts: 14,825
Drives: a lot
Rep Power: 17146
DEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond repute
Default

Quote:
Originally Posted by MDodampegama View Post
I found this issue just yesterday, my CC want engaged. The CC SET light comes up, but when I try to set the speed it would not set to the speed.

Is this an Option that is not available on the models for Australia and New Zealand ?

A reply is much appreciated.
Thanks,
Mihiri
Holy crap for bumping SUCH an old thread

Quote:
Originally Posted by MDodampegama View Post
Correction on my last post, the CC CRUISE light comes up, but not the CC SET light.
Quote:
Originally Posted by mlambie View Post
My issue is I don't have a CC SET light on my dash anymore just the generic ON/OFF light.
Does your CC work at all? Mine doesn't, and I DO know why... Just wondering if ONLY your light is out
__________________
Do YOU want to know what/where I got my username from?
( Click to show/hide )
DEpointfive0 is offline   Reply With Quote
Old 03-15-2013, 05:23 AM   #8 (permalink)
Base Member
 
Join Date: Jan 2012
Location: Australia
Posts: 12
Drives: Nissan 370Z Grey A7
Rep Power: 8
MDodampegama is on a distinguished road
Default

My cruise control doesn't work as well. I can turn ON/OFF the "CRUISE" indicator on the dash, when I try to set the speed, the car want stay at the speed and it slows down

The manual says if the CC system has malfunction the "CRUISE" indicator will blink, I am not getting that either.

Could you tell why it's not working ?

My car is still under warranty, I am planning to take it to the dealer..Can't believe for such an advance car the most simplest of functions don't work..
MDodampegama is offline   Reply With Quote
Old 03-15-2013, 06:19 AM   #9 (permalink)
Premium Member Bitches
 
DEpointfive0's Avatar
 
Join Date: Jan 2012
Location: SoCal
Posts: 14,825
Drives: a lot
Rep Power: 17146
DEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond repute
Default

Quote:
Originally Posted by MDodampegama View Post
My cruise control doesn't work as well. I can turn ON/OFF the "CRUISE" indicator on the dash, when I try to set the speed, the car want stay at the speed and it slows down

The manual says if the CC system has malfunction the "CRUISE" indicator will blink, I am not getting that either.

Could you tell why it's not working ?

My car is still under warranty, I am planning to take it to the dealer..Can't believe for such an advance car the most simplest of functions don't work..
PM'd
__________________
Do YOU want to know what/where I got my username from?
( Click to show/hide )
DEpointfive0 is offline   Reply With Quote
Reply

Bookmarks

Tags
cruise control

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bear Mtn Cruise Night Gaiiden North East Region 11 09-10-2009 05:30 PM
Winery Cruise STL and KS FuszNissan Mid Western Region 2 09-03-2009 07:39 PM
Houston Nissans Meet/Cruise (9-12-09) TX_370 Texas 0 08-24-2009 01:20 PM
First australian 370z cruise !!!! Aus370z Australia/New Zealand 14 08-12-2009 03:04 AM


All times are GMT -5. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2