Nissan 370Z Forum  

Problems and Fixes After Car Audio Installs

I did a speaker install a couple of days ago. After reassembly, the windows would drop about 1/4 inch and not go back up when the door was opened or

Go Back   Nissan 370Z Forum > Tech Area > Audio & Video

Like Tree8Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 08-09-2011, 01:14 PM   #31 (permalink)
Base Member
 
SonnyC's Avatar
 
Join Date: Jul 2011
Location: Suwanee, GA
Posts: 45
Drives: 10 370z roadster
Rep Power: 9
SonnyC is on a distinguished road
Default

I did a speaker install a couple of days ago. After reassembly, the windows would drop about 1/4 inch and not go back up when the door was opened or closed. I did a reset on the switch and it fixed the problem. Today I went through the automatic car scratcher and the drivers window started going up and down about 1/4 inch on it's own. This happened in the middle of th high pressure rinse and hosed me down pretty good. I did another reset afterwards and everything seems to work fine. I don't know if it will happen again. Has anyone else had this experience, found the cause and fix?
__________________
Stillen CBE, AFE Drop Ins, Hyper Black Rays, 20mm Spacers, Black Pear Emblems, 25% Tint
SonnyC is offline   Reply With Quote
Old 10-07-2011, 08:27 PM   #32 (permalink)
Base Member
 
Join Date: Feb 2011
Location: Kansas City, MO
Posts: 144
Drives: Nissan 370Z Blue AT
Rep Power: 10
hardroc86 is on a distinguished road
Default Most likely reason for Service Engine Soon Light

Hey Guys and Gals,

Ok, finally found that almost 9 times out of 10 if you get the service engine soon light on after your HU install it is most likely caused because of the A/C control unit. You disconnect it when you install the HU and if you test your HU without connecting the controls again you install will register a fault even if you connect the controls later on, it wont matter you will still need to reset the light.

Hope this helps you guys out!
hardroc86 is offline   Reply With Quote
Old 03-20-2012, 12:31 AM   #33 (permalink)
Enthusiast Member
 
jikhead's Avatar
 
Join Date: Jun 2009
Location: Little Rock, AR
Posts: 425
Drives: 09 370Z Blue 6spd
Rep Power: 179
jikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond repute
Default

I couldn't get the air bag fix listed in the OP...but this technique in this video worked. Maybe should at it to the OP.

Last edited by jikhead; 03-25-2012 at 03:53 PM.
jikhead is offline   Reply With Quote
Old 03-24-2012, 10:29 PM   #34 (permalink)
A True Z Fanatic
 
Dzel's Avatar
 
Join Date: May 2011
Location: Midland, TX
Posts: 3,884
Drives: 11 370Z PW M6
Rep Power: 19
Dzel has a reputation beyond reputeDzel has a reputation beyond reputeDzel has a reputation beyond reputeDzel has a reputation beyond reputeDzel has a reputation beyond reputeDzel has a reputation beyond reputeDzel has a reputation beyond reputeDzel has a reputation beyond reputeDzel has a reputation beyond reputeDzel has a reputation beyond reputeDzel has a reputation beyond repute
Default

This thread was alot of help with my window bug. Thanks guys
__________________
10secWS6
IF YOU CAN'T SWING IT THEN DON'T BRING IT! Check out Domestic Performance C.C.
Dzel is offline   Reply With Quote
Old 05-24-2012, 10:31 AM   #35 (permalink)
Base Member
 
Baconboy's Avatar
 
Join Date: Sep 2011
Location: Merrimack Valley, MA
Posts: 121
Drives: 40th '71chev '34ford
Rep Power: 9
Baconboy is on a distinguished road
Default

Heads up for the airbag: I followed the advice about making sure the battery was disconnected before I unplugged the airbag light from the dash. Then I removed the light from the dash panel and plugged it in so I could power-up without having the panel dangling in the way. This worked, but then I tripped the airbag light when I removed the passenger seat :\ At least the fix is easy.
Baconboy is offline   Reply With Quote
Old 05-29-2012, 07:25 AM   #36 (permalink)
Base Member
 
Robs370's Avatar
 
Join Date: Mar 2012
Location: Europe
Posts: 13
Drives: 2012 370z NISMO #191
Rep Power: 9
Robs370 is on a distinguished road
Default Problem with Airbag light and Service Engine light

I am having a slightly different problem than what I've read so far. My Service Engine soon light is on and I don't know how to get it turned off and my Airbag light is currently on as well but it does not flash... it just stays lit. The major problem with all of this is that I did have my negative battery terminal uninstalled while I was putting the radio in and once the wires where hooked back up on both the radio and airbag light on the dash i connected the negative battery terminal..... and surprise surprise the lights of death are on and I cannot get them off... Does anyone else have this problem? If so how did you get it fixed???

Thanks a lot.
Robs370 is offline   Reply With Quote
Old 05-29-2012, 07:42 AM   #37 (permalink)
Base Member
 
Robs370's Avatar
 
Join Date: Mar 2012
Location: Europe
Posts: 13
Drives: 2012 370z NISMO #191
Rep Power: 9
Robs370 is on a distinguished road
Default Nevermind I just need help with my Service Engine Light

I fixed the problem with my airbag, but my Service engine light is still on... does anyone know what to do with that?
Robs370 is offline   Reply With Quote
Old 05-30-2012, 09:30 AM   #38 (permalink)
Enthusiast Member
 
jikhead's Avatar
 
Join Date: Jun 2009
Location: Little Rock, AR
Posts: 425
Drives: 09 370Z Blue 6spd
Rep Power: 179
jikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond reputejikhead has a reputation beyond repute
Default

Quote:
Originally Posted by Robs370 View Post
I fixed the problem with my airbag, but my Service engine light is still on... does anyone know what to do with that?
Check on the forum and/or google the problem. You should be able to find the fix which I just can't recall how to do. It's something like holding the clutch down, and turning the ignition on/off. Check to see if there's a youtube video on it.
jikhead is offline   Reply With Quote
Old 06-02-2012, 02:11 PM   #39 (permalink)
Track Member
 
chknhawk's Avatar
 
Join Date: May 2012
Location: Kentucky
Posts: 541
Drives: Like a batouttahell!
Rep Power: 10
chknhawk will become famous soon enough
Send a message via Skype™ to chknhawk
Default

I just did a preliminary install for a head unit I ordered from china. Very easy and didn't have any problems. I did have a kit from crutchfield and it had step by step that showed what to do and what not to do. They recommend removing the negative before you disconnect anything. They also recommend not disconnecting the airbag light but rather removing the light from the pannel (while still connected to harness). I think another member mentioned this also a couple posts up. Even before I put everything back together I connected the battery post and did some testing (had a wire mismatch) and then put everything back together. It all works good for me. No problems. 2012 370Z Base/Sport.

chknhawk is offline   Reply With Quote
Old 09-08-2012, 11:46 PM   #40 (permalink)
Base Member
 
Alexshen1's Avatar
 
Join Date: Apr 2010
Location: Nor Cal
Posts: 154
Drives: 09 370z
Rep Power: 11
Alexshen1 is on a distinguished road
Default

i fixed my airbag with this! thanks first try haha
__________________
Fast Intention-Stillen-Amuse-UAM-Angel eyes-S Tune-Kenwood-UpRev-Aerojacket
Alexshen1 is offline   Reply With Quote
Old 10-13-2012, 09:57 PM   #41 (permalink)
Base Member
 
Join Date: Oct 2012
Location: Oregon
Posts: 12
Drives: 2013 Nissan 370z
Rep Power: 8
Dustyboy is on a distinguished road
Default

I had the service engine soon light on after installing my new head unit. Apparently it is an error code generated by too many battery disconnects. I bought a OBD-2 reader/eraser at autozone, it gave me the code and erased it. You can borrow one from them too if you dont want to buy one. I bought the Actron model for $50, I see newegg sells similar ones for around $25+, I'd recommend getting one for future use, saves time and trips to the dealer.
Dustyboy is offline   Reply With Quote
Old 02-25-2013, 09:03 AM   #42 (permalink)
A True Z Fanatic
 
dmhenderson's Avatar
 
Join Date: Feb 2011
Location: Maryland
Posts: 5,930
Drives: AWD TT 370z
Rep Power: 22
dmhenderson is a splendid one to beholddmhenderson is a splendid one to beholddmhenderson is a splendid one to beholddmhenderson is a splendid one to beholddmhenderson is a splendid one to beholddmhenderson is a splendid one to beholddmhenderson is a splendid one to beholddmhenderson is a splendid one to behold
Default

I'm going to go ahead and leave this here because who knows, someone might be able to figure it out:

About a year ago I installed a Pioneer HU, alpine amp (under passenger seat), sub (in hatch) and replaced the kickers/tweeters in both doors.

After the install, my wireless key fob doesn't work sometimes (but not all). No rhyme or reason to when it works but it comes and goes. No one can figure out the problem. I'm resigned to the fact that I may never be able to fix it but that just seems awful for such a dumb problem.
__________________
dmhenderson is offline   Reply With Quote
Old 03-24-2013, 04:23 PM   #43 (permalink)
Base Member
 
saleshound's Avatar
 
Join Date: Oct 2012
Location: norton, ma
Posts: 22
Drives: 2009 370Z Nismo
Rep Power: 8
saleshound is on a distinguished road
Default Passenger Airbag Light Reset

I LOVE this forum! I can't tell you how many time I have come onto this form and found the answer to a problem I'm having! Your post about resetting the passenger airbag after a radio install was right on the money! Followed your instructions and the warning light went out! YOU ROCK!
saleshound is offline   Reply With Quote
Old 03-24-2013, 06:31 PM   #44 (permalink)
Base Member
 
saleshound's Avatar
 
Join Date: Oct 2012
Location: norton, ma
Posts: 22
Drives: 2009 370Z Nismo
Rep Power: 8
saleshound is on a distinguished road
Red face I love this site....

I love this site. I can't tell you how many times I have found a solution to a problem I am having. I just followed the instructions to reset my passenger airbag, and the instructions worked perfectly! YOU ROCK!
saleshound is offline   Reply With Quote
Old 03-25-2013, 06:39 AM   #45 (permalink)
A True Z Fanatic
 
dmhenderson's Avatar
 
Join Date: Feb 2011
Location: Maryland
Posts: 5,930
Drives: AWD TT 370z
Rep Power: 22
dmhenderson is a splendid one to beholddmhenderson is a splendid one to beholddmhenderson is a splendid one to beholddmhenderson is a splendid one to beholddmhenderson is a splendid one to beholddmhenderson is a splendid one to beholddmhenderson is a splendid one to beholddmhenderson is a splendid one to behold
Default

D-d-d-doublepost
__________________
dmhenderson is offline   Reply With Quote
Reply

Bookmarks

Tags
car audio problems, how to reset windows, problems, steerring wheel harness, window problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installs by Hot Girls nogoodname Other Vehicles 22 09-03-2009 04:25 PM
Two Problems!!!! Help Jaws12 Nissan 370Z General Discussions 6 07-15-2009 10:13 PM
Want to learn more about audio installs! alvinmathew88 Audio & Video 7 06-30-2009 01:22 PM
09 model run Nissan fixes or modifications ? cave vulture Nissan 370Z General Discussions 4 06-05-2009 01:41 AM
Problems & Fixes section JTso The370Z.com Feedback, Suggestions & Questions 1 03-21-2009 01:42 PM


All times are GMT -5. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2