Nissan 370Z Forum  

Audio Problem Need Help

Im having an issue with my set up. I have Pioneer Avic Z-130, i5800 IMAGE DYNAMICS AMP 5CH, CXS64 V.2 IMAGE DYNAMICS 6.5" 4-OHM COMPONENT SPEAKERS, and IDQ10V3.D2 IMAGE DYNAMICS

Go Back   Nissan 370Z Forum > Nissan 370Z Tech Area > Audio & Video

Reply
 
LinkBack Thread Tools Display Modes
Old 09-01-2013, 12:14 AM   #1 (permalink)
Base Member
 
ZScr3am's Avatar
 
Join Date: Sep 2011
Location: Nashville
Posts: 115
Drives: 11 370z 6MT
Rep Power: 11
ZScr3am will become famous soon enoughZScr3am will become famous soon enough
Default Audio Problem Need Help

Im having an issue with my set up. I have Pioneer Avic Z-130, i5800 IMAGE DYNAMICS AMP 5CH, CXS64 V.2 IMAGE DYNAMICS 6.5" 4-OHM COMPONENT SPEAKERS, and IDQ10V3.D2 IMAGE DYNAMICS 10" SUB. I turn the volume down below 5 and I hear sound. Over level 5 and it sounds like its skipping the hard beats and sounds. The amp is on and hot which is weird bc the hu is only on level 4. Any Ideas? Thanks in advance!
__________________
2011 370Z 6MT-19" Vertini Riviera Wheels-Swift Spec R-15mm F and 20mm R spacers-Stillen Gen 3 Powder Coated Red-F.I. 18" Res CBE-Berk HFC-UpRev-Tommy Kaira Heavy Baby Knob-GTR Start Button-Pioneer Avic Z130-Image Dynamics CXS64 v.2, IDQ10 V.3 D4& i5800- 5% Tint-Gloss Black Vinyl roof-Evo-R Fog Light and Mirrors... More to come!
ZScr3am is offline   Reply With Quote
Old 09-01-2013, 11:10 AM   #2 (permalink)
A True Z Fanatic
 
cheshirecat's Avatar
 
Join Date: Jan 2009
Location: Florida
Posts: 1,428
Drives: N54 135i
Rep Power: 290
cheshirecat has a reputation beyond reputecheshirecat has a reputation beyond reputecheshirecat has a reputation beyond reputecheshirecat has a reputation beyond reputecheshirecat has a reputation beyond reputecheshirecat has a reputation beyond reputecheshirecat has a reputation beyond reputecheshirecat has a reputation beyond reputecheshirecat has a reputation beyond reputecheshirecat has a reputation beyond reputecheshirecat has a reputation beyond repute
Default

I would suggest checking the levels and pass settings on the amp. There are many different resources on setting this up properly.
cheshirecat is offline   Reply With Quote
Old 09-01-2013, 01:49 PM   #3 (permalink)
Track Member
 
Shadezz's Avatar
 
Join Date: May 2012
Location: Colorado
Age: 40
Posts: 896
Drives: 2012 Nissan 370Z
Rep Power: 11
Shadezz will become famous soon enoughShadezz will become famous soon enough
Default

I would first suggest using a better amp with "D" amplifier Class instead of AB...Also its sounds like a Circuit problem inside the amp itself.
May I suggest Alpine MRX-V70? Will never over heat or shutdown my friend...read about Alpines PDX amps....worth the read.
__________________
2012 370Z BLACK EDITION/ FLT BLK Rays / 5% 3M Tint / DW's / Z1 SS & 2 Piece Rotors
Nismo S-Tune OEM / Beluga CBE & Y-PIPE / DDX370 / GTR Start .4 Fluid / NST Blue Kit

Shadezz is offline   Reply With Quote
Old 09-01-2013, 02:18 PM   #4 (permalink)
Base Member
 
ZScr3am's Avatar
 
Join Date: Sep 2011
Location: Nashville
Posts: 115
Drives: 11 370z 6MT
Rep Power: 11
ZScr3am will become famous soon enoughZScr3am will become famous soon enough
Default

Thanks for the input guys, but I figured out what it was. One of my speaker wires on the component was touching another one and causing a short. Problem fixed. I will look at the Alpine amps though thanks for the suggestions.
__________________
2011 370Z 6MT-19" Vertini Riviera Wheels-Swift Spec R-15mm F and 20mm R spacers-Stillen Gen 3 Powder Coated Red-F.I. 18" Res CBE-Berk HFC-UpRev-Tommy Kaira Heavy Baby Knob-GTR Start Button-Pioneer Avic Z130-Image Dynamics CXS64 v.2, IDQ10 V.3 D4& i5800- 5% Tint-Gloss Black Vinyl roof-Evo-R Fog Light and Mirrors... More to come!
ZScr3am is offline   Reply With Quote
Old 09-05-2013, 11:28 AM   #5 (permalink)
The370Z.com Sponsor
 
Wicked CAS's Avatar
 
Join Date: Jan 2010
Location: Kingston, NH.
Posts: 469
Drives: 98 Supra 1036 RWHP
Rep Power: 13
Wicked CAS is on a distinguished road
Default

One more thing to check is to make sure all speakers are in phase.
__________________

www.wickedcas.com Call: 603-642-4222 E-mail: Wickedcas@aol.com
DIRECT AUTHORIZED DEALER FOR: AUDISON, HERTZ, JL AUDIO, JL AUDIO MARINE, KENWOOD EXCELON, COMPUSTAR, DIAMOND AUDIO, CACHE, ARC AUDIO, K40, PASSPORT ESCORT.
Wicked CAS is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Problem w/ Big System eastwest2300 Audio & Video 19 11-09-2011 07:08 PM
[FOR SALE] Complete Audio system stuff!! Alpine AMP + JL Audio Subwoofer + Stinger wiring kit!! enkei2k Parts for sale (Private Classifieds) 24 08-04-2011 04:24 PM
Aux jack on Touring w/o Nav-Audio Problem Cmike2780 Audio & Video 3 07-22-2010 08:01 PM
2009 - 370Z - audio problem SF_Phantom Audio & Video 13 01-08-2010 11:51 PM
Problem after some Audio Upgrades 209Z Audio & Video 1 06-13-2009 02:16 PM


All times are GMT -5. The time now is 02:51 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2