Nissan 370Z Forum  

Axxess ASWC malfunction?

Hi, been happy with my Pioneer HU and Axxess ASWC for several months. Recently, I have started having problems where if I push the 'seek/track up' button on the steering

Go Back   Nissan 370Z Forum > Tech Area > Audio & Video

Reply
 
LinkBack Thread Tools Display Modes
Old 04-11-2011, 10:13 AM   #1 (permalink)
Base Member
 
turbodog's Avatar
 
Join Date: Sep 2010
Location: Dallas, TX
Posts: 129
Drives: 370Z
Rep Power: 10
turbodog is on a distinguished road
Default Axxess ASWC malfunction?

Hi, been happy with my Pioneer HU and Axxess ASWC for several months.

Recently, I have started having problems where if I push the 'seek/track up' button on the steering wheel, the HU responds as if I pushed 'seek/track down'. Back to beginning of the song. Sometimes I can hold the button in 'seek/track up' and eventually it will start fast-forwarding. Then the buttons work normally... for a while. Other times holding 'seek/track up' just causes it to recycle to beginning of the song over and over.

Then, one time when it was acting up, I pushed the 'source' button to see what would happen... it performed a 'track up'! So, at least i have some way to advance the song when this is happening

When the unit is behaving normally, 'source' , of course, selects the music source.

I checked and the HU responds correctly if I use the front panel buttons, so I'm pretty sure the problem is with the Axxess ASWC (could be the actual steering wheel circuitry, I suppose, but seems unlikely).

Anyone else have problems like this? If so, did you find a fix?

Thanks.
turbodog is offline   Reply With Quote
Old 04-11-2011, 11:36 AM   #2 (permalink)
Premium Member
 
TreeSemdyZee's Avatar
 
Join Date: Dec 2009
Location: Kentuck-IANA
Age: 55
Posts: 4,800
Drives: '09 370 & 14 Juke
Rep Power: 18659
TreeSemdyZee has a reputation beyond reputeTreeSemdyZee has a reputation beyond reputeTreeSemdyZee has a reputation beyond reputeTreeSemdyZee has a reputation beyond reputeTreeSemdyZee has a reputation beyond reputeTreeSemdyZee has a reputation beyond reputeTreeSemdyZee has a reputation beyond reputeTreeSemdyZee has a reputation beyond reputeTreeSemdyZee has a reputation beyond reputeTreeSemdyZee has a reputation beyond reputeTreeSemdyZee has a reputation beyond repute
Default

I'd suggest manually reprogramming the Axxess.
TreeSemdyZee is offline   Reply With Quote
Old 04-11-2011, 01:48 PM   #3 (permalink)
Base Member
 
turbodog's Avatar
 
Join Date: Sep 2010
Location: Dallas, TX
Posts: 129
Drives: 370Z
Rep Power: 10
turbodog is on a distinguished road
Default

I'll probably try that. It's wierd, though, sometimes it works perfectly.
turbodog is offline   Reply With Quote
Old 04-11-2011, 02:31 PM   #4 (permalink)
A True Z Fanatic
 
Join Date: Aug 2009
Location: N/A
Posts: 76,801
Drives: N/A
Rep Power: 141516
kenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond repute
Default

yah, another reason why one might want to just stick to the old fashioned PAC modules i guess.... no issues on mine for yrs.
kenchan is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Axxess ASWC wiring. Z33knight Audio & Video 14 04-09-2019 08:38 PM
Get the Axxess ASWC working - All buttons Unclemeaty Audio & Video 108 04-08-2019 05:32 PM
Anyone get the Axxess ASWC to work properly? DeEePiDDy Audio & Video 8 08-23-2010 08:09 PM
metra axxess aswc not working jayl Audio & Video 8 06-26-2010 11:50 PM
Malfunction Light Justin1686 Nissan 370Z General Discussions 3 10-08-2009 09:37 PM


All times are GMT -5. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2