Nissan 370Z Forum  

bald rears after 7500 miles!

ventus v12 255/40/19 front 305/30/19 rear. alignment done when had 2500 miles on them all in specs. did oil change and found left rear completely bald 0/32 inner most tread,

Go Back   Nissan 370Z Forum > Nissan 370Z Tech Area > Wheels & Tires

Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 04-23-2014, 07:07 PM   #1 (permalink)
Base Member
 
Join Date: Jun 2013
Location: Irvine, CA (SoCal)
Posts: 91
Drives: 2011 Nissan Z M6
Rep Power: 8
simonsun347 is on a distinguished road
Default bald rears after 7500 miles!

ventus v12 255/40/19 front 305/30/19 rear. alignment done when had 2500 miles on them all in specs. did oil change and found left rear completely bald 0/32 inner most tread, 2/32 center 3/32 outer. right rear 3/32 inner 4/32 center 4/32 outer. fronts still have 7/32 everywhere both left and right.

15/20 spacers front and back.
SPC kits front and back
BC racing coils lowered 1/2''

never tracked just DD mostly highway too. cannot figure out how in the world these tires burn out in 7500 miles. any feedback appreciated.
simonsun347 is offline   Reply With Quote
Old 04-23-2014, 07:09 PM   #2 (permalink)
Premium Member Bitches
 
DEpointfive0's Avatar
 
Join Date: Jan 2012
Location: SoCal
Posts: 14,825
Drives: a lot
Rep Power: 17147
DEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond repute
Default

I'd take some more camber out
__________________
Do YOU want to know what/where I got my username from?
( Click to show/hide )
DEpointfive0 is offline   Reply With Quote
Old 04-23-2014, 07:30 PM   #3 (permalink)
Premium Member Bitches
 
DEpointfive0's Avatar
 
Join Date: Jan 2012
Location: SoCal
Posts: 14,825
Drives: a lot
Rep Power: 17147
DEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond repute
Default

It's probably a toe problem as well
Chuck33079 likes this.
__________________
Do YOU want to know what/where I got my username from?
( Click to show/hide )
DEpointfive0 is offline   Reply With Quote
Old 04-23-2014, 09:11 PM   #4 (permalink)
Base Member
 
Join Date: Jun 2013
Location: Irvine, CA (SoCal)
Posts: 91
Drives: 2011 Nissan Z M6
Rep Power: 8
simonsun347 is on a distinguished road
Default

Hi I just checked the file I had from alignment 5K miles ago:

fronts camber= -0.4 both sides toe =0.08 both sides
rears camber = -1.8 both sides toe =0.18 both sides

can't tell what's wrong...

Quote:
Originally Posted by DEpointfive0 View Post
It's probably a toe problem as well
simonsun347 is offline   Reply With Quote
Old 04-23-2014, 09:16 PM   #5 (permalink)
Enthusiast Member
 
10MPlayer's Avatar
 
Join Date: May 2013
Location: Sacratomato
Posts: 297
Drives: your mama wild.
Rep Power: 9
10MPlayer has much to be proud of10MPlayer has much to be proud of10MPlayer has much to be proud of10MPlayer has much to be proud of10MPlayer has much to be proud of10MPlayer has much to be proud of10MPlayer has much to be proud of10MPlayer has much to be proud of10MPlayer has much to be proud of
Default

I have 6700 on my stock tires after 10 months and they hardly show any wear. It's either the alignment or you do a lot of hard driving with the anti-slip deey-bobber turned off.
__________________
About my name: I occasionally play a Conn 10M Tenor Saxophone - so 10MPlayer
10MPlayer is offline   Reply With Quote
Old 04-23-2014, 09:20 PM   #6 (permalink)
Base Member
 
Join Date: Jun 2013
Location: Irvine, CA (SoCal)
Posts: 91
Drives: 2011 Nissan Z M6
Rep Power: 8
simonsun347 is on a distinguished road
Default

I'm jealous =(
my last alignment was only 5k ago and all checked out. after that I can't think of anything that would make it deviate from that.
I don't do hard driving either, not an aggressive driver. My anti-slip light probably blinked once or twice in wet rain but that was about it....

=(=(=(
Quote:
Originally Posted by 10MPlayer View Post
I have 6700 on my stock tires after 10 months and they hardly show any wear. It's either the alignment or you do a lot of hard driving with the anti-slip deey-bobber turned off.
simonsun347 is offline   Reply With Quote
Old 04-24-2014, 04:45 AM   #7 (permalink)
Track Member
 
ka24king's Avatar
 
Join Date: Feb 2013
Location: texas
Posts: 582
Drives: '10 370z 40th annv.
Rep Power: 9
ka24king is a jewel in the roughka24king is a jewel in the roughka24king is a jewel in the rough
Default

My toe was out of wack and it killed a brand new set of tires In about the same amount of time
ka24king is offline   Reply With Quote
Old 04-24-2014, 08:05 AM   #8 (permalink)
EZT
Enthusiast Member
 
EZT's Avatar
 
Join Date: Mar 2011
Location: Gainesville
Posts: 451
Drives: 09 370z
Rep Power: 10
EZT has a spectacular aura aboutEZT has a spectacular aura aboutEZT has a spectacular aura about
Default

Had the same issue recently, had an alignment done close to specs, but within 7500 miles ruined 2 two Invos. My camber and toe were extremely screwed up, just had an alignment done and my toe bolts were coming loose for some reason.
EZT is offline   Reply With Quote
Old 04-24-2014, 08:09 AM   #9 (permalink)
Premium Member
 
Chuck33079's Avatar
 
Join Date: Nov 2011
Location: Houston
Posts: 12,215
Drives: 2011 370ztt
Rep Power: 16113
Chuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond reputeChuck33079 has a reputation beyond repute
Default

Quote:
Originally Posted by simonsun347 View Post
Hi I just checked the file I had from alignment 5K miles ago:

fronts camber= -0.4 both sides toe =0.08 both sides
rears camber = -1.8 both sides toe =0.18 both sides

can't tell what's wrong...
Go get another alignment. See if something slipped. Maybe go to a different shop in case the alignment rack at the place you originally went was out of whack.
DEpointfive0 likes this.
__________________
2011 MB Touring-Sport-6sp-Nav/GTM TT/FI TT TDX/JTran/Kosmic/Eibach/Hotchkis/SPC/CSF/RPS/SoThatsWhereAllMyMoneyWent
Chuck33079 is offline   Reply With Quote
Old 04-28-2014, 08:23 AM   #10 (permalink)
Base Member
 
Join Date: Jun 2013
Location: Irvine, CA (SoCal)
Posts: 91
Drives: 2011 Nissan Z M6
Rep Power: 8
simonsun347 is on a distinguished road
Default

Hi everyone I put on 2 ventus 285/35/19 rears this time and had alignment checked again--both front and rear toe were just a tad too much--do not think that will catch the extreme burnout like I was seeing though. Camber was on the spot. anyway, hopefully this new set will last longer.
simonsun347 is offline   Reply With Quote
Old 04-28-2014, 02:40 PM   #11 (permalink)
A True Z Fanatic
 
Join Date: Aug 2009
Location: N/A
Posts: 76,801
Drives: N/A
Rep Power: 141517
kenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond repute
Default

Quote:
Originally Posted by DEpointfive0 View Post
I'd take some more camber out
Quote:
Originally Posted by DEpointfive0 View Post
It's probably a toe problem as well
yah, more of the latter problem... thought those hankooks last like 30K miles or watever lol...
kenchan is offline   Reply With Quote
Old 04-28-2014, 03:31 PM   #12 (permalink)
A True Z Fanatic
 
Cmike2780's Avatar
 
Join Date: Jun 2010
Location: Long Island
Posts: 5,061
Drives: slowwww
Rep Power: 25
Cmike2780 has a reputation beyond reputeCmike2780 has a reputation beyond reputeCmike2780 has a reputation beyond reputeCmike2780 has a reputation beyond reputeCmike2780 has a reputation beyond reputeCmike2780 has a reputation beyond reputeCmike2780 has a reputation beyond reputeCmike2780 has a reputation beyond reputeCmike2780 has a reputation beyond reputeCmike2780 has a reputation beyond reputeCmike2780 has a reputation beyond repute
Default

Did you leave your car at a valet or at the dealership by any chance? They love doing burnouts when the customers aren't looking.
__________________
[09][MB][6-Spd MT][Touring][Stillen Gen III][K&N][Borla CBE][Evo-R]

Cmike2780 is offline   Reply With Quote
Old 04-28-2014, 05:48 PM   #13 (permalink)
A True Z Fanatic
 
Join Date: Aug 2009
Location: N/A
Posts: 76,801
Drives: N/A
Rep Power: 141517
kenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond reputekenchan has a reputation beyond repute
Default

i think burn outs leave a tattle tail sign?
kenchan is offline   Reply With Quote
Old 04-28-2014, 06:54 PM   #14 (permalink)
A True Z Fanatic
 
roy'sz's Avatar
 
Join Date: Aug 2011
Location: palmdale, ca
Posts: 1,299
Drives: 2010 nissan 370z
Rep Power: 12
roy'sz will become famous soon enough
Default

Pics of tires would be great...most likely a combination of your driving characteristics and the rear setup.

Since I'm no billionare, I keep on top of my psi's and allignment...monthly
__________________
https://www.youtube.com/watch?v=RtvG...data_playerARK HFC'S-ARK Grip-Stillen G3-M370-UPREV-Kinetix upper control arm-WC Latheworks-Stage2 Bad@$$ Driver(318whp/268tq)-
roy'sz is offline   Reply With Quote
Old 04-28-2014, 06:59 PM   #15 (permalink)
A True Z Fanatic
 
90 ST's Avatar
 
Join Date: May 2010
Location: Calgary
Posts: 1,861
Drives: 90 and 15 GMC Sierra
Rep Power: 417
90 ST has a reputation beyond repute90 ST has a reputation beyond repute90 ST has a reputation beyond repute90 ST has a reputation beyond repute90 ST has a reputation beyond repute90 ST has a reputation beyond repute90 ST has a reputation beyond repute90 ST has a reputation beyond repute90 ST has a reputation beyond repute90 ST has a reputation beyond repute90 ST has a reputation beyond repute
Default

Quote:
Originally Posted by simonsun347 View Post
Hi everyone I put on 2 ventus 285/35/19 rears this time and had alignment checked again--both front and rear toe were just a tad too much--do not think that will catch the extreme burnout like I was seeing though. Camber was on the spot. anyway, hopefully this new set will last longer.
Yeah it doesn't take much, if you're on the hwy a lot the rears will ware on the inside, I normally get a summer out of the rears, running the same set up as you size and brand.
I also have mine flipped from side to side half way through summer.

Last edited by 90 ST; 04-28-2014 at 07:02 PM.
90 ST is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 Z71 Suburban For Sale (SA, TX) $7500 OBO Threadlocker Other Vehicle For sale 1 09-28-2013 01:17 AM
Island Import Day 6/23 at Bald Hill njustidokite North East Region 62 06-24-2013 10:29 AM
I'm completely bald, please help... Vbp6US Wheels & Tires 11 04-24-2012 05:12 AM
autocross with bald tires? jetguy Wheels & Tires 22 01-30-2012 09:41 PM
Bald hill car show wh1te370z North East Region 16 08-09-2010 09:48 AM


All times are GMT -5. The time now is 12:15 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2