Nissan 370Z Forum  

Weird issues getting into the general section

Anyone else having this issue? When I click the general discussion section, it comes up as an invalid link. But if I click the topic, I can view the thread...

Go Back   Nissan 370Z Forum > 370Z Forum > The370Z.com Feedback, Suggestions & Questions

Reply
 
LinkBack Thread Tools Display Modes
Old 08-16-2012, 09:44 AM   #1 (permalink)
A True Z Fanatic
 
TypeOne's Avatar
 
Join Date: Jul 2010
Location: Baton Rouge, LA
Posts: 2,682
Drives: BSM 370
Rep Power: 1846
TypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond repute
Send a message via AIM to TypeOne
Default Weird issues getting into the general section

Anyone else having this issue?

When I click the general discussion section, it comes up as an invalid link. But if I click the topic, I can view the thread... it's weird.

I pm'd AK to see if anyone else has reported that.. but haven't had any response.

Attached Images
File Type: jpg Capture.JPG (124.7 KB, 12 views)
TypeOne is offline   Reply With Quote
Old 08-16-2012, 09:47 AM   #2 (permalink)
Premium Member
 
MDZOwner's Avatar
 
Join Date: Dec 2010
Location: Maryland
Posts: 77
Drives: 09 370z
Rep Power: 10
MDZOwner has much to be proud ofMDZOwner has much to be proud ofMDZOwner has much to be proud ofMDZOwner has much to be proud ofMDZOwner has much to be proud ofMDZOwner has much to be proud ofMDZOwner has much to be proud ofMDZOwner has much to be proud of
Default

^ I get the same message at times in the all albums section, I assumed it meant the album was private but since you posted guess I will ask too...
MDZOwner is offline   Reply With Quote
Old 08-16-2012, 09:52 AM   #3 (permalink)
A True Z Fanatic
 
TypeOne's Avatar
 
Join Date: Jul 2010
Location: Baton Rouge, LA
Posts: 2,682
Drives: BSM 370
Rep Power: 1846
TypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond reputeTypeOne has a reputation beyond repute
Send a message via AIM to TypeOne
Default

It has been doing it consistently for a few days now... The site went down like a week or so ago and ever since it came back up, I haven't been able to log into the general section.
TypeOne is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Next set of tires - General G-Max AS-03 texasviking Wheels & Tires 13 07-07-2011 09:35 AM
New Detailing Section Launched!!! Check out the Rules for the section AK370Z Announcements 0 05-10-2010 08:40 AM
General Kim g96818 Hawaii 1 01-06-2010 08:24 PM
thinking of buying 370z, then GTM turbo's , but overheat issues,oil issues ?? Christopher Nissan 370Z General Discussions 19 10-16-2009 03:55 PM
Initial Z issues that are now non-issues...... cave vulture Nissan 370Z General Discussions 1 09-06-2009 10:19 PM


All times are GMT -5. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2