Nissan 370Z Forum  

Voltage drop at stops!

Don’t forget to check connections at starter as well; a little bit tougher to get to & ensure you have a good ground. Extra ground leads don’t hurt & for

Go Back   Nissan 370Z Forum > Tech Area > Nissan 370Z Warranty / Scheduled Maintenance / Servicing / Repairs

Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 02-12-2019, 04:41 AM   #16 (permalink)
Premium Member
 
jchammond's Avatar
 
Join Date: Nov 2014
Location: South Carolina
Age: 52
Posts: 6,957
Drives: 18 Camry,White,A/T
Rep Power: 2684372
jchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond reputejchammond has a reputation beyond repute
Default

Don’t forget to check connections at starter as well; a little bit tougher to get to & ensure you have a good ground. Extra ground leads don’t hurt & for the record...12.60 is a fully charged battery...14.5volts while running would be about the max voltage you’d want it set to. AGM batteries prefer closer to 14.0
Ck idle rpm; as TB’s or Maf’s may need cleaning & don’t forget about a quality serpentine belt...good insurance to replace every 50-60k
SouthArk370Z likes this.
__________________
2013 Sport Touring,A/T,Silver & currently stock w/Zero mods....Awaiting garage before building
jchammond is offline   Reply With Quote
Old 03-27-2019, 01:56 PM   #17 (permalink)
Track Member
 
Rogue Z's Avatar
 
Join Date: May 2009
Location: Los Angeles
Posts: 559
Drives: 2009 Silver MT 370Z
Rep Power: 13
Rogue Z has much to be proud ofRogue Z has much to be proud ofRogue Z has much to be proud ofRogue Z has much to be proud ofRogue Z has much to be proud ofRogue Z has much to be proud ofRogue Z has much to be proud ofRogue Z has much to be proud ofRogue Z has much to be proud ofRogue Z has much to be proud of
Default

I had Nissan "check the wires and connection". The serpentine belt looks good was thinking of replacing it soon. I haven't driven the car for 2 weeks and now the car is runnimg closer to 15v, with a drop to 13 at stops.
__________________
Rogue Z is offline   Reply With Quote
Old 03-27-2019, 04:45 PM   #18 (permalink)
A True Z Fanatic
 
bunk's Avatar
 
Join Date: Mar 2018
Location: Southern California
Posts: 2,446
Drives: 2010 370z Roadster
Rep Power: 1242422
bunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond reputebunk has a reputation beyond repute
Default

Try this... Take your voltage meter, set it to A/C and measure it across the battery while its idling. It should not give you a reading (take it through all of the scale settings). If you get a reading, then its a faulty alternator
__________________
-Drop in K&N Filter -Invidia Gemini CBE -Z1 Oil Cooler -Swift Springs - EcuTek -Forgestar F14 -SPL Camber Links -Akebono BBK Upgrade -Z1 Premium SS Lines -SPL Diff Bushings -SPL FUCAs
bunk is offline   Reply With Quote
Old 03-28-2019, 09:57 PM   #19 (permalink)
Base Member
 
Join Date: Jun 2014
Location: Sydney Australia
Posts: 37
Drives: 12 Nissan 370Z M6
Rep Power: 6
Z34Life is on a distinguished road
Default

i have the same problem at the moment as well. If I start the car, it idles at 14V. I can leave the car idling for 15 20 minutes and the voltage wont change. However if or when i start driving the voltage will fall to 12.6V as well and i could drive over a bump or something and the voltage will move around.

Possibility:

Im investigating the thought that it could be a slipping Serpentine belt due to a loose tensioner. il come back to you on this.
Z34Life is offline   Reply With Quote
Old 03-30-2019, 03:05 AM   #20 (permalink)
Base Member
 
Join Date: Jun 2014
Location: Sydney Australia
Posts: 37
Drives: 12 Nissan 370Z M6
Rep Power: 6
Z34Life is on a distinguished road
Default

Quote:
Originally Posted by Z34Life View Post
i have the same problem at the moment as well. If I start the car, it idles at 14V. I can leave the car idling for 15 20 minutes and the voltage wont change. However if or when i start driving the voltage will fall to 12.6V as well and i could drive over a bump or something and the voltage will move around.

Possibility:

Im investigating the thought that it could be a slipping Serpentine belt due to a loose tensioner. il come back to you on this.
Looks like it was a battery issue for me. One of the cells was playing up and thus the intermittent nature of it. my cranking output was also half now due to this issue. Luckily it was under the battery manufacturer warranty.
Z34Life is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front bump stops pics? Ni55anPat Brakes & Suspension 0 10-17-2012 09:38 PM
tach works, then stops on my 96 300zx tt ernie Other Vehicles 8 08-07-2012 01:47 PM
The Red Sox pulling all the stops!!! PapoZalsa Sports 0 12-09-2010 06:06 PM
1,400 miles and now odometer stops working? SlowNCurious Nissan 370Z Warranty / Scheduled Maintenance / Servicing / Repairs 8 11-27-2010 12:19 PM
Lexus LFA Stops by Forged Performance. Tray@Forged Other Vehicles 29 09-23-2010 10:31 PM


All times are GMT -5. The time now is 03:19 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2