Nissan 370Z Forum  

2015 370z nismo tech shut off and won't turn back on - please help

I was going to work one morning, the car started fine, everything was running smooth for a few seconds then bam...the car stopped running. This never happened before. The accessories

Go Back   Nissan 370Z Forum > General > Nissan 370Z General Discussions

Like Tree9Likes
  • 1 Post By JC-Nismo
  • 4 Post By Fatal Rabbit
  • 1 Post By Jinxx
  • 1 Post By bernbad89
  • 2 Post By kynseon

Reply
 
LinkBack Thread Tools Display Modes
Old 01-06-2016, 02:34 AM   #1 (permalink)
Base Member
 
Join Date: Oct 2014
Location: TX
Posts: 15
Drives: '15 370z nismo
Rep Power: 6
bernbad89 is on a distinguished road
Default 2015 370z nismo tech shut off and won't turn back on - please help

I was going to work one morning, the car started fine, everything was running smooth for a few seconds then bam...the car stopped running. This never happened before. The accessories and power goes on, battery is full, but when I hold in the brake and push start EVERYTHING turns completely off - weird. It does not try to turn over either. I also tried starting it with the key in the FOB, still nothing. I checked every single fuse, and they're all good. When I plug in my laptop to the OBDII and start Cypher it only shows the BCM - it won't connect to the ECU. I took out the ECU and put it on a bench harness with the same laptop and it's working fine, it's not bricked.

Last edited by bernbad89; 01-06-2016 at 02:49 AM.
bernbad89 is offline   Reply With Quote
Old 01-06-2016, 02:56 AM   #2 (permalink)
A True Z Fanatic
 
JC-Nismo's Avatar
 
Join Date: Sep 2014
Location: Atlanta
Posts: 1,244
Drives: 2011 Nismo 370z
Rep Power: 8
JC-Nismo has a spectacular aura aboutJC-Nismo has a spectacular aura about
Default

Still under warranty, get it towed to the dealer and definitely don't tell them you pulled the ECU out.
JC-Nismo is offline   Reply With Quote
Old 01-06-2016, 02:57 AM   #3 (permalink)
Base Member
 
Join Date: Oct 2014
Location: TX
Posts: 15
Drives: '15 370z nismo
Rep Power: 6
bernbad89 is on a distinguished road
Default

I did, they said since I have it supercharged and tuned its not under warrenty
bernbad89 is offline   Reply With Quote
Old 01-06-2016, 02:59 AM   #4 (permalink)
A True Z Fanatic
 
JC-Nismo's Avatar
 
Join Date: Sep 2014
Location: Atlanta
Posts: 1,244
Drives: 2011 Nismo 370z
Rep Power: 8
JC-Nismo has a spectacular aura aboutJC-Nismo has a spectacular aura about
Default

Oh wow!!! Could be a relay, did you check the ones you can get to?
bernbad89 likes this.
JC-Nismo is offline   Reply With Quote
Old 01-06-2016, 03:02 AM   #5 (permalink)
Base Member
 
Join Date: Oct 2014
Location: TX
Posts: 15
Drives: '15 370z nismo
Rep Power: 6
bernbad89 is on a distinguished road
Default

No, now it's at the shop I go to, its been there for a while - hopefully they will check the relays
bernbad89 is offline   Reply With Quote
Old 01-06-2016, 07:42 AM   #6 (permalink)
Base Member
 
Fatal Rabbit's Avatar
 
Join Date: Dec 2015
Location: Harker Heights, TX
Posts: 13
Drives: 2014 370z PW 6M
Rep Power: 5
Fatal Rabbit is on a distinguished road
Default

Quote:
Originally Posted by bernbad89 View Post
I did, they said since I have it supercharged and tuned its not under warrenty
This should not be true under the Magnuson-Moss Warranty Act of 1975. First off, the dealership cannot void your warranty. The warranty is provided by the manufacturer and warranty work is paid for by the manufacturer through claims by the dealer.

In order for them to deny a warranty claim, then the fault has to be related to the modification. If you bring your car in because the shift knob fell off, and they try to deny the warranty work because you have 20" rims, then you can wave the law in their face and lawyer up if they still give you any crap.

On the other hand, the fact that you're car is dying like that could, in fact, be related to the boost and ECU. But the dealership cannot know that until they actually work on it and try to find the problem.

Aftermarket Parts

Good Reading
Fatal Rabbit is offline   Reply With Quote
Old 01-06-2016, 03:36 PM   #7 (permalink)
Track Member
 
Jinxx's Avatar
 
Join Date: Dec 2015
Location: South Carolina
Posts: 666
Drives: 2017 nismo 370z
Rep Power: 16
Jinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond repute
Default

What supercharger ...and what is it tuned with ecutek or uprev?
Jinxx is offline   Reply With Quote
Old 01-06-2016, 03:39 PM   #8 (permalink)
Track Member
 
Jinxx's Avatar
 
Join Date: Dec 2015
Location: South Carolina
Posts: 666
Drives: 2017 nismo 370z
Rep Power: 16
Jinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond repute
Default

I see your using cypher..and that it connects with the ecu out of the car ...I would check...fuel pump relays and then the alternator relays.......maybe try reflashing it out of the car
bernbad89 likes this.
Jinxx is offline   Reply With Quote
Old 01-06-2016, 08:02 PM   #9 (permalink)
Base Member
 
Join Date: Oct 2014
Location: TX
Posts: 15
Drives: '15 370z nismo
Rep Power: 6
bernbad89 is on a distinguished road
Default

Quote:
Originally Posted by Jinxx View Post
I see your using cypher..and that it connects with the ecu out of the car ...I would check...fuel pump relays and then the alternator relays.......maybe try reflashing it out of the car
It's a Stillen Supercharger, I will check the relays. Already reflashed it, but when I plug into the obd2 it doesn't connect to the ecu, only to the bcm.

Sent from my XT1080 using Tapatalk
bernbad89 is offline   Reply With Quote
Old 01-06-2016, 08:45 PM   #10 (permalink)
Track Member
 
Jinxx's Avatar
 
Join Date: Dec 2015
Location: South Carolina
Posts: 666
Drives: 2017 nismo 370z
Rep Power: 16
Jinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond reputeJinxx has a reputation beyond repute
Default

Hmmm not sure on this one .....I'm running the gtm supercharger ...the stilled kit seemed like it altered/refabbed factory items rather than add to the car or replace things ...but it seems like it's a ecm issue rather than the car issue...any chance on getting your hands on a ecm to install and test ?
Jinxx is offline   Reply With Quote
Old 01-08-2016, 11:02 PM   #11 (permalink)
Base Member
 
Join Date: Oct 2014
Location: TX
Posts: 15
Drives: '15 370z nismo
Rep Power: 6
bernbad89 is on a distinguished road
Default

Quote:
Originally Posted by Jinxx View Post
Hmmm not sure on this one .....I'm running the gtm supercharger ...the stilled kit seemed like it altered/refabbed factory items rather than add to the car or replace things ...but it seems like it's a ecm issue rather than the car issue...any chance on getting your hands on a ecm to install and test ?
It's running now, I had a bad relay to the ECU.

Sent from my XT1080 using Tapatalk
edo-san likes this.
bernbad89 is offline   Reply With Quote
Old 01-08-2016, 11:18 PM   #12 (permalink)
Base Member
 
kynseon's Avatar
 
Join Date: Oct 2014
Location: Florida
Posts: 183
Drives: 14 370z M6
Rep Power: 6
kynseon is on a distinguished road
Default

Like Rabbit said, before they deny anything they need to in fact have proof that the "modification" was the cause of the malfunction. That means that they need to work on your car before they say no.
bernbad89 and edo-san like this.
kynseon is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
370Z For Sale 2015 Nismo Tech (sa,TX) Zipper1 370Z For Sale 4 02-25-2016 12:24 PM
New 2015 370z Nismo Tech Owner caalmaden New Nismo 370Z Owner 9 10-09-2015 06:58 PM
my 2015 Nismo Tech Uxi Introduction 13 05-14-2015 01:47 PM
looking for a white 2015 nismo tech A7 evil370z Nissan 370Z Pricing / Ordering Discussions 9 11-24-2014 08:06 PM


All times are GMT -5. The time now is 06:26 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2