Nissan 370Z Forum  

No Audio At All

This is a fun and different issue. My battery died on Sunday. Jumped it and now replaced it. Everything is working like normal except audio. I have a touring model.

Go Back   Nissan 370Z Forum > Tech Area > Audio & Video

Like Tree12Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 06-19-2018, 07:35 AM   #1 (permalink)
*Insert Sponsor Here*
 
Leingod's Avatar
 
Join Date: Mar 2015
Location: Some Place Cold
Posts: 12,049
Drives: In Circles
Rep Power: 338301
Leingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond repute
Default No Audio At All

This is a fun and different issue.

My battery died on Sunday. Jumped it and now replaced it. Everything is working like normal except audio. I have a touring model. I get no audio at all from aux, radio, sat, etc. The nav itself will beep, the volume controls display, and I don't see any blown fuses anywhere. Any ideas?
__________________
I AM FLOOF! SOMEBODY FLOOF MY HORN!! ALL HAIL THE FLOOF!!I JUST FLOOFED ON THE FLOOR
Leingod is offline   Reply With Quote
Old 06-19-2018, 07:47 AM   #2 (permalink)
Lazyboy Livin'
 
madwi's Avatar
 
Join Date: Sep 2012
Location: West Michigan
Posts: 20,293
Drives: Granma red Z
Rep Power: 663131
madwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond reputemadwi has a reputation beyond repute
Default

Did you just look at the fuses or check them?
madwi is offline   Reply With Quote
Old 06-19-2018, 07:51 AM   #3 (permalink)
*Insert Sponsor Here*
 
Leingod's Avatar
 
Join Date: Mar 2015
Location: Some Place Cold
Posts: 12,049
Drives: In Circles
Rep Power: 338301
Leingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond repute
Default

Quote:
Originally Posted by madwi View Post
Did you just look at the fuses or check them?
Pulled and checked the ones that I associated with being anything audio related.
__________________
I AM FLOOF! SOMEBODY FLOOF MY HORN!! ALL HAIL THE FLOOF!!I JUST FLOOFED ON THE FLOOR
Leingod is offline   Reply With Quote
Old 06-19-2018, 08:40 AM   #4 (permalink)
A True Z Fanatic
 
eastwest2300's Avatar
 
Join Date: May 2010
Location: Grand Rapids, MI
Posts: 69,664
Drives: '10 370Z MT, '16QX70
Rep Power: 1082108
eastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond repute
Default

__________________
ARK V2 | AEM CAI | Swift | FI HFC | Ichiba F/R | GTmat | iJDM | UpRev | Z1 34 Cooler | Z1 SS Lines | Z1 Diff | Zspeed | Stillen Sways | Southbend Clutch/Flywheel | RJM V2 | Pioneer | SPL Bushings | Optima
eastwest2300 is offline   Reply With Quote
Old 06-19-2018, 08:40 AM   #5 (permalink)
A True Z Fanatic
 
eastwest2300's Avatar
 
Join Date: May 2010
Location: Grand Rapids, MI
Posts: 69,664
Drives: '10 370Z MT, '16QX70
Rep Power: 1082108
eastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond repute
Default

part out?

__________________
ARK V2 | AEM CAI | Swift | FI HFC | Ichiba F/R | GTmat | iJDM | UpRev | Z1 34 Cooler | Z1 SS Lines | Z1 Diff | Zspeed | Stillen Sways | Southbend Clutch/Flywheel | RJM V2 | Pioneer | SPL Bushings | Optima
eastwest2300 is offline   Reply With Quote
Old 06-19-2018, 08:46 AM   #6 (permalink)
Car Audio Installer
 
bigaudiofanat's Avatar
 
Join Date: Jun 2009
Location: New Castle DE
Posts: 8,197
Drives: 2012 Infiniti G37x
Rep Power: 847
bigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond repute
Send a message via AIM to bigaudiofanat Send a message via Yahoo to bigaudiofanat Send a message via Skype™ to bigaudiofanat
Default

Sounds like a remote wire isn't turning on the amp. Or more likely your blows (bose) amp blew.
__________________
Need help with car audio or electronics? Let me know!! Also were all my installs will be posted. Need Help Let Me Know
Direct email address reimermatt@gmail.com
Owner of: Dynamic Mobile Audio
bigaudiofanat is offline   Reply With Quote
Old 06-19-2018, 08:48 AM   #7 (permalink)
*Insert Sponsor Here*
 
Leingod's Avatar
 
Join Date: Mar 2015
Location: Some Place Cold
Posts: 12,049
Drives: In Circles
Rep Power: 338301
Leingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond repute
Default

Quote:
Originally Posted by bigaudiofanat View Post
Sounds like a remote wire isn't turning on the amp. Or more likely your blows (bose) amp blew.
I'll disconnect and reconnect it tonight to see if that makes any difference. I already hate the touring nav screen anyways. Superglue a proper android auto unit over top of it and call it a day.
JLarson likes this.
__________________
I AM FLOOF! SOMEBODY FLOOF MY HORN!! ALL HAIL THE FLOOF!!I JUST FLOOFED ON THE FLOOR
Leingod is offline   Reply With Quote
Old 06-19-2018, 09:51 AM   #8 (permalink)
A True Z Fanatic
 
eastwest2300's Avatar
 
Join Date: May 2010
Location: Grand Rapids, MI
Posts: 69,664
Drives: '10 370Z MT, '16QX70
Rep Power: 1082108
eastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond repute
Default



Quote:
Originally Posted by Leingod View Post
I'll disconnect and reconnect it tonight to see if that makes any difference. I already hate the touring nav screen anyways. Superglue a proper android auto unit over top of it and call it a day.
__________________
ARK V2 | AEM CAI | Swift | FI HFC | Ichiba F/R | GTmat | iJDM | UpRev | Z1 34 Cooler | Z1 SS Lines | Z1 Diff | Zspeed | Stillen Sways | Southbend Clutch/Flywheel | RJM V2 | Pioneer | SPL Bushings | Optima
eastwest2300 is offline   Reply With Quote
Old 06-19-2018, 10:02 AM   #9 (permalink)
*Insert Sponsor Here*
 
Leingod's Avatar
 
Join Date: Mar 2015
Location: Some Place Cold
Posts: 12,049
Drives: In Circles
Rep Power: 338301
Leingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond repute
Default

Quote:
Originally Posted by eastwest2300 View Post
Screwing with the stock touring hud is a pita.
__________________
I AM FLOOF! SOMEBODY FLOOF MY HORN!! ALL HAIL THE FLOOF!!I JUST FLOOFED ON THE FLOOR
Leingod is offline   Reply With Quote
Old 06-19-2018, 10:03 AM   #10 (permalink)
A True Z Fanatic
 
eastwest2300's Avatar
 
Join Date: May 2010
Location: Grand Rapids, MI
Posts: 69,664
Drives: '10 370Z MT, '16QX70
Rep Power: 1082108
eastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond repute
Default

Quote:
Originally Posted by Leingod View Post
Screwing with the stock touring hud is a pita.
take it to a professional duuude....
__________________
ARK V2 | AEM CAI | Swift | FI HFC | Ichiba F/R | GTmat | iJDM | UpRev | Z1 34 Cooler | Z1 SS Lines | Z1 Diff | Zspeed | Stillen Sways | Southbend Clutch/Flywheel | RJM V2 | Pioneer | SPL Bushings | Optima
eastwest2300 is offline   Reply With Quote
Old 06-19-2018, 10:08 AM   #11 (permalink)
*Insert Sponsor Here*
 
Leingod's Avatar
 
Join Date: Mar 2015
Location: Some Place Cold
Posts: 12,049
Drives: In Circles
Rep Power: 338301
Leingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond repute
Default

Quote:
Originally Posted by eastwest2300 View Post
take it to a professional duuude....
I am going to rip out all fuses and check them just to be on the safe end. If that fails, to a specialist it goes. I'm not messing with electrical stuff. If they feel confident in adding a new HUD with AA, even better. I'd love to get android auto, google maps, torque app running constantly, and real bluetooth connectivity.
__________________
I AM FLOOF! SOMEBODY FLOOF MY HORN!! ALL HAIL THE FLOOF!!I JUST FLOOFED ON THE FLOOR
Leingod is offline   Reply With Quote
Old 06-19-2018, 10:20 AM   #12 (permalink)
A True Z Fanatic
 
eastwest2300's Avatar
 
Join Date: May 2010
Location: Grand Rapids, MI
Posts: 69,664
Drives: '10 370Z MT, '16QX70
Rep Power: 1082108
eastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond reputeeastwest2300 has a reputation beyond repute
Default

Quote:
Originally Posted by Leingod View Post
I am going to rip out all fuses and check them just to be on the safe end. If that fails, to a specialist it goes. I'm not messing with electrical stuff. If they feel confident in adding a new HUD with AA, even better. I'd love to get android auto, google maps, torque app running constantly, and real bluetooth connectivity.
it'll be very expensive to upgrade your oem system... good luck duuude.
__________________
ARK V2 | AEM CAI | Swift | FI HFC | Ichiba F/R | GTmat | iJDM | UpRev | Z1 34 Cooler | Z1 SS Lines | Z1 Diff | Zspeed | Stillen Sways | Southbend Clutch/Flywheel | RJM V2 | Pioneer | SPL Bushings | Optima
eastwest2300 is offline   Reply With Quote
Old 06-20-2018, 07:54 AM   #13 (permalink)
Car Audio Installer
 
bigaudiofanat's Avatar
 
Join Date: Jun 2009
Location: New Castle DE
Posts: 8,197
Drives: 2012 Infiniti G37x
Rep Power: 847
bigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond repute
Send a message via AIM to bigaudiofanat Send a message via Yahoo to bigaudiofanat Send a message via Skype™ to bigaudiofanat
Default

Yeah trying to even begin to upgrade and rip out the factory nav system is beyond a pain. I might almost recommend doing a Alpine DSP and run an android tablet up front with BT directly to the DSp bypassing any and all factory nav and amps.
__________________
Need help with car audio or electronics? Let me know!! Also were all my installs will be posted. Need Help Let Me Know
Direct email address reimermatt@gmail.com
Owner of: Dynamic Mobile Audio
bigaudiofanat is offline   Reply With Quote
Old 06-20-2018, 08:03 AM   #14 (permalink)
*Insert Sponsor Here*
 
Leingod's Avatar
 
Join Date: Mar 2015
Location: Some Place Cold
Posts: 12,049
Drives: In Circles
Rep Power: 338301
Leingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond reputeLeingod has a reputation beyond repute
Default

First things first, I need to fix the audio issue. I stumbled across this old thread yesterday. Final resolution was to swap out every single fuse possible with new ones. Killing a specific system for a few seconds appeared to fix the issue for the other guy.

No sound after battery swap W/ Nav
__________________
I AM FLOOF! SOMEBODY FLOOF MY HORN!! ALL HAIL THE FLOOF!!I JUST FLOOFED ON THE FLOOR
Leingod is offline   Reply With Quote
Old 06-20-2018, 08:09 AM   #15 (permalink)
Car Audio Installer
 
bigaudiofanat's Avatar
 
Join Date: Jun 2009
Location: New Castle DE
Posts: 8,197
Drives: 2012 Infiniti G37x
Rep Power: 847
bigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond repute
Send a message via AIM to bigaudiofanat Send a message via Yahoo to bigaudiofanat Send a message via Skype™ to bigaudiofanat
Default

I'd grab a volt meter and just check each fuse instead of replacing all of them. Ground the black wire, take your red wire and with the car on, touch the 2 metal contacts on the top of each fuse while it's plugged in.
__________________
Need help with car audio or electronics? Let me know!! Also were all my installs will be posted. Need Help Let Me Know
Direct email address reimermatt@gmail.com
Owner of: Dynamic Mobile Audio
bigaudiofanat is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New STAGE 3 SYSTEM FOR THOSE 370Z Audio Fanatics from Wicked CAS Special Audio Wicked CAS Audio & Video 0 03-07-2013 04:16 PM
[FOR SALE] Hybrid Audio 6.5, Arc Amps, Custom 12" Sealed Box w/sub, Audio Control 6xs, LC8i Omikron Parts for sale (Private Classifieds) 0 06-12-2012 08:16 AM
My great $360 audio upgrade... have base audio? Do this! mic_crispy Audio & Video 15 04-20-2012 09:12 PM
NismoGT's Audio Install - iPad & Sundown Audio :) NismoGT Audio & Video 2 02-20-2012 04:06 AM
[FOR SALE] Complete Audio system stuff!! Alpine AMP + JL Audio Subwoofer + Stinger wiring kit!! enkei2k Parts for sale (Private Classifieds) 24 08-04-2011 03:24 PM


All times are GMT -5. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2