Nissan 370Z Forum  

Intermittent failure to start...

So, i've read all the issues with the steering lock, and this does not appear to be the problem. When i get in my car, push the clutch to the

Go Back   Nissan 370Z Forum > Tech Area > Nissan 370Z Warranty / Scheduled Maintenance / Servicing / Repairs > 370Z Technical Service Bulletins (TSB) / Recalls

Like Tree4Likes

Reply
 
LinkBack Thread Tools Display Modes
Old 03-06-2013, 01:40 AM   #1 (permalink)
Base Member
 
Join Date: Mar 2013
Location: Hawaii
Posts: 10
Drives: 09 370z
Rep Power: 6
FearlessLeadr is on a distinguished road
Default Intermittent failure to start...

So, i've read all the issues with the steering lock, and this does not appear to be the problem. When i get in my car, push the clutch to the floor, then press the start button, sometimes it cycles straight through and starts as it should. Other times, it just goes to the ACC, then requiring another press to get to the ON. At this point, everything turns on, exactly as normal, except it does not crank. There is no weird noises whatsoever. I can hear the fuel pump kick on, the steering wheel lock disengages, the dash lights and stereo turn on fine, but it doesn't try to start. When i press the button again, it just turns off. The car has always eventually started, but sometimes i have to press the button 40-50 times, just continuously cycling through until it catches.

Does anyone have any experience with this?
FearlessLeadr is offline   Reply With Quote
Old 03-06-2013, 01:54 AM   #2 (permalink)
Premium Member Bitches
 
DEpointfive0's Avatar
 
Join Date: Jan 2012
Location: SoCal
Posts: 14,826
Drives: a lot
Rep Power: 17145
DEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond repute
Default

Quote:
Originally Posted by FearlessLeadr View Post
So, i've read all the issues with the steering lock, and this does not appear to be the problem. When i get in my car, push the clutch to the floor, then press the start button, sometimes it cycles straight through and starts as it should. Other times, it just goes to the ACC, then requiring another press to get to the ON. At this point, everything turns on, exactly as normal, except it does not crank. There is no weird noises whatsoever. I can hear the fuel pump kick on, the steering wheel lock disengages, the dash lights and stereo turn on fine, but it doesn't try to start. When i press the button again, it just turns off. The car has always eventually started, but sometimes i have to press the button 40-50 times, just continuously cycling through until it catches.

Does anyone have any experience with this?
Um... Is your foot on the brake too???
__________________
Do YOU want to know what/where I got my username from?
( Click to show/hide )
DEpointfive0 is offline   Reply With Quote
Old 03-06-2013, 01:55 AM   #3 (permalink)
Premium Member Bitches
 
DEpointfive0's Avatar
 
Join Date: Jan 2012
Location: SoCal
Posts: 14,826
Drives: a lot
Rep Power: 17145
DEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond reputeDEpointfive0 has a reputation beyond repute
Default

It is this your problem:
Problems Starting ;-(
__________________
Do YOU want to know what/where I got my username from?
( Click to show/hide )
DEpointfive0 is offline   Reply With Quote
Old 03-06-2013, 08:00 AM   #4 (permalink)
A True Z Fanatic
 
SouthArk370Z's Avatar
 
Join Date: Nov 2010
Location: South Arkansas
Posts: 7,017
Drives: 2014 Challenger
Rep Power: 11442
SouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond repute
Default

Weird. Subbed to see what the problem turns out to be. Good luck.

BTW, the fact that it will go to ACC indicates to me that the SLU is not the problem. When the SLU fails, you are stuck in OFF and it won't go to ACC or ON.
__________________
Steering Lock Links - Search The370Z Bookmarklet - FSM @ NICOclub
Mankind has progressed past the need for war but we haven't evolved that far. - NachoMahma
SouthArk370Z is offline   Reply With Quote
Old 03-06-2013, 08:38 AM   #5 (permalink)
Base Member
 
gotchu99's Avatar
 
Join Date: Feb 2011
Location: ny
Posts: 82
Drives: '09 370z black mt,
Rep Power: 8
gotchu99 is on a distinguished road
Default

I would check the clutch switch. It might be out of adjustment or faulty.
gotchu99 is offline   Reply With Quote
Old 03-06-2013, 12:16 PM   #6 (permalink)
Base Member
 
Join Date: Mar 2013
Location: Hawaii
Posts: 10
Drives: 09 370z
Rep Power: 6
FearlessLeadr is on a distinguished road
Default

I've tried with my foot on the brake, taking it in and out of gear, rolling it back and forth, hitting it, sweet talking it, and pressing the button at all different speeds. I've found no rhyme or reason as to when it starts and when it doesn't.

The engine fires immediately every time it cranks, it just won't crank. Like my starter solenoid never engages. I have no mods on the car and it's got 36k miles. I'm almost completely out of ideas. It's also a degenerative problem as it's gotten much worse.

Does anyone know if the clutch switch is just a contact or if it sends a control language? That's the only thing I can think of now, because I tried disconnecting it and bypassing the switch to no avail.

Thanks for the help.
FearlessLeadr is offline   Reply With Quote
Old 03-06-2013, 12:42 PM   #7 (permalink)
Base Member
 
03g35coupe6mt's Avatar
 
Join Date: Aug 2010
Location: East Stroudsburg Pa
Posts: 183
Drives: 2010 Z / 2003 G35cp
Rep Power: 9
03g35coupe6mt has a spectacular aura about03g35coupe6mt has a spectacular aura about
Default

Sounds like the clutch switch if your out of warranty might be the cheapest thing to try .
03g35coupe6mt is offline   Reply With Quote
Old 03-06-2013, 01:16 PM   #8 (permalink)
Base Member
 
Join Date: Mar 2013
Location: Hawaii
Posts: 10
Drives: 09 370z
Rep Power: 6
FearlessLeadr is on a distinguished road
Default

Quote:
Originally Posted by 03g35coupe6mt View Post
Sounds like the clutch switch if your out of warranty might be the cheapest thing to try .
Just found the part for $16.68. Ordering it now. At that price, i might as well try it. I just can't believe how intermittent it is. Maybe it's corroded, so it's got a reduced amperage coming back that's only occasionally breaking threshold. I don't know if it's just a 4-20mA signal or a voltage thing, or what.
FearlessLeadr is offline   Reply With Quote
Old 03-06-2013, 02:47 PM   #9 (permalink)
Base Member
 
03g35coupe6mt's Avatar
 
Join Date: Aug 2010
Location: East Stroudsburg Pa
Posts: 183
Drives: 2010 Z / 2003 G35cp
Rep Power: 9
03g35coupe6mt has a spectacular aura about03g35coupe6mt has a spectacular aura about
Default

just so you know if you havent already done it u definately should remove your steering lock fuse
DEpointfive0 likes this.
03g35coupe6mt is offline   Reply With Quote
Old 03-06-2013, 03:53 PM   #10 (permalink)
A True Z Fanatic
 
SouthArk370Z's Avatar
 
Join Date: Nov 2010
Location: South Arkansas
Posts: 7,017
Drives: 2014 Challenger
Rep Power: 11442
SouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond repute
Default

Quote:
Originally Posted by FearlessLeadr View Post
Just found the part for $16.68. Ordering it now. At that price, i might as well try it. I just can't believe how intermittent it is. Maybe it's corroded, so it's got a reduced amperage coming back that's only occasionally breaking threshold. I don't know if it's just a 4-20mA signal or a voltage thing, or what.
I know of no cars that use 4-20mA. At $16.68, you can pretty well bet that it's not "or what". For that price, it's almost certainly a simple switch.
And, according to the 2009 FSM (EC-536), it's a single-pole switch.

It may be that the switch just needs adjustment or the bracket (if any) is loose.
__________________
Steering Lock Links - Search The370Z Bookmarklet - FSM @ NICOclub
Mankind has progressed past the need for war but we haven't evolved that far. - NachoMahma
SouthArk370Z is offline   Reply With Quote
Old 03-06-2013, 04:51 PM   #11 (permalink)
A True Z Fanatic
 
fuct's Avatar
 
Join Date: May 2009
Location: Sugar Land
Posts: 3,692
Drives: 97' Ranger :)
Rep Power: 18
fuct has much to be proud offuct has much to be proud offuct has much to be proud offuct has much to be proud offuct has much to be proud offuct has much to be proud offuct has much to be proud offuct has much to be proud offuct has much to be proud offuct has much to be proud of
Default

sounds like the clutch pedal sensor....
fuct is offline   Reply With Quote
Old 03-06-2013, 05:43 PM   #12 (permalink)
Base Member
 
03g35coupe6mt's Avatar
 
Join Date: Aug 2010
Location: East Stroudsburg Pa
Posts: 183
Drives: 2010 Z / 2003 G35cp
Rep Power: 9
03g35coupe6mt has a spectacular aura about03g35coupe6mt has a spectacular aura about
Default

i had the one for the cruise control replaced already wouldnt be surprised at all if the regular one went bad as many times as the clutch gets pushed down
03g35coupe6mt is offline   Reply With Quote
Old 03-06-2013, 10:33 PM   #13 (permalink)
Base Member
 
Join Date: Mar 2013
Location: Hawaii
Posts: 10
Drives: 09 370z
Rep Power: 6
FearlessLeadr is on a distinguished road
Default

Just pulled the pedal sensor switch. It's just a disconnect. No control language, so it's not the problem. Stalled in traffic today. I need this fixed.
FearlessLeadr is offline   Reply With Quote
Old 03-06-2013, 11:00 PM   #14 (permalink)
Base Member
 
Join Date: Mar 2013
Location: Hawaii
Posts: 10
Drives: 09 370z
Rep Power: 6
FearlessLeadr is on a distinguished road
Default

Also pulled the fuse and no change. I'm running out of ideas.
FearlessLeadr is offline   Reply With Quote
Old 03-06-2013, 11:17 PM   #15 (permalink)
A True Z Fanatic
 
SouthArk370Z's Avatar
 
Join Date: Nov 2010
Location: South Arkansas
Posts: 7,017
Drives: 2014 Challenger
Rep Power: 11442
SouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond reputeSouthArk370Z has a reputation beyond repute
Default

If a bad clutch interlock switch is the problem, you can temporarily disconnect the connector on the switch and jury-rig your own switch until the replacement comes in. Flip your temporary switch to the proper position, start car, flip switch back to "normal" position until next start.

If you know what a 4-20mA loop is, you should be able to handle it.

Use at your own risk, not responsible for accidents or damage, &c, &c, &c.
__________________
Steering Lock Links - Search The370Z Bookmarklet - FSM @ NICOclub
Mankind has progressed past the need for war but we haven't evolved that far. - NachoMahma
SouthArk370Z is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
370z wont start no power . Where to start acracing118 Exterior & Interior 6 01-05-2013 07:37 PM
Intermittent Slight Stumble at Idle Jordo! Nissan 370Z Warranty / Scheduled Maintenance / Servicing / Repairs 9 04-15-2012 01:27 PM
intermittent passenger door unlock 370z2k10 Nissan 370Z Warranty / Scheduled Maintenance / Servicing / Repairs 1 03-16-2011 02:12 PM
cold start/push start chops Nissan 370Z General Discussions 21 02-14-2011 04:40 AM
Intermittent window roll down Z_U_later Nissan 370Z Roadster (Convertible) 0 06-15-2010 03:50 AM


All times are GMT -5. The time now is 12:22 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2