Nissan 370Z Forum

Nissan 370Z Forum (http://www.the370z.com/)
-   Track / Autocross / Drifting / Dragstrip (http://www.the370z.com/track-autocross-drifting-dragstrip/)
-   -   official 1/4 mile track times (http://www.the370z.com/track-autocross-drifting-dragstrip/36566-official-1-4-mile-track-times.html)

tranceformer 10-17-2012 05:18 AM

Quote:

Originally Posted by b1adesofcha0s (Post 1965485)
Damn that would have really pissed me off :icon17:

I wasn't that pissed cause I had just run a (at the time) best ET of 12.89 the previous run.

I just kinda laughed at it. :icon17:

SharpByCoop 10-17-2012 08:21 AM

Back in the seventies I ran a 10.01"et on my dragbike. It took almost two years before I finally got the three-digit time card. That was hard to follow.

Coop

FPenvy 10-17-2012 08:51 AM

Quote:

Originally Posted by SharpByCoop (Post 1966224)
Back in the seventies I ran a 10.01"et on my dragbike. It took almost two years before I finally got the three-digit time card. That was hard to follow.

Coop

there was a drag bikes there and one dude ran a 8.50! i consider myself to have some balls but that guy must be swinging massive boulders to do that :bowrofl:

b1adesofcha0s 10-17-2012 09:03 AM

Quote:

Originally Posted by tranceformer (Post 1966103)
I wasn't that pissed cause I had just run a (at the time) best ET of 12.89 the previous run.

I just kinda laughed at it. :icon17:

Oh well it's not that bad then. If 13.001 was the best you did though that day, then you'd probably be more pissed.

I went to the drag strip last Friday, but had no luck. Not sure what the problem was but I had like no traction at all. Didn't get even a single decent launch. Was getting wheel hop at first, then after lowering the tire pressure the wheels just kept spinning and spinning after at each launch. Tried shifting early to the next gear, but wheels were spinning all the way into 4th. Temps were in the 50s and my summer tires were pretty worn (2/32 or less tread left). Very frustrating day so I just left after like 5-6 horrible runs. Best I managed was 13.45 @ 108 even with the traction issues. That was my first run and things just seemed to get worse and worse further into the night.

Quote:

Originally Posted by SharpByCoop (Post 1966224)
Back in the seventies I ran a 10.01"et on my dragbike. It took almost two years before I finally got the three-digit time card. That was hard to follow.

Coop

:tup:

tranceformer 10-17-2012 01:46 PM

Quote:

Originally Posted by b1adesofcha0s (Post 1966294)
Oh well it's not that bad then. If 13.001 was the best you did though that day, then you'd probably be more pissed.

I went to the drag strip last Friday, but had no luck. Not sure what the problem was but I had like no traction at all. Didn't get even a single decent launch. Was getting wheel hop at first, then after lowering the tire pressure the wheels just kept spinning and spinning after at each launch. Tried shifting early to the next gear, but wheels were spinning all the way into 4th. Temps were in the 50s and my summer tires were pretty worn (2/32 or less tread left). Very frustrating day so I just left after like 5-6 horrible runs. Best I managed was 13.45 @ 108 even with the traction issues. That was my first run and things just seemed to get worse and worse further into the night.



:tup:

call me crazy but why not just leave it in Drive and let the car do all of the shifting?

b1adesofcha0s 10-17-2012 01:49 PM

Quote:

Originally Posted by tranceformer (Post 1966880)
call me crazy but why not just leave it in Drive and let the car do all of the shifting?

I've tried it before and it's actually slower that way. Not sure if it's just me, but I feel like the car gets a little more aggressive when you put it in manual mode. Though that's probably because I put it in manual mode whenever I want to do some spirited driving.

FPenvy 10-17-2012 01:50 PM

Quote:

Originally Posted by b1adesofcha0s (Post 1966883)
I've tried it before and it's actually slower that way. Not sure if it's just me, but I feel like the car gets a little more aggressive when you put it in manual mode. Though that's probably because I put it in manual mode whenever I want to do some spirited driving.

:iagree:

andre12031948 10-28-2012 11:09 AM

The drag section here is kind of slow so
 
I changed my rear end from a 3:90 to 4:08. I have 100% stock suspension, but I did a common sense adjustment/change that may help me get 1.60's 60foot times. As soon as the weather clears, (tired of the rains & humidity) I will try to go under my 12.504 record run. I'll be at Atco & or Raceway Park. Company welcome, so would witnesses that can verify a mostly stock Z.....:)

SharpByCoop 10-29-2012 07:08 AM

Say when. I'm on the verge, too. TIming has to be right.

Good luck for you. 1.6 60" times are envious, indeed. :)

Coop

andre12031948 10-29-2012 06:51 PM

Quote:

Originally Posted by SharpByCoop (Post 1987123)
Say when. I'm on the verge, too. TIming has to be right.

Good luck for you. 1.6 60" times are envious, indeed. :)

Coop

Sure thing, as soon as cool calm weather comes. If it comes:confused:
I need 1.60 times because I'm UNDER 300whp. Maybe 290? Stock intake, test pipes with stock exhaust minus muffler. Muffler was lost to the flood:)
With cooler air, my new 4:08 gears & a slight adjustment to my stock suspension might help me achieve my goal. Under 12.5 or die.:icon14:

Z eliminator 10-30-2012 04:22 PM

Great news GTM has shipped my stage 4 fully built 7 AT with his latist VB with all the mods. With my Pro torque converter this should be a killer comination.
the only problem is will the track be open in the 2nd week of Nov.
Im going this Sat weather permiting high of 46 degrees . and sunny.
still N/A with bolt ons.
will post times
Z

FPenvy 10-30-2012 04:25 PM

Quote:

Originally Posted by Z eliminator (Post 1989755)
Great news GTM has shipped my stage 4 fully built 7 AT with his latist VB with all the mods. With my Pro torque converter this should be a killer comination.
the only problem is will the track be open in the 2nd week of Nov.
Im going this Sat weather permiting high of 46 degrees . and sunny.
still N/A with bolt ons.
will post times
Z

i was gonna order this transmission with a TT kit but i decided to go against FI and dumping 20k into my Z just yet :shakes head:

Z eliminator 10-30-2012 05:34 PM

put a set of 4.08 gears in your car and it turns into a monster

Z

370zDR 10-30-2012 07:54 PM

Quote:

Originally Posted by Z eliminator (Post 1989860)
put a set of 4.08 gears in your car and it turns into a monster

Z

Could this be done on the 7at?

Z eliminator 11-04-2012 06:46 AM

Im off to the track today
Temp is 36 to a high of 42 degress.
the car is going to rock today
hopefully the track is well preped.
good news the built 7 AT will be here monday at 4.pm.
should have it installed by next weekend (hoping that the track is open )
will post times later tonight

Z


All times are GMT -5. The time now is 10:39 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 PL2