View Single Post
Old 11-09-2019, 05:10 AM   #2 (permalink)
Quicksilvers
A True Z Fanatic
 
Quicksilvers's Avatar
 
Join Date: May 2017
Location: Atlanta, GA
Posts: 1,770
Drives: 2017 370z
Rep Power: 22102
Quicksilvers has a reputation beyond reputeQuicksilvers has a reputation beyond reputeQuicksilvers has a reputation beyond reputeQuicksilvers has a reputation beyond reputeQuicksilvers has a reputation beyond reputeQuicksilvers has a reputation beyond reputeQuicksilvers has a reputation beyond reputeQuicksilvers has a reputation beyond reputeQuicksilvers has a reputation beyond reputeQuicksilvers has a reputation beyond reputeQuicksilvers has a reputation beyond repute
Default

Quote:
Originally Posted by Portlis View Post
Looking for some help!

I fear that I have encountered my second steering lock mechanism failure. Sigh. I'm so pissed off right now.

I went to turn on my 09' Z today and it won't start. Ignition button won't go past lock. Putting the fob in the fobgina doesn't help. I have the blinking red car icon with the key in it on the main dash console and intermittently I have the yellow key icon on the left console. My steering wheel feels locked. One thing that's interesting is that neither of my fobs works to lock or unlock my doors, which seems different from what other people are reporting. Is this normal?

I bought my 370z brand new in 2008. I first encountered a steering lock failure in around 2012 maybe? At that time, I hit it with a hammer, released it, and cut the brown wire. Worked perfectly. But that was before the Nissan recall. When I brought it in for an oil change after that, they insisted on "fixing" it per the recall, and so they did. And now 7 years later here I sit again. I should have never let the bastards "fix" it. Hitting it with a hammer/mallet this time didn't help. Yup, I should have just pulled the god damn fuse, but foolish me thought the problem was behind me after the recall. I never even came back to these forums to check and see that people were still having problems with new ones.

So, a few questions for you guys.

Do you think this is for sure a steering lock failure, or could it be something else? Particularly because my fobs don't work right now for even locking my doors. (I do still have manual control of interior lights and headlights of course, so electric is working fine)

I tried the pin into the pink wire socket and ground with a screwdriver method, but I can't get it to cycle at all. It doesn't seem to do anything. Maybe I'm doing something wrong? I'm doing it just like the youtube video shows.

I took a picture of the current replacement steering lock unit I have installed right now. Here are all of the numbers and letters listed on the sticker. What version do I have?

48700
JF00D-B1-01
T 471A2844
E07 M02
05.03.13

And lastly, if the hammer trick doesn't work, the pin/ground trick doesn't work, and I can't get my car into ACC mode at all, do I have any options? Would the $75ish dollar lock bypass ebay kit thing work for me do you think? Ugh, I'm so frustrated right now!
You are not going to want to hear this but your first mod you ever did on your 09 Z should have been pulling the steering lock fuse. The steering lock bypass kit from eBay does work I have seen people use this kit with success. You should search though this topic has been beat to a pulp. SouthArk370Z has a link to the TSB. If you can’t fix this yourself I recommend taking your Z to a Nissan dealership service department or shop you trust.
__________________
Mr. Clean
Quicksilvers is offline   Reply With Quote