View Single Post
Old 09-05-2009, 08:11 AM   #62 (permalink)
bigaudiofanat
Car Audio Installer
 
bigaudiofanat's Avatar
 
Join Date: Jun 2009
Location: Magnolia DE
Posts: 8,342
Drives: 2012 Infiniti G37x
Rep Power: 852
bigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond reputebigaudiofanat has a reputation beyond repute
Send a message via AIM to bigaudiofanat Send a message via Yahoo to bigaudiofanat Send a message via Skype™ to bigaudiofanat
Default

Hmm than it should let you see the video from the camera. Or it might be waiting for a signal from that reverse wire. But I am not sure. So you are sure the revers purple wire is not hooked up to anything? Also do you know how to use a volt meter? He is what I am thinking you should do. Go to your tail lights look at the owners manual on how to replace a backup light bulb. Take the light bulb fixture out and look at the wires. One of them has to be +. Find out which one by using the volt meter or just trying them one by one with the purple wire. Once you have found which one it is. Find it in one of the other areas and tap into it. I think you should be able to find it that way.
__________________
Need help with car audio or electronics? Let me know!! Need Help Let Me Know
Direct email address reimermatt@gmail.com
Owner of: Dynamic Mobile Audio Follow me below
https://www.facebook.com/Dynamicmobileaudio/
bigaudiofanat is offline   Reply With Quote